Search found 187 matches

by sofiano
Mon Mar 19, 2007 4:04 am
Forum: 2.0.x Support Forum
Topic: error message after adding temp
Replies: 5
Views: 345

Re: error message after adding temp

any other suggestion people,
i have put Subsilver in template folder and i still receive another different message 8O

Template->loadfile(): File /media/160go/hebergement/simu-foot.goldzoneweb.info/forum/templates/subSilver/overall_header.tpl for handle overall_header is empty
by sofiano
Mon Mar 19, 2007 3:35 am
Forum: 2.0.x Support Forum
Topic: error message after adding temp
Replies: 5
Views: 345

Re: error message after adding temp

Now i have tryed it again using Wordpad ans save it as fix.php so i received this error again : sql_query($sql[$i])) ){ $echo .= 'Query ' . ($i+1) . ': ' . $sql[$i] . ' Status: Error (' . mysql_error() . ') '; $error = 1;} else $echo .= 'Query ' . ($i+1) . ': ' . $sql[$i] . ' Status: Ran successfull...
by sofiano
Mon Mar 19, 2007 3:31 am
Forum: 2.0.x Support Forum
Topic: error message after adding temp
Replies: 5
Views: 345

Re: error message after adding temp

thanks man ;)
i tryed all these steps and when i try to access fix.php
i receive this error message:

message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?

any suggestions ?
by sofiano
Sun Mar 18, 2007 11:25 pm
Forum: 2.0.x Support Forum
Topic: error message after adding temp
Replies: 5
Views: 345

error message after adding temp

hello ppl i have added a theme to my forum, so when i changed it form my profile to it i receive this error message, i have experience with PHPBB so just tell me how should i fix it with no worries ... thanks ;) phpBB : Critical Error Could not open imagize_red_x template config file DEBUG MODE Line...
by sofiano
Tue Jan 09, 2007 5:49 pm
Forum: 2.0.x Support Forum
Topic: administration panel login button don't exist
Replies: 2
Views: 132

administration panel login button don't exist

hello e.o
when i try to access my CP instead of the log in button it show this little error message " {L_AUTO_LOG " how can i fix this ?
thanks
by sofiano
Tue Sep 19, 2006 10:21 am
Forum: 2.0.x Support Forum
Topic: Mass E-Mail debug
Replies: 1
Views: 114

Mass E-Mail debug

when i try to send a MASS E-Mail i receive this error message :?
someone help please ...

Code: Select all

Failed sending email :: PHP :: 

DEBUG MODE

Line : 234
File : emailer.php
by sofiano
Mon Sep 18, 2006 9:25 pm
Forum: 2.0.x Support Forum
Topic: login debug after restor
Replies: 6
Views: 201

one more thing ... can someone post me the mod for latest_update please ... Assuming you're talking about the code changes packages, they can be found here: http://www.phpbb.com/phpBB/catdb.php?cat=48 okay ... lets say i was using 2.0.18 as of the old database (my old forum) and now am using 2.0.21...
by sofiano
Mon Sep 18, 2006 9:19 pm
Forum: 2.0.x Support Forum
Topic: login debug after restor
Replies: 6
Views: 201

thanks for both of yous guyz :wink:
one more thing ... can someone post me the mod for latest_update please ...
thanks :wink:
by sofiano
Mon Sep 18, 2006 9:14 pm
Forum: 2.0.x Support Forum
Topic: login debug after restor
Replies: 6
Views: 201

login debug after restor

After i restored my back up am facing some errors :| like the search creteria, when i click on some forums it doesnt load ... and the biggest problem is when i try to log in i receive the message blow: any help please :oops: Error in obtaining userdata DEBUG MODE SQL Error : 1054 Unknown column 'use...
by sofiano
Mon Sep 18, 2006 4:12 pm
Forum: 2.0.x Support Forum
Topic: cretical error ( phpbb_sessions )
Replies: 6
Views: 373

thanks for the replay albosky but how am i going to use the code you post please ? do you have phpmyadmin? you run the code in the sql section of phpmyadmin which is a database management tool yes i do brov you mean this >> Run SQL query/queries on database yes :) thanks to both of you :wink:
by sofiano
Mon Sep 18, 2006 4:09 pm
Forum: 2.0.x Support Forum
Topic: cretical error ( phpbb_sessions )
Replies: 6
Views: 373

karlsemple wrote:
sofiano wrote:thanks for the replay albosky but how am i going to use the code you post please ?



do you have phpmyadmin? you run the code in the sql section of phpmyadmin which is a database management tool

yes i do brov
you mean this >> Run SQL query/queries on database
by sofiano
Mon Sep 18, 2006 4:06 pm
Forum: 2.0.x Support Forum
Topic: cretical error ( phpbb_sessions )
Replies: 6
Views: 373

thanks for the replay albosky but how am i going to use the code you post please ?
by sofiano
Mon Sep 18, 2006 4:00 pm
Forum: 2.0.x Support Forum
Topic: cretical error ( phpbb_sessions )
Replies: 6
Views: 373

cretical error ( phpbb_sessions )

After restoring my back up using Big Dump i have been told in a message that i need to drop the table phpbb_sessions and when i drop it the restor has been seccusfully completed but when i enter my forum i receive this message below ... can someone advice me on how i can repair my sessions table or ...
by sofiano
Fri Sep 08, 2006 12:56 pm
Forum: 2.0.x Support Forum
Topic: BigDump problem (restore database)
Replies: 4
Views: 185

Yep, do the same thing one more time and if it still comes out, then you better remove all the INSERT INTO code for all 3 search tables (phpbb_search_results, phpbb_search_wordlist and phpbb_search_wordmatch) Once your restore is OK, then you can run this MOD to rebuilt back the search tables: Rebu...
by sofiano
Fri Sep 08, 2006 12:47 pm
Forum: 2.0.x Support Forum
Topic: BigDump problem (restore database)
Replies: 4
Views: 185

Open your backup file using wordpad and search for the problem sql code: INSERT INTO phpbb_search_wordlist (word_text, word_id, word_common) VALUES('cote', '712', '0'); Delete the entire line. Save it, upload and run bigdump again. Thanks for your time AMD Power I just got one more question :oops: ...

Go to advanced search