Search found 7 matches

by Tamivir
Tue Sep 17, 2019 8:52 pm
Forum: [3.2.x] Support Forum
Topic: Google and BingBot gives me an 503
Replies: 7
Views: 352

Re: Google and BingBot gives me an 503

Brf wrote:
Tue Sep 17, 2019 4:48 pm
Then it is possible your bots have an invalid style defaulted. If you go into System / Spiders/Robots and Edit a bot, you can choose its style.
i try this after my Site is indexed
by Tamivir
Tue Sep 17, 2019 4:22 pm
Forum: [3.2.x] Support Forum
Topic: Google and BingBot gives me an 503
Replies: 7
Views: 352

Re: Google and BingBot gives me an 503

Its fixed....

Solution was to Enable the Option "Overwrite User-Styles"...

I have an Normal and Darkmode Theme on the Forum. If the User can Choose the Style Google wont Crawl...

Why ?
by Tamivir
Sat Sep 14, 2019 8:18 am
Forum: [3.2.x] Support Forum
Topic: Google and BingBot gives me an 503
Replies: 7
Views: 352

Re: Google and BingBot gives me an 503

janus_zonstraal wrote:
Sat Sep 14, 2019 8:05 am
Did you give the bots access to the categories and forums in the permission tab?

You can also test it with the permission mask for bots.
I gave the Bots the Bots/Spider permission and tested it. This works fine. I see the Forums and i can read them
by Tamivir
Sat Sep 14, 2019 7:54 am
Forum: [3.2.x] Support Forum
Topic: Google and BingBot gives me an 503
Replies: 7
Views: 352

Re: Google and BingBot gives me an 503

janus_zonstraal wrote:
Fri Sep 13, 2019 8:33 pm
I have erased all Bots from the Database und try to create them new.
:roll: Why?
und try to create them new
How?
Because i try to fix this for about one month !

ACP -> General -> Spiders/Robots -> Create new Bot
by Tamivir
Fri Sep 13, 2019 8:04 pm
Forum: [3.2.x] Support Forum
Topic: Google and BingBot gives me an 503
Replies: 7
Views: 352

Google and BingBot gives me an 503

Support Request Template What version of phpBB are you using? phpBB 3.2.7 What is your board's URL? www.bvb-forum.eu Who do you host your board with? strato.de How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Update f...
by Tamivir
Sat Jul 13, 2019 3:35 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 791
Views: 125871

Re: [DEV] Post Love

Hey, i love this extension but i have a problem. How can i deactivate the "Most liked Posts" ? I didnt find a solution :oops: https://s18.directupload.net/images/190712/yknux96m.jpg Thank you That's strange. I don't see this on my forum . I don't know what we are doing differently. (I'm running an ...
by Tamivir
Fri Jul 12, 2019 9:31 am
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 791
Views: 125871

Re: [DEV] Post Love

Hey, i love this extension but i have a problem.

How can i deactivate the "Most liked Posts" ? I didnt find a solution :oops:

Image

Thank you

Go to advanced search