Search found 6 matches

by Remnt
Sun Jul 14, 2019 5:01 pm
Forum: [3.2.x] Support Forum
Topic: Unable to access ACP - HTTP Error 500
Replies: 14
Views: 317

Re: Unable to access ACP - HTTP Error 500

Will do all of that. Where can I disable auto update Disable it on the place where you install phpbb, in de panel from your host. I've spoken with my hoster & they've confirmed it was installed manually with the latest phpbb files at the time. The current version still matches the current phpbb rel...
by Remnt
Sun Jul 14, 2019 4:17 pm
Forum: [3.2.x] Support Forum
Topic: Unable to access ACP - HTTP Error 500
Replies: 14
Views: 317

Re: Unable to access ACP - HTTP Error 500

Will do all of that. Where can I disable auto update in the ACP? I can't find it.
by Remnt
Sun Jul 14, 2019 2:52 pm
Forum: [3.2.x] Support Forum
Topic: Unable to access ACP - HTTP Error 500
Replies: 14
Views: 317

Re: Unable to access ACP - HTTP Error 500

Thanks for the advice, do you mean auto update on my hosting side for new versions of phpbb or through ACP?
by Remnt
Sun Jul 14, 2019 11:46 am
Forum: [3.2.x] Support Forum
Topic: Unable to access ACP - HTTP Error 500
Replies: 14
Views: 317

Re: Unable to access ACP - HTTP Error 500

This is fixed now! I've reverted back to a backup which is automatically made on my hosting side to friday and it seems to have fixed the issue. You can delete this thread if you wish!
by Remnt
Sun Jul 14, 2019 11:19 am
Forum: [3.2.x] Support Forum
Topic: Unable to access ACP - HTTP Error 500
Replies: 14
Views: 317

Re: Unable to access ACP - HTP Error 500

Thanks for the reply, i've filled this out: Support Request Template What version of phpBB are you using? phpBB 3.2.7 What is your board's URL? https://www.animalcrossingportal.com/forums/ Who do you host your board with? Krystal Hosting / CPanel How did you install your board? I used a tool provide...
by Remnt
Sun Jul 14, 2019 1:17 am
Forum: [3.2.x] Support Forum
Topic: Unable to access ACP - HTTP Error 500
Replies: 14
Views: 317

Unable to access ACP - HTTP Error 500

So I haven't changed anything on the forum and i'm getting a HTP ERROR 500 whenever I try and access the ACP. I get this error log message: PHP Fatal error: Uncaught Twig\Error\LoaderError: Unable to find template "navbar_header.html" (looked into: /home/stevefor/animalcrossingportal.com/forums/adm/...

Go to advanced search