Search found 16 matches

by [NL]Thijsie[NL]
Fri Sep 08, 2006 5:56 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

Allright, I've managed to get it installed and working. Now for the optional requests ;) Would it be possible to show which forum an item had been placed in on wiki.php, and allowing for category based searching, as in Select a Category and then only get to see the items in that category. I realise ...
by [NL]Thijsie[NL]
Mon Sep 04, 2006 12:45 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

I believe setting the permission to All should allways return a 0 in the database. Setting it to members only changes the number into 1, but still I can't see a button. Deepriver: I'm not sure why you gave that reply :P I already had a button for the wiki in the header, it says "Info" ;) BTW: If you...
by [NL]Thijsie[NL]
Sun Sep 03, 2006 7:17 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

I guess the variables aren´t appearing then.

Code: Select all

newtopic -  - 
That´s all it says. See for yourself at http://portal.draaiorgelsite.nl/tempqwik/results.txt
I´ve checked the MySQL database, and under the columns auth_wiki and auth_wiki_edit, it's 0 all the way down, except for the staff only board.
by [NL]Thijsie[NL]
Sun Sep 03, 2006 4:06 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

I've stuck the code in Sharepoint Designer 2007 (a.k.a. Frontpage), and it shows up in there, so what else could I be doing wrong?
Image
by [NL]Thijsie[NL]
Sat Sep 02, 2006 9:25 am
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

Thanks, search.php is now default: if ( !empty($search_terms) ) { $current_match_type = 'and'; } $where_sql = ''; // BEGIN QWiki MOD By LoonyLuke (www.Quezza.com AND www.ForumImgs.com) if ($return_wiki) { $from_sql = " " . POSTS_TABLE . " p"; $where_sql = " AND p.post_id = m.post_id AND p.post_wiki"...
by [NL]Thijsie[NL]
Fri Sep 01, 2006 4:12 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

Well, whenever I check the permissions on a forum I haven't checked before, All is always allready selected. Still, I'll go over the lot this time. Does the database need to be updated with this or something? The search error seems to be back BTW. It is now Could not obtain matched posts list DEBUG ...
by [NL]Thijsie[NL]
Thu Aug 31, 2006 7:09 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

Email sent. I also had quite a bit of trouble locating the place to put it in the template, I'll post that below, as I forgot to email it. The search error seems to be back BTW. It is now Could not obtain matched posts list DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax. Check the ...
by [NL]Thijsie[NL]
Thu Aug 31, 2006 5:00 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

I'd already activated it when I sent it via PM, still you should be able to use this one as well now.
by [NL]Thijsie[NL]
Thu Aug 31, 2006 3:37 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

You should be able to register by yourself, and should automagically have wiki permissions, as they're set to "All". Still, I'll PM you one in a moment.
by [NL]Thijsie[NL]
Thu Aug 31, 2006 3:28 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

That's the one.
by [NL]Thijsie[NL]
Thu Aug 31, 2006 2:44 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

And about the button not showing?
by [NL]Thijsie[NL]
Wed Aug 30, 2006 7:16 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] QWiki (Combining the Wiki and the Bulletin Board)
Replies: 88
Views: 21707

Hi, Just finished installing this mod, but the button to put it in the wiki doesn't show up at my site . Also, the text for the option on the search page is blank, and when I try to do a search, I get the following error: Could not obtain matched posts list DEBUG MODE SQL Error : 1064 You have an er...
by [NL]Thijsie[NL]
Sat Jul 09, 2005 11:46 am
Forum: 2.0.x Discussion
Topic: PHPBB Missing Copyright thread
Replies: 7
Views: 337

Ok, go ahead and close this then...
by [NL]Thijsie[NL]
Sat Jul 09, 2005 10:05 am
Forum: 2.0.x Discussion
Topic: PHPBB Missing Copyright thread
Replies: 7
Views: 337

ah...
So this would now be useless?
EDIT: Sorry for the Double post, my browser went funny, Deer Park Alpha 1
by [NL]Thijsie[NL]
Sat Jul 09, 2005 10:04 am
Forum: 2.0.x Discussion
Topic: PHPBB Missing Copyright thread
Replies: 7
Views: 337

ah...

Go to advanced search