Search found 14 matches

by UrbanIntensity
Sun Nov 25, 2007 6:22 am
Forum: [3.0.x] Support Forum
Topic: Adding Location as required field at registration
Replies: 32
Views: 18936

Re: Adding Location as required field at registration

I am interested knowing how to do this as well, although I would like to do it with the Interest field in order to help differentiate legitimate users from spammers.
by UrbanIntensity
Mon Apr 24, 2006 6:07 am
Forum: General Discussion
Topic: Why did you open your own forum?
Replies: 254
Views: 85499

I opened mine because I was one of the unfortunate many who lost 3 years worth of posts when a certain mb host was massively attacked. After finding out that they didn't back up their servers the way any good host does, I decided not to renew. Moved to another site, which was phpbb based & it crashe...
by UrbanIntensity
Sun Apr 02, 2006 7:04 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Signature Length Based on Rank
Replies: 50
Views: 14323

That's not exectly true. The MOD is created to limit user's sig length by their Rank. If you have not set a rank for new member (i.e. min. post = 0), then there's no way in limiting new user's sig length. I have created a rank for Newbies set at 0 posts with the characters limited very low. It's st...
by UrbanIntensity
Sun Apr 02, 2006 6:55 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.7] Disable maximum signature length for admin
Replies: 24
Views: 10681

I did what TasDevil recommended. It seems to work on mine
by UrbanIntensity
Sun Apr 02, 2006 7:46 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.7] Disable maximum signature length for admin
Replies: 24
Views: 10681

is it correct if i change the codes like this , if i want to disable the sig lenght for mods 2? # #-----[ REPLACE WITH ]------------------------------------------ # if ( strlen($signature) > $board_config['max_sig_chars'] && $userdata['user_level'] != ADMIN && $userdata['user_level'] != MOD) I'm cu...
by UrbanIntensity
Sun Apr 02, 2006 2:45 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Signature Length Based on Rank
Replies: 50
Views: 14323

I installed the mod and works just fine. Just one little cosmetic thing you might want to fix though. I was just creating a fake user to see what potential members will see. In the explanation next to the Signature field, it says that there's a maximum length of 255 characters. Since the point of th...
by UrbanIntensity
Wed Aug 24, 2005 1:57 am
Forum: 2.0.x Support Forum
Topic: Visual Confirmation Question
Replies: 2
Views: 114

She does. I will make that suggestion and see if it solves the issue.
by UrbanIntensity
Wed Aug 24, 2005 1:09 am
Forum: 2.0.x Support Forum
Topic: Visual Confirmation Question
Replies: 2
Views: 114

Visual Confirmation Question

First off, I apologize if this question already has an answer here, but I just got through searching through about 3 months worth of 'Visual Confirmation' posts and couldn't find an answer. I also apologize if this seems like a stupid question, but please, bear with me. How does the visual confirmat...
by UrbanIntensity
Sat Jul 23, 2005 5:57 am
Forum: 2.0.x Support Forum
Topic: can't upload avatar
Replies: 17
Views: 1029

geocator wrote: For the rest of you, look in the avatar direcotry and see if the images are there.


They aren't.
by UrbanIntensity
Sat Jul 23, 2005 4:38 am
Forum: 2.0.x Support Forum
Topic: Failed sending email :: PHP ::
Replies: 9
Views: 620

I pinged my mail server and it sent and received all 4 packets.

Tried the mail server info again, but still getting no connection. Attempting to contact Yahoo to get it resolved, but as yet have not received any response.
by UrbanIntensity
Fri Jul 22, 2005 6:18 am
Forum: 2.0.x Support Forum
Topic: Failed sending email :: PHP ::
Replies: 9
Views: 620

Thanks for the help. Now, if I set it back to no smtp, it gives me a 'Failed sending email :: PHP ::' error. Tried several fixes for this, but nothing's working. Looked at my phpinfo.php file and it shows no sendmail_from value and the sendmail_path is broken (showing '/usr/sbin/sendmail -t -i'). I ...
by UrbanIntensity
Fri Jul 22, 2005 3:53 am
Forum: 2.0.x Support Forum
Topic: Failed sending email :: PHP ::
Replies: 9
Views: 620

I am having a similar issue. My server host is Yahoo Small Business. I have verified the settings for SMTP and required authentication information, but mass email is still giving the error "Could not connect to smtp host : 65 : No route to host DEBUG MODE Line : 111 File : smtp.php" Anything else I ...
by UrbanIntensity
Wed Jul 20, 2005 8:54 pm
Forum: 2.0.x Support Forum
Topic: problems with users registering..
Replies: 15
Views: 669

Re: I had the same problem

illucid wrote: i had the same problem.. but my mailer didn't work... Also the errror it gave me was Warning: mail(): "sendmail_from" not set in php.ini ... is that something that the HOST controls??


I am having the same problem. Have tried a few suggested fixes, but nothing is working so far.
by UrbanIntensity
Mon Jul 11, 2005 1:52 am
Forum: 2.0.x Support Forum
Topic: can't upload avatar
Replies: 17
Views: 1029

I am having the same problem with my mb. I have file permissions for both images/ and /images/avatars set to 777. I have contacted my host and they know of no safeguards that would be preventing the upload.

Go to advanced search