Search found 29 matches

by humanbot
Sat Jun 17, 2006 4:01 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2215154

Strange Problem

thanx DAVID for ur earlier reply but my problem is very strange and expecting a reply from someone this time tooo... :D i installed atachment MOD as first mod(ofcourse with premodded file)on my board... it was working fine even on Clanzdarkness theme(that too woth premodded files)... then i installe...
by humanbot
Fri Jun 16, 2006 7:20 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Change forum banner
Replies: 192
Views: 72435

error

Code: Select all

http://img142.imageshack.us/my.php?image=error2ja.jpg
the problem is the box to browse banner file is not appearing at all...i mean problem can be viewed in image for which i ve posted the lonk
is there some way out???
plzzzz help
by humanbot
Fri Jun 16, 2006 6:29 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2215154

new problem

i ve made the MOD to work... well almost 8O now the problem is the file that is being attched is not displayed in the msg, neither the clip icon that must be present in topic is showing up :( altough files are being uploaded to files directory...what should i do??? :?: :?: :?: :?:
by humanbot
Fri Jun 16, 2006 1:08 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2215154

help

Fatal error: Unknown function: include_attach_lang() in /admin/admin_extensions.php on line 54
i installed mod using pre modded files

plz help me resolve this
by humanbot
Fri Jul 29, 2005 10:24 pm
Forum: 2.0.x Support Forum
Topic: Changing Hosts!!
Replies: 11
Views: 623

Still not clickin....

Plz let me know what shld i do???? 1) i need to change my host.ii copied all phpBB files and database and uploaded everything to new host. when i try to open it in my browser it simply displays a blank page since error repoting is on in php.ini the only reason i can think of is call to die(); but wh...
by humanbot
Wed Jul 27, 2005 9:42 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Forum Information
Replies: 50
Views: 16115

i ve tried every thing and ve still reached no where. i ve double chkd the installation and as soon as i apply it on my phpBB my footer doesnt get displayed at all(nothing below who is online box it includes goto admin panel link and copyright info), but i guess it should ve added something to it in...
by humanbot
Wed Jul 27, 2005 8:08 pm
Forum: 2.0.x Support Forum
Topic: Changing Hosts!!
Replies: 11
Views: 623

I'm having a hard time. I saved the database from my original forum, but it doesn't seem to want to go to my other one. I keep getting this error: Not Acceptable An appropriate representation of the requested resource /forum2/admin/admin_db_utilities.php could not be found on this server. I looked ...
by humanbot
Wed Jul 27, 2005 2:31 pm
Forum: 2.0.x Support Forum
Topic: Changing Hosts!!
Replies: 11
Views: 623

Thanks a ton i ll try that and let u know!!! but heres another problem i installed the backup in a new database o db name to newdb now if i try to access my site it simply wants install/install.php as if nothing is installed i simply changed db name say frm abc to bcd in config.php!!! whats the catc...
by humanbot
Wed Jul 27, 2005 8:48 am
Forum: 2.0.x Support Forum
Topic: Changing Hosts!!
Replies: 11
Views: 623

i tried using phpMyadmin to rollback my database backup. at new host i ve 4.1.22-standard earlier i was using 4.1.11-standard as there is only a minor vesion i guess both must be compatible. but when i tried to roll back i get this: CREATE TABLE `phpbb_attach_quota` ( `user_id` mediumint( 8 ) unsign...
by humanbot
Sun Jul 24, 2005 1:48 pm
Forum: 2.0.x Support Forum
Topic: Changing Hosts!!
Replies: 11
Views: 623

thanks a ton..... i ll try and let you know...

thanks again!!!!!!!
by humanbot
Sun Jul 24, 2005 9:48 am
Forum: 2.0.x Support Forum
Topic: Changing Hosts!!
Replies: 11
Views: 623

i was trying to roll back my database at new webhost and sql fired an error its regarding latin charset in attachment table. and shld the db name be same? like i have db abc at my current host will a db name bca at new host work?? i creatrd a backup using ACP and when i imported it on new host DB ha...
by humanbot
Sat Jul 23, 2005 10:05 pm
Forum: 2.0.x Support Forum
Topic: Changing Hosts!!
Replies: 11
Views: 623

Changing Hosts!!

I use phpBB on webhosting services and i want to migrate. what shld i do?? 1. will restoring a backup at new server(both files and database) & changing mysql details in config.php work? 2. can i retain my users and threads in a new installation? i know this question must have been answered a zillion...
by humanbot
Fri Jul 22, 2005 1:20 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Rank images are not getting displayed!!!!
Replies: 3
Views: 246

Kevin Clark wrote: You probably have a / at the start of the rank path in the rank settings. Remove it.



thanks buddy that clicked... :lol:
by humanbot
Thu Jul 21, 2005 6:24 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Rank images are not getting displayed!!!!
Replies: 3
Views: 246

Rank images are not getting displayed!!!!

As soon as i specify pth of any rank image, in topic veiw i ve two rows above avatar both displaying rank title. for example if i ve a rank memeber and i specify a rank image i ll be ve member written twice in a topic veiw. everthing is working alright without image.and if it matters i am using phpB...
by humanbot
Wed Jul 20, 2005 9:40 pm
Forum: [3.0.x] Styles Database Releases
Topic: Mozilla Thunderbird Smiles
Replies: 17
Views: 21714

Heres my problem:: images are not being displayed in ranks(any rank image not particularly this set). Images are visible in ranks section in ACP(in a row below where u ve to specify the path). but in messages a row is created but it is of replicated rank instead of image. for example if a message is...

Go to advanced search