Search found 21 matches

by zentex
Wed Nov 22, 2006 12:33 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] ConfusaBOT ACP
Replies: 160
Views: 62563

espicom wrote: You haven't fixed the problem - you've covered it up.


:oops: indeed

thank you for the help.
by zentex
Wed Nov 22, 2006 4:21 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] ConfusaBOT ACP
Replies: 160
Views: 62563

ok...I found the issue #-----[ FIND ]------------------------------------------ # Partial line match. Actual line is much longer. # "U_AGREE_OVER13" => # #-----[ IN-LINE FIND ]------------------------------------------ # &agreed=true" # #-----[ IN-LINE REPLACE WITH ]---------------------------------...
by zentex
Wed Nov 22, 2006 12:12 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] ConfusaBOT ACP
Replies: 160
Views: 62563

function show_coppa() { global $userdata, $template, $lang, $phpbb_root_path, $phpEx, $board_config; $template->set_filenames(array( 'body' => 'agreement.tpl') ); $template->assign_vars(array( 'REGISTRATION' => $lang['Registration'], 'AGREEMENT' => $lang['Reg_agreement'], "AGREE_OVER_13" => $lang['...
by zentex
Tue Nov 21, 2006 3:58 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] ConfusaBOT ACP
Replies: 160
Views: 62563

ok...I'm running a freshly upgraded 2.0.21 (from 2.0.17). I installed this mod, and now when you click register you get a blank page and in the apache log there is this: PHP Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in /usr/local/apache2/htdocs/chsc.us/forum_html/includes/user...
by zentex
Fri Nov 17, 2006 5:11 am
Forum: 2.0.x Support Forum
Topic: posting.php hangs with blank screen
Replies: 6
Views: 198

make sure you compare yours with the current one, 'cuz the function dss_rand() was added at version 2.0.20. yea...I'm gonna do that now to make sure any other changes are done. but! I wonder why functions.php wasn't updated when I ran the patch to 2.0.21? makes me wonder what else is out of date......
by zentex
Fri Nov 17, 2006 5:06 am
Forum: 2.0.x Support Forum
Topic: posting.php hangs with blank screen
Replies: 6
Views: 198

...and I found this post which fixed my problem.

I wish I had of noticed the multiple log files before I posted :oops:

thanks espi
by zentex
Fri Nov 17, 2006 5:02 am
Forum: 2.0.x Support Forum
Topic: posting.php hangs with blank screen
Replies: 6
Views: 198

...after looking at the access log and not finding my own access, and then discovering there is multiple access logs based on domain name, not on the site (I need to have a conversation with an employee about proper apache config) ... I found an error! [Fri Nov 17 04:55:19 2006] [error] [client x.x....
by zentex
Fri Nov 17, 2006 3:58 am
Forum: 2.0.x Support Forum
Topic: posting.php hangs with blank screen
Replies: 6
Views: 198

posting.php hangs with blank screen

Your phpBB board URL: http://forums.chsc.us Template(s) used: subSilver Any and all MODs: Attachment Mod v2.4.5 Save Bandwidth Mod v 1.0.0 Allow multiple domain names v1.1.0 Prevent reply notifications to unauthorized users v1.0.5a rEd bar v1.0.1 Log me on automatically each visit checked by default...
by zentex
Fri Jul 22, 2005 9:49 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2241096

I install the mod and it seems to work if I am logged on as the administrator. However, when I try it with the regular user account, the attach box is not there when I went to post a message. It is there though when I went to PM. Whats wrong and how can I fix this? permissions, permissions, permiss...
by zentex
Thu Jul 21, 2005 11:43 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Redirect User Fix
Replies: 78
Views: 29890

I also have the attachment mod installed, and this redirect mod stopped attachments working. You should check your edits of both mods, because there should be no problems with attachment mod. Not true, this mod does indeed break Attach Mod; and it took me over an hour to figure out that it was this...
by zentex
Thu Jul 21, 2005 10:25 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2241096

Will AM 2.3.14 work fine with phpBB 2.0.17? I'm running Attach 2.3.14 on pBB 2.0.17 just fine and w/o a hitch It was completed without problems. After that I wanted to acces the cp to run the EM attachment mod installation, but couldn't get access before I deleted the Install directory...Could that...
by zentex
Wed Jul 20, 2005 8:32 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2241096

Re: [2.0.16] Attachment Mod

Yes, and it reported successful. I'm beginning to think I need to upgrade my board to 2.0.15. As I'm not sure how to do this is it kind of like what we just did in applying this Mod? Should I worry about losing anything? odd. 2.0.17 is out :-) It depends on how you do it. I'm about to upgrade my .1...
by zentex
Wed Jul 20, 2005 8:18 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2241096

Re: [2.0.16] Attachment Mod

Version 2.0.11 was the only version available to me via my web provider...I'm not sure if I can upgrade this version independently of my provider...I'm wondering if Attachment Mod only works in higher versions - is this a known issue? The nifty part of phpBB is that you do not need command-line acc...
by zentex
Wed Jul 20, 2005 5:14 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2241096

Re: [2.0.16] Attachment Mod

Is it possible add more attach fields with a simple click? If it's yes, would you please send me the instructions of the code? Thank you If you mean "How can I allow more than 3 attachments per post?" (which is what I think you're asking) Yes. Go to: ACP -> Attachments -> Managment -> Maximum Numbe...
by zentex
Wed Jul 20, 2005 2:57 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2241096

Re: For the creator of this MOD

Tux_Rules wrote: You wouldn't happen to have the Redirect User Fix MOD installed would you?


Speaking of which, how hard is it to get a note thrown on the Redirect Mod that it's incompatible with AttachMod? I've seen other mod's that say they are incompatile with X Mod

Go to advanced search