Search found 41 matches

by PHPMagic
Wed Sep 14, 2005 6:26 pm
Forum: 2.0.x Support Forum
Topic: A small problem...localhost login takes me to my online phpb
Replies: 12
Views: 337

I tried my IP address and I still got the page missing error after trying to login.
by PHPMagic
Wed Sep 14, 2005 6:22 pm
Forum: 2.0.x Support Forum
Topic: A small problem...localhost login takes me to my online phpb
Replies: 12
Views: 337

lol... I'm sorry, but you guys are funny. I'm about to give the IP a try.
by PHPMagic
Wed Sep 14, 2005 3:55 am
Forum: 2.0.x Support Forum
Topic: A small problem...localhost login takes me to my online phpb
Replies: 12
Views: 337

I went into phpmyadmin on localhost and had a look at the phpbb db. I found 'server name' and changed it from my domain name to 'localhost'. I went back to my forum index on my localhost and clicked login. I entered my information and clicked login and then I get a page missing error. I also tried i...
by PHPMagic
Wed Sep 14, 2005 1:45 am
Forum: 2.0.x Support Forum
Topic: A small problem...localhost login takes me to my online phpb
Replies: 12
Views: 337

A small problem...localhost login takes me to my online phpb

A few days ago I decided to update my localhost phpbb2 with a mysql database backup of my online phpbb2 forums. I backed up my online phpbb database using phpmyadmin, then sql queried it to my localhost phpbb database using my localhost phpmyadmin. This of course updated my localhost version to refl...
by PHPMagic
Tue Sep 13, 2005 1:56 am
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.10 to 2.0.17 help
Replies: 9
Views: 133

thanks, so when it updates the database will it overwrite anything in the database in the process?

EDIT: I mean anything important like previous posts or any other important information?
by PHPMagic
Tue Sep 13, 2005 12:50 am
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.10 to 2.0.17 help
Replies: 9
Views: 133

I tried it upgrading with a fresh install on my localhost to see if it would all go smoothly. I downloaded version 2.0.17 full, unzipped it, then replaced all existing files. I created a new database (I sill have the old one) and ran the installer. I then was able to login as admin. I went to phpmya...
by PHPMagic
Mon Sep 12, 2005 11:51 pm
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.10 to 2.0.17 help
Replies: 9
Views: 133

I know it's up to me :D But it's better to ask and know. I didn't know people had any problems with easy mod. I've never used it myself.

I think I'm going to just back up my template and then do a fresh install, then reapply my mods manually..
by PHPMagic
Mon Sep 12, 2005 11:47 pm
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.10 to 2.0.17 help
Replies: 9
Views: 133

So if I go with a fresh install, I'd have to go back and reapply the mods? I think all but one of the mods I have are easy mod compatible.
by PHPMagic
Mon Sep 12, 2005 11:35 pm
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.10 to 2.0.17 help
Replies: 9
Views: 133

Upgrading from 2.0.10 to 2.0.17 help

I am about to upgrade my installation version, but I want to ask a few questions before I do so. When I upgrade, will all of my files get overwritten/replaced? I have a custom style (css, header and graphics), will this be affected? I also have about 4 mods installed. And one isn't Easy Mod compatib...
by PHPMagic
Mon Aug 29, 2005 8:21 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Forum Icon with ACP Control
Replies: 520
Views: 113681

I have a small problem. How do I make it to where I can choose not to add an icon to a forum? I don't want every forum to have one, but if I edit the title/description of a forum, then it makes me choose one of the icons in the drop down box. I only want a few select forums to display an icon.
by PHPMagic
Tue Aug 23, 2005 2:28 am
Forum: 2.0.x Support Forum
Topic: administrator and moderator online color?
Replies: 6
Views: 217

I actually found out that I have 2.0.10

I must have something else that's 2.0.3

Anyway, should I still upgrade to try?
by PHPMagic
Sat Aug 20, 2005 6:36 pm
Forum: 2.0.x Support Forum
Topic: administrator and moderator online color?
Replies: 6
Views: 217

That didn't work on mine. I have phpbb2.0.3 and it looks slightly different.
by PHPMagic
Tue Aug 16, 2005 11:56 pm
Forum: 2.0.x Support Forum
Topic: administrator and moderator online color?
Replies: 6
Views: 217

administrator and moderator online color?

Where do I change the color of the administrator and moderator online status at the bottom of the index page. Currently they are orange for administrator and green for moderator, but it just doesn't fit my current template.
by PHPMagic
Mon Aug 15, 2005 3:56 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Forum Icon with ACP Control
Replies: 520
Views: 113681

It was the second part of the sql query that I got the duplicate table exists error when I tried again. INSERT INTO `phpbb_config` VALUES ('forum_icon_path', ''); When I view the config table I don't see the 'forum_icon_path' field. Am I not supposed to be able to view this? Is your table prefix "p...
by PHPMagic
Sun Aug 14, 2005 11:42 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] PJIRC Chat MOD v3.0.2 (screenshots & add-ons)
Replies: 1492
Views: 263241

I've searched and searched and haven't found anything relavent to my problem. I have been doing manual searching and also used the search at the top, nothing.... :?:

EDIT: I found it. I needed the latest version of Java from Java.com..... *taking heavy boots off*

Go to advanced search