Search found 52 matches

by Magimedia
Sat May 05, 2012 5:08 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: BUG: Changing Auth type breaks UCP change email or username
Replies: 5
Views: 1526

Re: BUG: Changing Auth type breaks UCP change email or usern

A lot of things do. Firstly, the originating application is not a PHP script, but an executable, run natively on the server. That deals with the web application to which the phpBB board sits alongside. I've written a PHP script that interfaces between phpBB's AUTH plugin methods, and the executable,...
by Magimedia
Fri May 04, 2012 7:12 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: BUG: Changing Auth type breaks UCP change email or username
Replies: 5
Views: 1526

Re: BUG: Changing Auth type breaks UCP change email or usern

Thanks, but it's not a password change that is the issue. The issue is if you use an external auth plugin, you can't change your email or username, because to do that you have to enter your current password, and that ignores the fact you're using an auth plugin.
by Magimedia
Wed May 02, 2012 9:47 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: BUG: Changing Auth type breaks UCP change email or username
Replies: 5
Views: 1526

BUG: Changing Auth type breaks UCP change email or username

I've written my own AUTH plugin to connect to our bespoke database system - all seems fine logging in etc. In the UCP there's an option to change email address, and the username, which users may want to do. In order to do this, they have to enter their current password, however this does not call an...
by Magimedia
Mon Apr 30, 2012 1:38 pm
Forum: [3.0.x] Support Forum
Topic: LOSS OF CATEGORIES
Replies: 1
Views: 126

LOSS OF CATEGORIES

Ok, I log into the ACP Create a new forum, set type to category, give it a name. Now, go to create the next forum, and I can't select the category as parent. The name is there, but it is greyed out. The only option I can select is "No parent". What do I do?!?!? Edit: Forgot to say, this is a fresh i...
by Magimedia
Fri Apr 18, 2008 4:26 pm
Forum: [3.0.x] Support Forum
Topic: Adjust "time-out" for login
Replies: 0
Views: 125

Adjust "time-out" for login

Ok... I think I'm having a senior moment.

Where's the option to adjust how long you can leave the system alone before it logs you out?
by Magimedia
Thu Apr 17, 2008 9:51 pm
Forum: [3.0.x] Support Forum
Topic: Private message notification not working
Replies: 6
Views: 185

Re: Private message notification not working

Maybe one of those settings was lost, and having gone through those screens it's now reset it?
by Magimedia
Thu Apr 17, 2008 8:45 pm
Forum: [3.0.x] Support Forum
Topic: Admin Account Locked
Replies: 10
Views: 285

Re: Admin Account Locked

ok, try setting the user_type to be 3 - my Admin account is set to that. Technically this is making them a founder, but inactive is type 1 and ignored is type 2, which I believe triggers that error.
by Magimedia
Thu Apr 17, 2008 8:40 pm
Forum: [3.0.x] Support Forum
Topic: one-way hash
Replies: 5
Views: 120

Re: one-way hash

Erik Frèrejean wrote:Cause you keep the wow word "hash" :P.
I think tonight, we might have encrypted-browns for tea. :P
by Magimedia
Thu Apr 17, 2008 8:36 pm
Forum: [3.0.x] Support Forum
Topic: Admin Account Locked
Replies: 10
Views: 285

Re: Admin Account Locked

Ok, I think you have a bit of a monster task there. None of those fields are in my phpBB3.0.1 installation, which suggests that the data would have been transferred into new fields on the table. Is there anything in user_actkey? The entry on my admin account is blank, but if I put data in there I ge...
by Magimedia
Thu Apr 17, 2008 8:27 pm
Forum: [3.0.x] Support Forum
Topic: Upgrading from phpBB3 to phpBB3.1
Replies: 3
Views: 210

Re: Upgrading from phpBB3 to phpBB3.1

You could always just backup the files before you do the auto-upgrade, then if it goes wrong just restore the backup.

Auto-Upgrade shouldn't remove all of your plug-ins. What makes you think it will?
by Magimedia
Thu Apr 17, 2008 8:25 pm
Forum: [3.0.x] Support Forum
Topic: Blank Board
Replies: 2
Views: 158

Re: Blank Board

I attempted a new install and copying config file over withthe same results.....Any ideas what happened or what the fix is? Well, we know 3.0.1 works... so unless I'm misunderstanding you... You did a completely new install, which seems to imply that the install was working and you weren't getting ...
by Magimedia
Thu Apr 17, 2008 8:16 pm
Forum: [3.0.x] Support Forum
Topic: Admin Account Locked
Replies: 10
Views: 285

Re: Admin Account Locked

Ok... must admit, my first step here would be to revert back to phpBB2 and get that backup out. Get that working again, THEN have another go at converting.
by Magimedia
Thu Apr 17, 2008 8:15 pm
Forum: [3.0.x] Support Forum
Topic: 404 error opening a forum
Replies: 10
Views: 178

Re: 404 error opening a forum

Turns out, it was indeed an .htaccess thing... we were trying to make the directory case-insensitive, but our hosting service basically limited us to mod_rewrite, and a seemingly random assortment of pages no longer display with RewriteRule ^(.*)forum(.*)$ /Forum/$1 Thanks for the help, everyone :)...
by Magimedia
Thu Apr 17, 2008 8:04 pm
Forum: [3.0.x] Support Forum
Topic: Admin Account Locked
Replies: 10
Views: 285

Re: Admin Account Locked

Are you looking at the right table - I don't see a user_active field on my phpbb_users table. You could try to register a new user, then manually edit the database and set the user_type for that user to 3. That may let you get admin on that new user, to amend the old admin account. Just a theory tho...
by Magimedia
Thu Apr 17, 2008 7:54 pm
Forum: [3.0.x] Support Forum
Topic: anti bot install question
Replies: 3
Views: 83

Re: anti bot install question

LOL! Snap! :D

Go to advanced search