Search found 20 matches

by Arrow-JFH
Thu Jun 21, 2007 3:48 pm
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 158874

Re: [01/12/06] Spam Words

Can anyone tell me if this mod will work with 2.0.17? or is .21 a minimal requirement?
by Arrow-JFH
Thu Aug 10, 2006 2:10 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Simple Image Upload
Replies: 176
Views: 157828

CyberAlien wrote: No, it isn't possible because image upload integration is done on server side, not client side, so replacing url won't work. I recommend you install attachment mod instead of this mod.

Yea - unfortunetly that is a deal breaker for me. Got to be able to use my own server.
by Arrow-JFH
Wed Aug 09, 2006 1:05 pm
Forum: 2.0.x Support Forum
Topic: Groups Permissions not saving
Replies: 3
Views: 283

PHP version 5.x and PHPBB earlier than 2.0.19. Gives no error, but permissions aren't saved, because of a bug in PHP v5's "empty" function, which was worked around in PHPBB 2.0.19 and later. Fixed by updating to latest version. I had this problem a while back - had a crash and had to re-install so ...
by Arrow-JFH
Wed Aug 09, 2006 12:56 pm
Forum: 2.0.x Support Forum
Topic: Odd moderator issue with permissions
Replies: 8
Views: 270

Anon wrote: This sounds like a common issue with phpBB and some installs of PHP5. Try the Moderator fix for PHP5- link in sig

Was looking for that moderator fix again since I had a crash. But it looks like the link in your sig disappeared. Any chance to get that link for the moderator fix reposted?
by Arrow-JFH
Thu Jul 13, 2006 2:24 pm
Forum: 2.0.x Support Forum
Topic: Integrating a userdatabase to phpPP
Replies: 3
Views: 499

Thanks for the respond. Does anyone else have any ideas? I have been trying to get a simple answer to that question for almost a year now. Not having a whole heck of a lot of luck. I have found these topics that might be of interest to you: http://www.phpbb.com/phpBB/viewtopic.php?t=254706&highligh...
by Arrow-JFH
Sun Nov 27, 2005 1:48 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.16 to phpBB 2.0.17 Code Changes
Replies: 360
Views: 87454

You must not have downloaded the phpbb_2016_to_2017.zip file from the first post in this topic. In it, you would see the phpbb_2.0.17_to_2.0.18.txt MOD file that will work in EM. Just unzip the file into it's own folder and upload that folder to admin/mods. Then it will display correctly... If you ...
by Arrow-JFH
Sun Nov 27, 2005 1:10 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.16 to phpBB 2.0.17 Code Changes
Replies: 360
Views: 87454

If the Update isn't being displayed by EasyMod, that means that you have the Update folder in the wrong place or the MOD file isn't in the folder... In other cases where the MODs come from other sites, it could be an indicator that the MOD header is wrong, such as MOD Author, MOD Version, or MOD De...
by Arrow-JFH
Sun Nov 27, 2005 12:30 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.16 to phpBB 2.0.17 Code Changes
Replies: 360
Views: 87454

If all goes well, this update will only take a few minutes at most when using EM. I hope this helps... As always, if you need further assistance, don't hesitate to ask... :lol: Question guy: I know we're onto the next release here, but I attempted to follow the same instructions you gave me for 201...
by Arrow-JFH
Wed Sep 07, 2005 4:44 pm
Forum: 2.0.x Support Forum
Topic: PHPBB2 and logs
Replies: 1
Views: 351

PHPBB2 and logs

Can anyone tell me if phpbb2 keeps any kind of logs? I am attempt to discover which person deleted a series of things on my boards.

Also is there any such thing as an undelete?
by Arrow-JFH
Tue Sep 06, 2005 6:26 pm
Forum: 2.0.x Support Forum
Topic: Odd moderator issue with permissions
Replies: 8
Views: 270

Wow - you answered so fast, I posted my update before I refreshed the screen. :lol: At any rate - quick question: Can that mod be implimented with the Easy Mod utility? Also, would it have to applied after each normal update of PHPBB2? On the latter question I am assuming that a normal upgrade would...
by Arrow-JFH
Tue Sep 06, 2005 6:16 pm
Forum: 2.0.x Support Forum
Topic: Odd moderator issue with permissions
Replies: 8
Views: 270

Hmm..

An update from my last post.

It would seem that only occurs in simple mode. If I enter advanced mode and make all the options to on, it does seem to stay there. Odd. Any ideas?
by Arrow-JFH
Tue Sep 06, 2005 6:08 pm
Forum: 2.0.x Support Forum
Topic: Odd moderator issue with permissions
Replies: 8
Views: 270

The above fix worked just fine for the moderator change issue. But it would seem that I am having a similar issue with the Allow Access / Disallow access option in permissions. When I change from disallow to allow and submit, it appears to change. But when I go back and look, it is as it was before ...
by Arrow-JFH
Mon Aug 15, 2005 8:48 pm
Forum: 2.0.x Discussion
Topic: Forum integration
Replies: 1
Views: 256

I have been testing around using this mod: http://www.phpbb.com/phpBB/viewtopic.php?t=33230&highlight=auth I was trying to accomplish the same thing, integrate my website with my forums. 'Course I myself am a newbie, so someone more experienced will likely have a better grasp on the best way to go a...
by Arrow-JFH
Wed Aug 10, 2005 9:25 am
Forum: 2.0.x Support Forum
Topic: Odd moderator issue with permissions
Replies: 8
Views: 270

This sounds like a common issue with phpBB and some installs of PHP5. Try the Moderator fix for PHP5- link in sig You da man! Very much appreciated, that code snippet seems to have done the trick. And yes, I am on PHP5. I wonder, will there be many php5 issues where it relates to PHPBB2? I know I h...
by Arrow-JFH
Wed Aug 10, 2005 8:48 am
Forum: 2.0.x Support Forum
Topic: Odd moderator issue with permissions
Replies: 8
Views: 270

Odd moderator issue with permissions

Ok, so I am a newbie.. This is likely something I simply am not noticing. But for some reason, I can not seem to set anyone at a moderator level, for any forum. In the ACP, I find a username, using advanced permissions, set them to Is Moderator, and save the setting. No problem right? Wrong, it neve...

Go to advanced search

cron