Search found 90 matches

by transwarp™
Sat Jun 12, 2004 11:30 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] bpm mod
Replies: 16
Views: 2296

I am waiting until you got the new version ready, because I think this MOD is really usefull !! - :wink:
by transwarp™
Sat Jun 12, 2004 11:18 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] eXtreme Styles mod 2.0.1
Replies: 602
Views: 77462

I got also BETA 2 and the profile is display very well inside the User profile screen !! - There is no problem with it !! - Maybe you using an old coding that never got working well before !! - I also know now how to stop this error coming up with the QBARS - I turned that option off and now it also...
by transwarp™
Sun Jun 06, 2004 3:09 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] bpm mod
Replies: 16
Views: 2296

Did you ever tested this MOD for working ?? - Today one members got a birthday and the MOD screw up the complete forum !! - I got also the WPM V1.08 running and there is everything fine with !! - The first problem was calling and undefinied function at start !! - Fatal error: Call to undefined funct...
by transwarp™
Sun Jun 06, 2004 2:34 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Mass Email and PMs
Replies: 13
Views: 3420

Sometimes things are just to simple - :wink: :oops:
by transwarp™
Sat Jun 05, 2004 7:41 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Mass Email and PMs
Replies: 13
Views: 3420

Ok THANKS this makes the job working fine now !! - Changing the $userdata['user_id'] did the job !! - Did anyone know if this also works with e-mails and how to get the right sender there ?? - It uses the standart mail from inside the board config ?? - if ( $board_config['version'] == '.0.5' || $boa...
by transwarp™
Sat Jun 05, 2004 7:30 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Cost Per Download
Replies: 77
Views: 14273

I got done something similar for our forum, but sure not as nice as this one here !! -

But if anyone using this kind of language I think the author never will publish his MOD here ! - So we must wait, even if we don't like it to do ! - :wink:
by transwarp™
Sat Jun 05, 2004 7:27 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 375165

Oh I already there !! - But I think nobody else is having an server with 45 - 47 GB of hd memory and 25 GB of Ram Memory and at least and T3 connection for fast internet connection ?? -

So we must improve the PHPBB working way only !! - :wink:
by transwarp™
Sat Jun 05, 2004 10:29 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 375165

Look inside your database !! The table where the entries of this file got stored is maybe corrupt and should be removed and new installed !! - :wink:
by transwarp™
Sat Jun 05, 2004 10:26 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Mass Email and PMs
Replies: 13
Views: 3420

We got a problem with it !! - It sends out the MAILS and PM all from the MAIN ADMIN only !! - If a forum got more ADMINS or JR.ADMINS it should include the right sender name inside the PM or mail but it always include the one from the main ADMIN !! - We already try to fix this with this kind of chan...
by transwarp™
Fri Jun 04, 2004 5:19 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 375165

I think this is not possible with the PHPBB way - At least we do not this with PHPBB -
by transwarp™
Thu Jun 03, 2004 6:23 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 33373

I just discover this kind of JAVASCRIPT does not run on MOZILLA / FIREFOX browser !! - I always display the field that should appear after selecting a mode and did not display and minimum or maximum needed amount between these both fields ? - Did anyone know a fix for this one ?? - <!-- BEGIN switch...
by transwarp™
Thu Jun 03, 2004 6:18 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 375165

For a fresh started BOT it looks really good ! - But SKYNET should be able to learn by his own soon, as much longer it got online !! - :wink:
by transwarp™
Tue Jun 01, 2004 8:29 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] eXtreme Styles mod 2.0.1
Replies: 602
Views: 77462

I was investigation this a little bit and must say everything until V1.13 was working fine !! -

From V1.14 this kind of things got happen ?? - So between the changes there must somehow the solution for this ?? - :wink:
by transwarp™
Tue Jun 01, 2004 7:52 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] eXtreme Styles mod 2.0.1
Replies: 602
Views: 77462

I checked everything more times and uploaded different versions from a complete start and all with the same result !! - I happens the same error !! - Did anyone got this working and being able to edit def_qbar.php over ACP not getting after this this kind of bug ?? - As I told it works with TEMPLATE...
by transwarp™
Tue Jun 01, 2004 7:14 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] eXtreme Styles mod 2.0.1
Replies: 602
Views: 77462

I did the changes but there is no go for this !! - It still does happen even if I change it to .PHP !! - This MOD was working all times fine also with your V1.01, so I think there is no problem !! - Your right it looks like an PHP file, because this file got generated by the MOD and written inside I...

Go to advanced search