Search found 82 matches

by MapleShilc
Sun Sep 21, 2008 9:56 pm
Forum: [3.0.x] Support Forum
Topic: Icon Show as Text?
Replies: 9
Views: 187

Re: Icon Show as Text?

Brf wrote:I see what the problem is now.
For some reason, your imageset/prosilver_se/en/imageset.cfg is identical to your imageset/prosilver_se/imageset.cfg. It should have the info for the few images that are in that language folder.
Ohoh it worked =D i must've done something wrong... thanks a lot =D
by MapleShilc
Sat Sep 20, 2008 9:43 pm
Forum: [3.0.x] Support Forum
Topic: Icon Show as Text?
Replies: 9
Views: 187

Re: Icon Show as Text?

heres the part of the code for it: /* Big button images */ .reply-icon span { background: transparent none 0 0 no-repeat; } .post-icon span { background: transparent none 0 0 no-repeat; } .locked-icon span { background: transparent none 0 0 no-repeat; } .pmreply-icon span { background: none 0 0 no-r...
by MapleShilc
Sat Sep 20, 2008 9:03 pm
Forum: [3.0.x] Support Forum
Topic: Icon Show as Text?
Replies: 9
Views: 187

Re: Icon Show as Text?

I've tried refreshing the image set for this style but its still not working, the reply post and new post are text, edit and quote arent there at all, and whats the problem? would you mind explaining >< ? and i've tried installing the backup ended up still doesnt have those buttons... hmm i might ha...
by MapleShilc
Sat Sep 20, 2008 11:11 am
Forum: [3.0.x] Support Forum
Topic: Icon Show as Text?
Replies: 9
Views: 187

Re: Icon Show as Text?

stevemaury wrote:Without knowing what style it is and what MODs you have installed, it is very difficult to diagnose this without seeing the code. So to start, can you please fill out the Support Request Template for version 3?
done =D
by MapleShilc
Sat Sep 20, 2008 10:37 am
Forum: [3.0.x] Support Forum
Topic: Icon Show as Text?
Replies: 9
Views: 187

Icon Show as Text?

After installing a new style and a few mods (yes the new style got modded according to mods too) now some of my icons does not show up in this style and some show up as text, the edit button does not show up and the area where it should show up can't be licked, the quote button does not show up and ...
by MapleShilc
Sat Apr 05, 2008 5:24 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.7] Announces Suite
Replies: 453
Views: 154085

Re: [2.0.7] Announces Suite

after i install this in to phpbb 2.0.23 my whole index turned white, what should i do to fix it? i cant seem to find the problem
by MapleShilc
Fri Apr 04, 2008 4:43 pm
Forum: 2.0.x Support Forum
Topic: Admin Navigation Bar missing
Replies: 2
Views: 184

Re: Admin Navigation Bar missing

Thanks, it worked =D
by MapleShilc
Fri Apr 04, 2008 4:06 pm
Forum: 2.0.x Support Forum
Topic: Admin Navigation Bar missing
Replies: 2
Views: 184

Admin Navigation Bar missing

after playing around with a bit phpbb2, i went in to Admin CP, and i noticed that my navigation bar on the left has dissappeared, which of the files should i be looking at to fix this?

thanks a lot
by MapleShilc
Wed Jan 24, 2007 12:04 am
Forum: General Discussion
Topic: January 2007 Desktops!
Replies: 39
Views: 7528

taking random shots wif my ignis now becomes my desktop http://img161.imageshack.us/img161/664/sszq0.th.jpg Where'd you get that desktop, I love anime... so whenever I can, I try to get a new source for wallpapers. lol thanks for ur support, i took that picture myself with a nikon d70 on my apartme...
by MapleShilc
Fri Jan 19, 2007 4:28 pm
Forum: 2.0.x Support Forum
Topic: plz help
Replies: 7
Views: 469

http://www.phpbb.com/phpBB/viewtopic.php?t=61611

installind a mod for u means u have to give us ftp and admin...


well, read and install it yourself if u are desprit

get easymod
by MapleShilc
Fri Jan 19, 2007 7:58 am
Forum: 2.0.x Support Forum
Topic: SQL Error 1044
Replies: 4
Views: 156

access denied =_= ... thats weird, checked ur sql? ur forum might been hacked =_= might
by MapleShilc
Fri Jan 19, 2007 7:57 am
Forum: 2.0.x Support Forum
Topic: Smilies.
Replies: 8
Views: 261

details? screen shots?... cant tell from here =_= never had that problem b4
by MapleShilc
Fri Jan 19, 2007 7:55 am
Forum: 2.0.x Support Forum
Topic: Styles not auto-detecting?
Replies: 8
Views: 205

it shows empty because it has already been installed, i cant tell much from here, if you can give more detail, or give another folder containing all the files, when i have time ill look it over for you
by MapleShilc
Fri Jan 19, 2007 4:59 am
Forum: 2.0.x Support Forum
Topic: "no such post exist" when try to edit or delete po
Replies: 32
Views: 1415

omg thanks a lot :oops: =) thanks to ALL of you guys who helped, you guys are awsome!
by MapleShilc
Fri Jan 19, 2007 3:48 am
Forum: 2.0.x Support Forum
Topic: "no such post exist" when try to edit or delete po
Replies: 32
Views: 1415

bump You bumped without actually checking your forums. I posted 2 messages asking on your forums via the test area, and asked for some information. My first post lists as post #63 to me, and I wondered what # it showed you when you enter the moderator CP to delete the post?? BrotherTank PS> I may n...

Go to advanced search