Search found 245 matches

by Luchtzak
Wed Apr 17, 2019 9:57 pm
Forum: [3.2.x] Support Forum
Topic: Got error 'PHP message: PHP Fatal error: Class phpbb\\db\\driver\\factory contains 1 abstract method and must therefore
Replies: 5
Views: 262

Re: Got error 'PHP message: PHP Fatal error: Class phpbb\\db\\driver\\factory contains 1 abstract method and must there

EA117 wrote: ↑
Wed Apr 17, 2019 4:38 pm
Seems like an oddly-specific type of failure condition, but I guess it could have been sunspots. 😉
My IT-guy said the PHP server was restarted and it worked again. The server's RAM is filling up and we don't know why.
by Luchtzak
Wed Apr 17, 2019 12:22 am
Forum: [3.2.x] Support Forum
Topic: Got error 'PHP message: PHP Fatal error: Class phpbb\\db\\driver\\factory contains 1 abstract method and must therefore
Replies: 5
Views: 262

Got error 'PHP message: PHP Fatal error: Class phpbb\\db\\driver\\factory contains 1 abstract method and must therefore

I don't know if it's because of a PHP upgrade, but I have the following error code in my stats. Forums return error 500, I cleared the cache via FTP to no avail. [Wed Apr 17 02:20:12.533462 2019] [proxy_fcgi:error] [pid xxx] [client xxx] AH01071: Got error 'PHP message: PHP Fatal error: Class phpbb\...
by Luchtzak
Sat Feb 16, 2019 3:06 pm
Forum: [3.2.x] Support Forum
Topic: Strange link to my forum users profiles - %7BPROFILE_URL%7D
Replies: 5
Views: 142

Re: Strange link to my forum users profiles

david63 wrote: ↑
Sat Feb 16, 2019 3:04 pm
Try purging the cache
That worked! Thanks a million!!!!
by Luchtzak
Sat Feb 16, 2019 3:00 pm
Forum: [3.2.x] Support Forum
Topic: Strange link to my forum users profiles - %7BPROFILE_URL%7D
Replies: 5
Views: 142

Re: Strange link to my forum users profiles

</Solidjeuh> wrote: ↑
Sat Feb 16, 2019 2:57 pm
Luchtzak wrote: ↑
Sat Feb 16, 2019 2:39 pm
I didn't change a thing recently.
You must have changed something.. installed extensions? Changed core files?
Not at all.

PHP 7.2.14
PHPBB 3.2.5
by Luchtzak
Sat Feb 16, 2019 2:39 pm
Forum: [3.2.x] Support Forum
Topic: Strange link to my forum users profiles - %7BPROFILE_URL%7D
Replies: 5
Views: 142

Strange link to my forum users profiles - %7BPROFILE_URL%7D

Something weird, the urls to my users profiles are now linking to https://www.aviation24.be/forums/%7BPROFILE_URL%7D

iso the actual account. I didn't change a thing recently.
by Luchtzak
Sat Feb 02, 2019 8:52 am
Forum: phpBB Discussion
Topic: phpBB.com Website Feedback
Replies: 838
Views: 372505

Re: phpBB.com Website Feedback

Anyone else noticed that this site is slow at rendering? This started a couple of days ago and at first I thought that it was just my PC/browser (as it had just updated) but the same thing is not happening with other phpBB boards and I get the same behaviour with this site on other PCs. Seems to be...
by Luchtzak
Fri Jan 04, 2019 10:26 pm
Forum: [3.2.x] Support Forum
Topic: Extensions management not visible in "customise folder"
Replies: 13
Views: 519

Re: Extensions management not visible in "customise folder"

Paul wrote: ↑
Fri Jan 04, 2019 7:57 pm
Extensions are clearly marked in the CDB for which versions they are (And most of them for 3.1 actually work on 3.2 :)). We only remove extensions from public download when they have a security issue.
Ok then ;-)

But how to solve the issue with the extensions menu not available?
by Luchtzak
Fri Jan 04, 2019 7:32 pm
Forum: [3.2.x] Support Forum
Topic: Extensions management not visible in "customise folder"
Replies: 13
Views: 519

Re: Extensions management not visible in "customise folder"

That extension is for 3.1.x and has been abandoned. OMG, and I didn't notice that :oops: Still the absense of the Extension Management is abnormal (and Viglink should be visible since it is present). No sitemap then 😱 It should be removed from the customisation database! https://www.phpbb.com/custo...
by Luchtzak
Fri Jan 04, 2019 9:49 am
Forum: [3.2.x] Support Forum
Topic: Extensions management not visible in "customise folder"
Replies: 13
Views: 519

Re: Extensions management not visible in "customise folder"

janus_zonstraal wrote: ↑
Fri Jan 04, 2019 6:48 am
Sometimes disable and enable the module will help.
Or deleting and make a new one.
Did that, same result as picture above.
by Luchtzak
Thu Jan 03, 2019 10:55 pm
Forum: [3.2.x] Support Forum
Topic: Extensions management not visible in "customise folder"
Replies: 13
Views: 519

Extensions management not visible in "customise folder"

My goal was to add an extension called sitemap. I uploaded the files to the following folder /ext/

I then checked in my admin panel under the customise folder but the extensions management isn't visible in that folder. Any suggestion ?
.
Schermopname (343).png

Go to advanced search