Search found 5 matches

by cvalentine
Fri Oct 21, 2005 12:08 am
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

jonlai9-- Do you use www.phpwebhosting.com? If so, I wonder if something has been changed in the system....
by cvalentine
Thu Oct 20, 2005 11:07 pm
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

I just installed vanilla phpbb, which has been working for several months until today.
by cvalentine
Thu Oct 20, 2005 10:42 pm
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

Confirmation Email

The same thing is happening to me. After 10 people successfully registered for the message board, suddenly new registrants are not sent the confirmation email. I registered a 'test' member (with a unique email address) but never got the confirmation email. Nothing has changed in the configuration si...
by cvalentine
Wed Jul 27, 2005 10:04 pm
Forum: 2.0.x Support Forum
Topic: Install 2.0.17, cannot get passed index.php
Replies: 2
Views: 106

Thanks. That worked. I had so much trouble upgrading (unable to get list of smilies from the DB 1146: Table 'my.smiles' doesn't exist) that I figured it would be quicker to reinstall.
by cvalentine
Wed Jul 27, 2005 9:40 pm
Forum: 2.0.x Support Forum
Topic: Install 2.0.17, cannot get passed index.php
Replies: 2
Views: 106

Install 2.0.17, cannot get passed index.php

I've just gone through all the hoops to install 2.0.17. I am directed to the login screen, which indicates under 'information', "Please ensure both the install/ and contrib/ directories are deleted". None of the icons at the top function. Version of phpBB: 2.0.17 Version of PHP: 4.3.10 Which databas...

Go to advanced search