Search found 586 matches

by The Suite
Sun Dec 14, 2008 5:21 pm
Forum: 2.0.x Support Forum
Topic: How to keep the board open but disallow all postings except
Replies: 4
Views: 707

Re: How to keep the board open but disallow all postings except

Greetings Mr. Clark, Thank you for sharing this info sir, much appreciloved. I had disabled the board for a while and now I want to get it up and running again. I tried going into the admin panel and is getting an error. I need to flush out and clear the cache. I remember a while back there was a MO...
by The Suite
Sun Dec 14, 2008 4:38 pm
Forum: 2.0.x Support Forum
Topic: How to keep the board open but disallow all postings except
Replies: 4
Views: 707

How to keep the board open but disallow all postings except

Season's Greetings everyone, I hope all is well on this lovely day. I have a little problem that I need some guidance with. I would like to keep my board open so past posts can be referenced but I don't want any new user registrations or postings except from the admins. What is the best way to go ab...
by The Suite
Fri Jul 25, 2008 8:55 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Delete User MOD
Replies: 274
Views: 87905

Re: [2.0.21] Delete User MOD

This looks like an awesome MOD. Thank you.

Does it also delete the users posts?

I need a MOD that can delete the user and posts at the same time.

Can this do that?

Please advise.
by The Suite
Mon Mar 10, 2008 12:23 pm
Forum: 2.0.x Support Forum
Topic: How to stop new registrations on the board
Replies: 5
Views: 269

How to stop new registrations on the board

Hey guys,

Greetings to all and wishing you a good start to the week.

I would like to keep the board open but stop all new registrations on it.

How can I do that?

Please advise.
by The Suite
Sun Oct 07, 2007 9:54 pm
Forum: 2.0.x Support Forum
Topic: How to keep board open but lock new registrations
Replies: 12
Views: 447

Re: How to keep board open but lock new registrations

Mr. Clark,

Thank you for the response Sir and I am sorry for posting the info here. I tried the website where I got the MOD and it was all in a foreign language.

I will seek the answers there through other methods.
by The Suite
Sun Oct 07, 2007 9:17 pm
Forum: 2.0.x Support Forum
Topic: How to keep board open but lock new registrations
Replies: 12
Views: 447

Re: How to keep board open but lock new registrations

Hey guys, Need some help for a min. I installed CrackerTracker Professional and everything was working ok. I made a change to the footer and now I have this all over my board. Warning: sprintf() [function.sprintf]: Too few arguments in /home/theit6/public_html/forum/phpBB2/includes/page_header.php o...
by The Suite
Sat Oct 06, 2007 1:30 am
Forum: 2.0.x Support Forum
Topic: How to keep board open but lock new registrations
Replies: 12
Views: 447

Re: How to keep board open but lock new registrations

Hey Jim, Long time now see. Yes, I am having human registered spammers on my board. I even installed the Anti-spam ACP MOD a few months back and that helped for a while but they figured out how to beat the system and now I am getting anywhere from 50-70 registrations a day and I have to be manually ...
by The Suite
Fri Oct 05, 2007 1:54 pm
Forum: 2.0.x Support Forum
Topic: How to keep board open but lock new registrations
Replies: 12
Views: 447

Re: How to keep board open but lock new registrations

Karlsemple, As always, thanks a mil Sir. Much appreciloved. I will give the MOD a try but I had also tried the other recommendations as well. What I find happening is the actual human is registering on the board and then posting the SPAM/pron messages. I'll give this a shot for a few days. Sorry for...
by The Suite
Fri Oct 05, 2007 1:12 pm
Forum: 2.0.x Support Forum
Topic: How to keep board open but lock new registrations
Replies: 12
Views: 447

How to keep board open but lock new registrations

Hi all,

I would like to close all new registrations on my board but still allow active registered users to create/respond to posts.

How can I do this?

I am having some serious registered spamming issues and I need to lock this down ASAP.

Please advise.
by The Suite
Sat Jul 07, 2007 8:35 pm
Forum: 2.0.x Support Forum
Topic: Suffered a server loss, after restore site seems slow
Replies: 26
Views: 544

Re: Suffered a server loss, after restore site seems slow

Man, you just have to love a hosting company that is willing to help a customer out through such problems. My new hosting company has been awesome and now I have my board back up and running at 90%. One new problem. When I try to log in I get the Could not connect to the databse error still. I was a...
by The Suite
Sat Jul 07, 2007 1:50 pm
Forum: 2.0.x Support Forum
Topic: Suffered a server loss, after restore site seems slow
Replies: 26
Views: 544

Re: Suffered a server loss, after restore site seems slow

Hi all, Through the awesome help of this new hosting provider I signed up with I was able to get the database backup inserted into a new databse and now I have access to the data again. I even optimized the tables. Now I am trying to rebuild the board and I am getting this error, Warning: mysql_conn...
by The Suite
Mon Jul 02, 2007 9:15 pm
Forum: 2.0.x Support Forum
Topic: Looking for a good hosting co. for my forum, any recommendat
Replies: 1
Views: 65

Looking for a good hosting co. for my forum, any recommendat

Looking for a good hosting co. for my forum, any recommendations?

Hey guys,

I am looking for a GOOD (Support, service, uptime, features) hosting company for my forum board. Price/cost is not an issue within reason.

Edited: Sorry for that.

Any suggestions?
by The Suite
Mon Jul 02, 2007 3:05 pm
Forum: 2.0.x Support Forum
Topic: Suffered a server loss, after restore site seems slow
Replies: 26
Views: 544

Re: Suffered a server loss, after restore site seems slow

Hey guys,

I'm sorry to be a pain but can anyone advise further on how to edit the databse backup I have and then upload it to the new server install?
by The Suite
Sun Jul 01, 2007 10:48 pm
Forum: 2.0.x Support Forum
Topic: Suffered a server loss, after restore site seems slow
Replies: 26
Views: 544

Re: Suffered a server loss, after restore site seems slow

I guess I am SOL. I uploaded the DB and can't access it with phpmyadmin, keeps asking me for a password. I have the DB locally on my system, what tool can I use to rip this up. I am about to toss these 2 systems out the window. I think i'm gonna take a break and go see Live Free and Die Hard (again)...

Go to advanced search