Search found 36 matches

by davejo90
Sat Mar 19, 2011 11:29 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Ultimate Quiz MOD v2.1.2
Replies: 657
Views: 76217

Re: [ALPHA] Ultimate Quiz MOD v2.1.1

Hi could I try this too. Thanks very much
by davejo90
Fri Apr 23, 2010 7:54 pm
Forum: [3.0.x] Support Forum
Topic: Debug help please
Replies: 4
Views: 143

Re: Debug help please

Brf wrote:Yes.
You fix the code, so it does not produce the error.

thanks for the info
by davejo90
Fri Apr 23, 2010 6:17 pm
Forum: [3.0.x] Support Forum
Topic: Debug help please
Replies: 4
Views: 143

Re: Debug help please

You would have to ask your question in your radio_stats mod's support topic. I assume you would want to disable whatever that mod is doing. Hi Brf thanks for the reply. I don't want to disable the mod all I want to do is remove the debug notice, maybe I didnt explain it good enough. I know what the...
by davejo90
Fri Apr 23, 2010 12:58 pm
Forum: [3.0.x] Support Forum
Topic: Debug help please
Replies: 4
Views: 143

Debug help please

I am successfully running 3.0.7.PL1 and have been for some time. All I need is a little guidance on an error I have. Firstly let me say I know the reason for the error it's because the server is not active. What I would like to know is can I stop the code below from displaying on the main forum page...
by davejo90
Sat Apr 17, 2010 4:02 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thank 2 Unhide
Replies: 219
Views: 16509

Re: [RC] Thank 2 Unhide

threetrees wrote: thanks for the noticing it :)

Glad to be of service ;)
by davejo90
Sat Apr 17, 2010 2:51 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thank 2 Unhide
Replies: 219
Views: 16509

Re: [RC] Thank 2 Unhide

Hi, In the edits for Thank_2_Unhide_UPS_Addon_1.0.0 styles/subsilver2/template/overall_header.html there is a section that says Find Tip: This may be a partial find and not the whole line. Code:Select all <!-- Start Ultimate Points --> <!-- IF S_POINTS_ENABLE --> <a href="{U_POINTS}"><img src="{T_TH...
by davejo90
Fri Apr 16, 2010 7:13 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thank 2 Unhide
Replies: 219
Views: 16509

Re: [RC] Thank 2 Unhide

they are all linked to in the first post of this topic you are a gent. Thanks for all the hard work. I have now got the UPS installed all I have to do is your "Add-on i created for the UP MOD " and hopefully thats it...I will then see how it works and if its ok install on the live site.... mind you...
by davejo90
Fri Apr 16, 2010 5:35 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thank 2 Unhide
Replies: 219
Views: 16509

Re: [RC] Thank 2 Unhide

1. Add 2 new columns in the memberlist to view the 'Thanks' and 'Thanked' totals for each member? ok :) Thanks ;) 2. Add the facility of when a person 'Thanks' a post it sends a reply email to the original poster the same as a normal reply would do? the users are notified with a PM when someone unt...
by davejo90
Fri Apr 16, 2010 11:36 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thank 2 Unhide
Replies: 219
Views: 16509

Re: [RC] Thank 2 Unhide

Hi this looks like a great mod. I am planning on installing it once I have uninstalled the other versions I have already on the site. 2 Requests if possible: 1. Add 2 new columns in the memberlist to view the 'Thanks' and 'Thanked' totals for each member? 2. Add the facility of when a person 'Thanks...
by davejo90
Fri Apr 16, 2010 9:17 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0
Replies: 761
Views: 93149

Re: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0

Thanks for this mod.

All working Ok 0n 3.0.7.PL1 :D
by davejo90
Thu Jan 07, 2010 2:05 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Subject Check
Replies: 379
Views: 39260

Re: [RC] Prime Subject Check

canadaka wrote:Has anyone made a mod to this mod to work with "fulltext Mysql" search method?
I'd like to know the answer to that too please.

Thanks
by davejo90
Sat Dec 19, 2009 6:38 am
Forum: [3.0.x] Support Forum
Topic: my search blank and advanced search not working
Replies: 7
Views: 453

Re: my search blank and advanced search not working

Brf wrote:This is not the timeout of a SQL query.
It is the timeout of the PHP "Maximum execution time", which is set in PHP.ini.

Thanks for the reply...I'll work on that
by davejo90
Fri Dec 18, 2009 7:15 pm
Forum: [3.0.x] Support Forum
Topic: my search blank and advanced search not working
Replies: 7
Views: 453

Re: my search blank and advanced search not working

As the error message says, the rebuild is taking too long, and the script is timing out. Contact your host and ask if you can bump up that timeout quota until you get it rebuilt. Thanks for the reply...this is the reply from the Webhost Hello Dave, I'm sorry to hear that you are having problems wit...
by davejo90
Fri Dec 18, 2009 11:44 am
Forum: [3.0.x] Support Forum
Topic: my search blank and advanced search not working
Replies: 7
Views: 453

Re: my search blank and advanced search not working

Hi All, Ok I started with the same problem as above...now I've moved on to this... Ok I have set the 'Common word threshold' to '0' I know that I have to rebuild the database, so I go to Maintenance and deleted the search index and start again. After running the 'Create Index' after 30 seconds I get...
by davejo90
Wed Oct 31, 2007 12:49 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Points System 0.5.1
Replies: 685
Views: 76717

Re: [BETA] Simple Points System

This looks like what I'm after.

Is there any chance of a few demo images to give us an idea of what we'll see the one that was in the first post is not there now, or better still how about a link to a demo site (with free login) ;)

Go to advanced search