Search found 88 matches

by pokerpeer
Mon May 12, 2008 4:56 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Toplist MOD
Replies: 316
Views: 25434

Re: [DEV] Toplist MOD

OMG!!!! I loved this mod for phpbb2. I've been waiting for this for phpbb3 for so long!! I'm Glad to see your back modding.
by pokerpeer
Thu Jan 03, 2008 8:25 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 450867

Re: [DEV] phpBB Calendar (alightner/spacedog)

I took a quick look at this. Very nice mod indeed. If you do include the topic calendar I would like an enabled/disabled option in the ACP. I'm still not sure if I'm providing the "topic calendar" - it wasn't in the inital design... but I'm curious if you want the option to turn it on and off - doe...
by pokerpeer
Thu Jan 03, 2008 5:18 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 450867

Re: [DEV] phpBB Calendar (alightner/spacedog)

I took a quick look at this. Very nice mod indeed. If you do include the topic calendar I would like an enabled/disabled option in the ACP.
by pokerpeer
Sun Nov 18, 2007 5:20 pm
Forum: [3.0.x] MODs in Development
Topic: User Blog Mod
Replies: 613
Views: 76653

Re: [Alpha] User Blog Mod

In your root/cache folder delete all the files except for .htaccess. See if that works. There is some problem with the cache not the User Blog Mod.
by pokerpeer
Sun Nov 18, 2007 4:38 pm
Forum: [3.0.x] MODs in Development
Topic: User Blog Mod
Replies: 613
Views: 76653

Re: [Alpha] User Blog Mod

This is what you originally had. <!-- BEGIN blog_links --> <li class="{blog_links.CLASS}"><a href="{blog_links.URL}">{blog_links.TEXT}</a></li> <!-- END blog_links --> <a href="{U_FAQ}">{L_FAQ}</a><li class="{blog_links.CLASS}"> Change it to this. <!-- BEGIN blog_links --> <li class="{blog_links.CLA...
by pokerpeer
Wed Sep 05, 2007 8:05 pm
Forum: [2.0.x] Styles Database Releases
Topic: PokerNut
Replies: 33
Views: 32508

Re: [2.0.21] PokerNut

Hi. Love the pokernut style. However, am having a small problem with my site. I get the ff error whenever i browse the forum: Warning: Cannot modify header information - headers already sent by (output started at /home/booze/public_html/forum/index.htm:7) in /home/booze/public_html/forum/includes/s...
by pokerpeer
Wed Dec 27, 2006 1:00 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Navbar Mod
Replies: 187
Views: 38057

reiyo_oki wrote: Hmm, yep, it's just a missing semicolon... I never noticed a problem before, and I haven't touched the lang file in quite a while... I wonder where that came from...


He must have did some editing because the lang_navbar.php is perfectly fine.
by pokerpeer
Tue Dec 26, 2006 12:58 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Navbar Mod
Replies: 187
Views: 38057

Re: Greet Mod

You forgot the semicolon here: REPLACE: /* $lang['Last_Seen'] = 'Last seen users on forum' $lang['Last_Seen_Explain'] = 'Requires the Last Seen mod for EZPortal' WITH: /* $lang['Last_Seen'] = 'Last seen users on forum'; $lang['Last_Seen_Explain'] = 'Requires the Last Seen mod for EZPortal';
by pokerpeer
Tue Nov 28, 2006 4:20 pm
Forum: [2.0.x] MODs in Development
Topic: [Alpha] Character Posting and Profiles
Replies: 60
Views: 10764

My board is far from live and probably never will be. :cry: But looks like you made necessary changes that needs to be made to 1.2a for it to work properly. On my board ( which is not live but heavily modified) I will need to install a fresh copy of 1.3 that means I will have to redo all the neccess...
by pokerpeer
Tue Nov 28, 2006 3:50 pm
Forum: [2.0.x] MODs in Development
Topic: [Alpha] Character Posting and Profiles
Replies: 60
Views: 10764

Hello guys, very sorry for this late reply... I have updated this MOD a while ago, but hadn't took the time to test and release it. Now I have tested it and this problem is also fixed some way or another... I'll try to make an update file asap. Thanks for the update and great work LLB. Could you ad...
by pokerpeer
Tue Nov 28, 2006 1:02 pm
Forum: [2.0.x] MODs in Development
Topic: [Alpha] Character Posting and Profiles
Replies: 60
Views: 10764

Re: Update

Okay, I redid all the php files (again), re-uploaded my board (new installation and everything). When in an individual forum view, it shows the character that posted fine. But when you view all the categories, it says that 'Guest' is the last poster, and not the character (or user). Any idea what I...
by pokerpeer
Fri Nov 24, 2006 1:36 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] The wGEric Store MOD vRC1 (15 November 2007)
Replies: 1036
Views: 123994

Why would someone want to download the same thing multiple times? because if they spend a couple of weeks being active to get the program, and then they click the download link, and something goes wrong with the download, or they accidently delete it or something, they can't try it again. I'm tired...
by pokerpeer
Thu Nov 23, 2006 3:47 am
Forum: [2.0.x] MODs in Development
Topic: [Alpha] Character Posting and Profiles
Replies: 60
Views: 10764

Dissolution, I have the same problem with it saying Guest instead of the charactername. I dont see it as a priority for myself right now so I didnt take a look at it. Tomorrow I will look at the problem.
by pokerpeer
Fri Nov 10, 2006 7:34 pm
Forum: [2.0.x] MOD Requests
Topic: ADR
Replies: 2
Views: 296

by pokerpeer
Sun Nov 05, 2006 10:47 pm
Forum: [2.0.x] MOD Requests
Topic: Left Sidebar
Replies: 12
Views: 1707

You can use the NavBar Mod to make a Left NavBar.

Go to advanced search