Search found 151 matches

by ChinaGal
Sat May 30, 2020 9:29 am
Forum: phpBB Discussion
Topic: Site Favicon Missing In Google Search Results
Replies: 50
Views: 4018

Re: Site Favicon Missing In Google Search Results

Great news, our Favicons are showing up for our site now in Google search results on mobile devices. Maybe it was the robots.txt file that we were using that was the issue, but I am pretty certain we had added that robots file to the site after the Favicons problem already existed. But we are just g...
by ChinaGal
Wed May 20, 2020 7:42 pm
Forum: phpBB Discussion
Topic: Site Favicon Missing In Google Search Results
Replies: 50
Views: 4018

Re: Site Favicon Missing In Google Search Results

Thank you for all your help on this. Yes, makes sense to give it a try. We have disabled the file and so let's see if anything changes over the next couple of weeks and if the favicon starts showing up now. I will report back again after some time.
by ChinaGal
Wed May 20, 2020 2:51 pm
Forum: phpBB Discussion
Topic: Site Favicon Missing In Google Search Results
Replies: 50
Views: 4018

Re: Site Favicon Missing In Google Search Results

Thanks. I will try and pull a page source and see if there is anything unusual. Also, nothing I can think of in our .htaccess file that would cause any problems like that. But I jut thought of something else.... In our robots.txt file we do have: User-agent: Googlebot-Image Disallow: / But to be hon...
by ChinaGal
Wed May 20, 2020 8:02 am
Forum: phpBB Discussion
Topic: Site Favicon Missing In Google Search Results
Replies: 50
Views: 4018

Re: Site Favicon Missing In Google Search Results

Out of curiosity, was the https://build.amsterdam/icon-test tool the independent author linked to able to pick an icon for your site? It's just my opinion, but "color" would seem awfully arbitrary and "how is that worse in SERP than it is in every other place Google and Chrome are still choosing to...
by ChinaGal
Sun May 10, 2020 2:00 pm
Forum: phpBB Discussion
Topic: Site Favicon Missing In Google Search Results
Replies: 50
Views: 4018

Re: Site Favicon Missing In Google Search Results

I was looking more closely at the two links below and I am wondering if maybe the problem with our Favicon.ico file is perhaps that Google doesn’t like the aesthetics of it. I wonder if this is a possible issue? Our Favicon right now that we have been trying to get them to display has a black backgr...
by ChinaGal
Thu Apr 23, 2020 7:34 am
Forum: phpBB Discussion
Topic: Site Favicon Missing In Google Search Results
Replies: 50
Views: 4018

Re: Site Favicon Missing In Google Search Results

I am wondering if there is any possibility to send any kind of support ticket directly to Google to see if we can get an answer to what the problem might be so that we can fix it? That is unfortunate. I've never attempted to invoke support for any of the Google G Suite tools. Using the Help link in...
by ChinaGal
Wed Apr 22, 2020 1:49 pm
Forum: phpBB Discussion
Topic: Site Favicon Missing In Google Search Results
Replies: 50
Views: 4018

Re: Site Favicon Missing In Google Search Results

Could be device related. Not sure. But I see favicons in Safari browser on iPhone. I also see them in DuckDuckGo browser on iPhone, but DuckDuckGo is a different search engine.
by ChinaGal
Wed Apr 22, 2020 11:42 am
Forum: phpBB Discussion
Topic: Site Favicon Missing In Google Search Results
Replies: 50
Views: 4018

Re: Site Favicon Missing In Google Search Results

I think it depends how you search. Sometimes they only come up in Google search results on mobile devices, but also on desktop browsers too in some instances.
by ChinaGal
Wed Apr 22, 2020 10:14 am
Forum: phpBB Discussion
Topic: Site Favicon Missing In Google Search Results
Replies: 50
Views: 4018

Re: Site Favicon Missing In Google Search Results

Well, it has been a month now and our favicon is still not showing in Google search results. After all the changes we made I was hoping something would change. It is a shame because I think we get a decent amount of traffic from Google search results and yet our site still doesn't show up in Google ...
by ChinaGal
Tue Apr 07, 2020 9:04 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Round Avatars Issue
Replies: 19
Views: 1344

Re: Round Avatars Issue

Hello ChinaGal, I join the helpers. Are the graphics square or rectangular (that of your original)? My suspicion is that the graphic shown in the Start-Post is rectangular ...(?). And what is the CSS like in the lastpostavatar extension actually corrected and/or which CSS arguments were changed whe...
by ChinaGal
Sun Apr 05, 2020 5:55 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Round Avatars Issue
Replies: 19
Views: 1344

Re: Round Avatars Issue

Thank you for the code, but I am still trying to figure out why this might be happening in the first place. If we are able to fix the underlying problem then we wouldn't need to add extra borders to sort it out I believe, correct? We are also wondering if this is a glitch of some sort in the core co...
by ChinaGal
Sat Apr 04, 2020 9:35 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Round Avatars Issue
Replies: 19
Views: 1344

Re: Round Avatars Issue

Why not use the Round Avatars extension ? We have that installed too, but we have customized it so that it doesn't effect avatars within topics on desktops, we have customized it so that it only effects avatars on mobile devices. So we are using both Round Avatars and Avatars on Last Post extension...
by ChinaGal
Sat Apr 04, 2020 9:32 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Round Avatars Issue
Replies: 19
Views: 1344

Re: Round Avatars Issue

You know we could help you better with a link and also instead of using border-radius you should think of using clip-path . :) Before we had clip-path and someone said border-radius was better so we switched. I will switch back and see if that fixes it. Thanks. UPDATE: We tried clip-path: circle();...
by ChinaGal
Sat Apr 04, 2020 7:45 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Round Avatars Issue
Replies: 19
Views: 1344

Re: Round Avatars Issue

I've seen that happen (had it the other day on a test site) but I don't know what causes it. Suggestion: you could try an inset box=shadow and see if that covers the slivers. IOW, instead of your original border you'd use: .whatever { box-shadow: inset 0 0 0 1px #fff; } That should give an even 1px...
by ChinaGal
Sat Apr 04, 2020 7:42 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Round Avatars Issue
Replies: 19
Views: 1344

Re: Round Avatars Issue

Try adding background-color: transparent; or post that CSS class. Thank you. I tried replacing border: 1px solid #fff; with background-color: transparent; and it had no effect. Here is the full CSS class: lastpostavatar img { border: 1px solid #fff; display: inline-block; margin-right: 4px; float: ...

Go to advanced search