Search found 107 matches

by deauvilleuk
Sat Mar 10, 2012 12:18 pm
Forum: [3.0.x] Support Forum
Topic: Upload Attachments gives white screen - won't upload
Replies: 5
Views: 261

Re: Upload Attachments gives white screen - won't upload

No Errors showed up..it just added an attachment straight away. I had previously spoken to the hosts and they said nothing showed up on their server logs as errors :|
by deauvilleuk
Fri Mar 09, 2012 6:21 pm
Forum: [3.0.x] Support Forum
Topic: Upload Attachments gives white screen - won't upload
Replies: 5
Views: 261

Re: Upload Attachments gives white screen - won't upload

I enabled the debug and tried an attachment on the live forum and it worked....I took out the debug afterwards and tried it and it still allowed an upload.

I think this looks like it's working again ? :?
by deauvilleuk
Thu Mar 08, 2012 6:45 pm
Forum: [3.0.x] Support Forum
Topic: Upload Attachments gives white screen - won't upload
Replies: 5
Views: 261

Upload Attachments gives white screen - won't upload

Support Request Template What version of phpBB are you using? phpBB 3.0.10 What is your board's URL? http://www.deauvilleuk.org/forum/ Who do you host your board with? ukhost4u How did you install your board? I used the download package from phpBB.com What is the most recent action performed on you...
by deauvilleuk
Fri Aug 12, 2011 8:17 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Adding custom profile field to memberlist
Replies: 293
Views: 75011

Re: Adding custom profile field to memberlist

Hi,

Sorry my knowledge of PHP is basic, I couldn't find the information I needed.
by deauvilleuk
Fri Aug 12, 2011 7:34 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Adding custom profile field to memberlist
Replies: 293
Views: 75011

Re: Adding custom profile field to memberlist

Hi, I've been trying to follow this excellent thread but must of got confused somewhere :? I have three custom fields I wish to have appear in the memberlist and be sorted, they are appearing but not sorting :cry: I have edited the following, there is a test acount username test password test123 www...
by deauvilleuk
Thu Jun 23, 2011 7:57 pm
Forum: [3.0.x] AutoMOD
Topic: Removing Mods from a previous version
Replies: 4
Views: 595

Removing Mods from a previous version

I have currently upgraded from version 3.0.7-PL1 to version 3.0.8 doing a full install keeping the same SQL Database. When I've reinstalled the Automod I am getting previous Mods appear although I haven't reinstalled them yet. When I upload the one I want it doesn't appear in the Uninstalled Mods ar...
by deauvilleuk
Fri Mar 18, 2011 8:26 pm
Forum: [3.0.x] MOD Requests
Topic: Additional 'Quote' button
Replies: 5
Views: 210

Re: Additional 'Quote' button

Cool :mrgreen:

Thanks Steve
by deauvilleuk
Fri Mar 18, 2011 3:44 pm
Forum: [3.0.x] Support Forum
Topic: IE9 Login error
Replies: 3
Views: 380

Re: IE9 Login error

Thanks for that. I'll let the member know, might be something to do with his setup of IE9 ?
by deauvilleuk
Fri Mar 18, 2011 3:43 pm
Forum: [3.0.x] MOD Requests
Topic: Additional 'Quote' button
Replies: 5
Views: 210

Re: Additional 'Quote' button

I was looking at the custon BBCode in the ACP but I'm not familiar with the the tags/code something like yours would be good with a red background instead of red border would be good.
by deauvilleuk
Thu Mar 17, 2011 7:24 pm
Forum: [3.0.x] MOD Requests
Topic: Additional 'Quote' button
Replies: 5
Views: 210

Additional 'Quote' button

Hi, I'm looking to add a button in the New Topic screen that will have another name for example 'Rant Mode' ;) Which will have the same affect as the Quote button but maybe a reddish/different colour background in the posted message than the grey of the quoted message. If that all makes sense ?? :? ...
by deauvilleuk
Thu Mar 17, 2011 6:36 pm
Forum: [3.0.x] Support Forum
Topic: IE9 Login error
Replies: 3
Views: 380

IE9 Login error

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? www.deauvilleuk.org/forum/ Who do you host your board with? UKHOST4U How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fres...
by deauvilleuk
Fri Feb 25, 2011 7:23 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] BB Garage 3.0.1
Replies: 151
Views: 26565

Re: [BETA] BB Garage 3.0.0

Thanks for that Blue Blood, I decided not to apply the engine type for motorcyles for my test forum. So removed that part from the garage vehicle template.
by deauvilleuk
Tue Feb 22, 2011 8:18 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] BB Garage 3.0.1
Replies: 151
Views: 26565

Re: [BETA] BB Garage 3.0.0

forum ---> style ---> yourstyle ---> Template ---> Garage_Column then go through every Garage_Block_x file and replace ../ with ./ I believe there is another way of doing this @ http://BBGarageMod.com Thanks for that I just went through them one by one and all seems ok now. I'm looking at using thi...
by deauvilleuk
Mon Feb 21, 2011 6:53 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] BB Garage 3.0.1
Replies: 151
Views: 26565

Re: [BETA] BB Garage 3.0.0

sleevedbiker wrote:Found the error. in the column blocks for links you put ../(URL) which is sending it back two roots and should just be . so it sends it back to /forum

Hi where is this found ? I get the same error on my test forum.

Many Thanks

Graham
by deauvilleuk
Tue Jun 29, 2010 8:03 pm
Forum: [3.0.x] Support Forum
Topic: I Don't want to have to approve topics
Replies: 4
Views: 153

Re: I Don't want to have to approve topics

It's in the Forum Permissions in the ACP. Goto the Administration Control Panel Click on the Forums tab, then chose Forum Permissions Select the Forums you want to not approve postings for then submit Select the Group/s you wish to manage and click edit permissions Click on Advanced Permissions, the...

Go to advanced search