Search found 6 matches

by VLADYLimitLess
Sun Sep 20, 2020 10:44 am
Forum: phpBB Ideas
Topic: Show user groups in User Profile section
Replies: 2
Views: 524

Show user groups in User Profile section

Hello! I've seen this in Who Read What extension and I think it would be a good idea and not too hard to implement. Instead of user ranks: and then a list with all user groups, it could be a simple list, with all their groups names and of course, their colors. If you didn't understand what I asked f...
by VLADYLimitLess
Mon Aug 17, 2020 3:55 pm
Forum: Abandoned Extensions
Topic: [ABD] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 472
Views: 81139

Re: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)

Hi! A new download link? this one is not accessible
by VLADYLimitLess
Tue Aug 11, 2020 6:00 am
Forum: [3.3.x] Support Forum
Topic: A little error, post times negative, a lot of Inexistent users posts
Replies: 5
Views: 148

Re: A little error, post times negative, a lot of Inexistent users posts

Support Request Template What version of phpBB are you using? phpBB 3.3.0 What is your board's URL? http://romaniaglx.byethost7.com Who do you host your board with? byet.host How did you install your board? I used a tool provided by my host What is the most recent action performed on your board? Fr...
by VLADYLimitLess
Mon Aug 10, 2020 9:42 pm
Forum: [3.3.x] Support Forum
Topic: A little error, post times negative, a lot of Inexistent users posts
Replies: 5
Views: 148

Re: A little error, post times negative, a lot of Inexistent users posts

qcz wrote:
Mon Aug 10, 2020 9:40 pm
Welcome to the phpBB forums.

The time seemed to have reset to 0 on Epoch time. It's best to check your server time and reset it to your time.

Maybe change the load setting back to what it was, that might fix it.
I tried, nothing happened
by VLADYLimitLess
Mon Aug 10, 2020 8:48 pm
Forum: [3.3.x] Support Forum
Topic: A little error, post times negative, a lot of Inexistent users posts
Replies: 5
Views: 148

A little error, post times negative, a lot of Inexistent users posts

Hello! So, I have encountered this problem today I made some edits in ACP, and the last edit I remember, was this: ACP -> General -> Server settings -> Load settings -> View online timespan and set it from 5 to 600 After that, I didn't realise, but, when I went to one of my categories, I've seen som...

Go to advanced search