Search found 6 matches

by tyldem
Tue Dec 20, 2005 7:41 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Default Shadow Topics Off
Replies: 19
Views: 7692

Sweetly easy mod. I did this long ago, but i hate shadow copies. I dont allow them on my board. We move probably 10 to 20 topics every day. What would be usefull is a way to delete the copies without delteing the posts (found this out the hard way. anyway, i deleted the whole line and the break. I d...
by tyldem
Wed Nov 02, 2005 9:01 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.10] ezDownloads
Replies: 280
Views: 74047

I added a little bit of code to the template to have a link back to the index

Code: Select all

 
		<tr align="left" class="nav"><a href="{U_INDEX}" class="nav">{L_INDEX}</a></tr>
		<br>
stick this right before the first <--! on the line above in the template for ezdownload.
by tyldem
Mon Oct 31, 2005 10:50 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] faq admin mod
Replies: 221
Views: 76958

I get the same problem. It comes when i add the two php files to the admin section. I have several other mods, but they shouldn't affect it. The panel goes blank so it must not like the code for some reason. What should i do to debug it or is their a sollution.
by tyldem
Thu Oct 27, 2005 5:47 pm
Forum: [2.0.x] MOD Requests
Topic: Is there a way to put a users gourp in the author field?
Replies: 4
Views: 187

I don't believe there is, but it wouldn't be that difficult to make.

I do not have time to do it myself, but if you want, i can help you create one.
by tyldem
Tue Oct 25, 2005 6:24 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: Server Auth Mod
Replies: 1
Views: 235

Server Auth Mod

I am creating a mod for phpbb that will allow the program to take server variables for the login if they are available. I also want the mod to revert to the original login screen if login fails. My mod works so far for loging into the forum, but it doesn't want to work for logging into the admin. At...
by tyldem
Sat Sep 24, 2005 12:27 am
Forum: 2.0.x Support Forum
Topic: Mail not working
Replies: 1
Views: 310

Mail not working

I have tried sending mail by both methods.

I am not very good with smtp configuration, so i want to use the mail function.

Everything goes good but no mail arrives...?

Go to advanced search