Search found 59 matches

by ukbeg
Sun Dec 03, 2006 8:28 pm
Forum: 2.0.x Support Forum
Topic: Activation Email
Replies: 13
Views: 961

Thanks!

I will let the AOL members know and ask them how its done and post back :)
by ukbeg
Sun Dec 03, 2006 8:12 pm
Forum: 2.0.x Support Forum
Topic: Activation Email
Replies: 13
Views: 961

I have exactly the same issue with every AOL user that registers with us, I found this thread while searching for help!

I would be interested also in knowing why it is only AOL users that have this issue :)
by ukbeg
Thu Nov 16, 2006 9:53 am
Forum: 2.0.x Support Forum
Topic: Time error since moving to a server
Replies: 1
Views: 85

Time error since moving to a server

Hi

We recently moved to our own server, and now the time of members posts is 2 hours ahead ...

I have adjusted in in the control panel but no effect ....

I'm out of ideas, and wondered how I can cure this .. ?
by ukbeg
Fri Sep 22, 2006 3:35 pm
Forum: 2.0.x Support Forum
Topic: Those darn timezones again!
Replies: 3
Views: 288

Did anyone find a reason for this ... ?

We have just moved to a new server and a few members are posting an hour ahead of the rest or us causing a lot of confussion on the forums .....

Any ideas ... ?
by ukbeg
Sun Aug 27, 2006 10:28 pm
Forum: 2.0.x Support Forum
Topic: triple registration emails for each new user that registers
Replies: 1
Views: 174

Fixed :oops: :oops:

Turns out that using Outlook I created some rules for email filters but for some reason it was replicating the emails 3 times ..

I deleted the rules and folder and started again, created a few test user accounts and it works just fine

User error :oops: :oops:
by ukbeg
Sun Aug 27, 2006 3:48 pm
Forum: 2.0.x Support Forum
Topic: triple registration emails for each new user that registers
Replies: 1
Views: 174

triple registration emails for each new user that registers

Afternoon all.

I am suddenly getting triple registration emails for each new user that registers on our forum. I cant figure out why or how to stop it!

My inbox gets very full with people to activate now im getting triple the amount!

Any ideas folk's .. ?
by ukbeg
Wed Aug 09, 2006 6:41 pm
Forum: 2.0.x Support Forum
Topic: A section of my forum is dated Thu Jan 01, 1970!
Replies: 0
Views: 112

A section of my forum is dated Thu Jan 01, 1970!

Hi all

A section of my forum has suddenly changed its date to Thur Jan 01, 1970!

A link to the forum is below .. see the tech section!

http://www.bike-pix.com/forum/index.php

Does anyone know what has caused this or indeed how to fix it ... ?

Thanks for any help you can give!
by ukbeg
Fri Jul 14, 2006 2:55 pm
Forum: [2.0.x] MOD Requests
Topic: users browsing this forum ....
Replies: 1
Views: 221

Just revisiting this ..... any ideas at all ...?
by ukbeg
Mon Jun 26, 2006 7:54 pm
Forum: [2.0.x] MOD Requests
Topic: users browsing this forum ....
Replies: 1
Views: 221

users browsing this forum ....

Hi I'm looking for a mod I once saw, I have looked in the search but get a search.php messege when I try .... What im looking for is basically like below ... http://i13.photobucket.com/albums/a289/ashukbeg/untitled-1.jpg It lists those looking at each section of a forum .... Can anyone help at all ....
by ukbeg
Mon May 29, 2006 7:55 am
Forum: 2.0.x Support Forum
Topic: SQL Error : 1034 Incorrect key file for table 'phpbb_users'
Replies: 6
Views: 307

Thanks Des, nice one :D
by ukbeg
Sun May 28, 2006 11:52 pm
Forum: 2.0.x Support Forum
Topic: how do you apply templates?
Replies: 2
Views: 144

ok, first you upload them to your forum space ... in the templates folder Then using the Admin Control panel, on the left you will see a link called 'Styles Admin' .... Click 'Add', select the new style you want and click 'Install' Job done ... go to your profile, choose your new style :) Hope this ...
by ukbeg
Sun May 28, 2006 11:40 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1034 Incorrect key file for table 'phpbb_users'
Replies: 6
Views: 307

Further reading ....

I have looked at the user_php table and there is an option to click for 'Table maintenance' and 'repair table' ... I have clicked that, just waiting for him to appear and attempt to log in ...

now about this AOL issue ..... ??
by ukbeg
Sun May 28, 2006 11:33 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1034 Incorrect key file for table 'phpbb_users'
Replies: 6
Views: 307

After reading up a little it appears I might have to run a repair table script ... REPAIR TABLE search; ... ?? and would I just run it from the myqsql window while the user_php section was open .. ?
by ukbeg
Sun May 28, 2006 5:31 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1034 Incorrect key file for table 'phpbb_users'
Replies: 6
Views: 307

yes they do as it happens! (I keep trying to talk him out of it!) Ok, so with that established ... its obviously a connection betwen AOL and the PHP forum .. Having said that I use Pipex and get the same error messege if I log in with his details ... yet no problem with my username/password the foru...
by ukbeg
Sun May 28, 2006 2:32 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1034 Incorrect key file for table 'phpbb_users'
Replies: 6
Views: 307

SQL Error : 1034 Incorrect key file for table 'phpbb_users'

Afternoon all, On of our members (with an admin account) is experiencing a sudden difficulty in logging in. This is what he gets ... phpBB : Critical Error Error updating last visit time DEBUG MODE SQL Error : 1034 Incorrect key file for table 'phpbb_users'; try to repair it UPDATE phpbb_users SET u...

Go to advanced search