Search found 13 matches

by propellerhead
Tue Oct 25, 2005 2:16 pm
Forum: 2.0.x Support Forum
Topic: Topic views counting more than +1 per view & randomly
Replies: 3
Views: 269

This thread was at 128 views. I viewed it and it jumped up to 130.

Anyone?
by propellerhead
Fri Oct 21, 2005 12:13 am
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

I recently had to reinstall phpbb. I get the same thing. No emails for new accounts. The previous installation I did would kick out the emails. I pretty much took all the default settings in the installation. I never set up any SMTP stuff.
by propellerhead
Tue Oct 18, 2005 2:16 pm
Forum: 2.0.x Support Forum
Topic: returning multiple views when refreshing pages
Replies: 5
Views: 170

URL: <can provide> Template(s) used: subsilver Any and all MODs: none Do you use a port of phpBB: don't know Version of phpBB: v2.0.17 Version of PHP: don't know Which database server and version: don't know Host: Dreamhost Did someone install this for you/who: Dreamhost one-click install feature Is...
by propellerhead
Tue Oct 18, 2005 2:01 pm
Forum: 2.0.x Support Forum
Topic: returning multiple views when refreshing pages
Replies: 5
Views: 170

Ok, it happens on this message board too. I can go to the last page of this phpBB Support forum and view a thread from 2001, and the Views counter increments by 3. When this happens to my own installation of phpBB, it causes server instability. The admin guys from the webhosting company had to disab...
by propellerhead
Tue Oct 18, 2005 1:47 pm
Forum: 2.0.x Support Forum
Topic: Topic views counting more than +1 per view & randomly
Replies: 3
Views: 269

Did you find out what's causing this? I'm getting the same thing. Multiple counts per single view. But it only happens when I access a phpBB board from work. Everything works well at home. At first I thought it was just my phpBB installation. Now I see it happens with this phpBB Community too. Thanks.
by propellerhead
Mon Oct 17, 2005 4:51 pm
Forum: 2.0.x Support Forum
Topic: returning multiple views when refreshing pages
Replies: 5
Views: 170

I'm getting the same thing!

When using Firefox, I post a new thread and it shows there were 12 views already. I click on the thread from the index and it add another 8-10 views. I did the same thing with MS IE and it adds 2-3 views per actual view. This happens with Firefox and MSIE here at work. It doesn't happen when my frie...
by propellerhead
Sun Oct 09, 2005 10:45 pm
Forum: 2.0.x Support Forum
Topic: New installation goes back to the old one
Replies: 11
Views: 250

I browsed through the instructions and it seems like I have to edit a bunch of files. I'm a software engineer by trade but I don't really feel like editing code. I have no other mods and I am on subsilver.

Where is this set of premodded files? I'd like to just FTP the files and be done with it.
by propellerhead
Sun Oct 09, 2005 10:07 pm
Forum: 2.0.x Support Forum
Topic: New installation goes back to the old one
Replies: 11
Views: 250

Just download the Admin Toolkit Open it in a text editor and enter a password Click save and upload it to your server to the same location as config.php Run it with your browser. Near the top right of the page there is adrop down menu that is by default set at config. Click the word "Go" next to it...
by propellerhead
Sun Oct 09, 2005 9:12 pm
Forum: 2.0.x Support Forum
Topic: New installation goes back to the old one
Replies: 11
Views: 250

What does 'document root' mean?

From the installation instructions: "Untar or unzip the distribution (be sure to unzip the subdirectories): tar -xzvf phpMyAdmin_x.x.x.tar.gz in your webserver's document root."
by propellerhead
Sun Oct 09, 2005 8:32 pm
Forum: 2.0.x Support Forum
Topic: HELP with installation!
Replies: 6
Views: 152

I got the same error message when I reinstalled phpBB. My webhost control panel allowed me to delete the database, so I did.
by propellerhead
Sun Oct 09, 2005 8:19 pm
Forum: 2.0.x Support Forum
Topic: New installation goes back to the old one
Replies: 11
Views: 250

The phpMyAdmin looks complicated. It says I have to copy all these files to the root directory of my subdomain. Did I read that right?
by propellerhead
Sun Oct 09, 2005 8:10 pm
Forum: 2.0.x Support Forum
Topic: New installation goes back to the old one
Replies: 11
Views: 250

I'll reinstall it again. I just deleted everything in subdomain.mydomain.net/forum. I'll go look for that admin kit.

Is there an easier way to just transfer threads from one installation to another?

Is there a way to get the user's avatars moved over?

Thanks.
by propellerhead
Sun Oct 09, 2005 7:52 pm
Forum: 2.0.x Support Forum
Topic: New installation goes back to the old one
Replies: 11
Views: 250

New installation goes back to the old one

I had phpbb installed and running in a subdirectory off my domain (like www.mydomain.net/my_forum). A week or so later, I created a subdomain and installed phpBB in a folder off the subdomain (www.subdomain.mydomain.net/forum). I did a full backup of the database in the old location, then logged on ...

Go to advanced search