Search found 105 matches

by Bozzy
Sat Aug 09, 2003 5:02 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Upgrading From 2.0.5 to 2.0.6
Replies: 4
Views: 311

is there an upgrade mod from 2.0.4 to 2.0.6?
by Bozzy
Mon Jun 09, 2003 11:34 pm
Forum: 2.0.x Support Forum
Topic: what the hell?
Replies: 6
Views: 419

It's not that. Could not insert search results DEBUG MODE SQL Error : 1062 Duplicate entry '1802616213' for key 1 INSERT INTO phpbb_search_results (search_id, session_id, search_array) VALUES(1802616213, '9b1af8dd02171bb7a73946a376a531aa', 'a:7:{s:14:"search_results";s:43:"319, 322, 329, 332, 335, 3...
by Bozzy
Mon Jun 09, 2003 11:29 pm
Forum: 2.0.x Support Forum
Topic: what the hell?
Replies: 6
Views: 419

So it's probably caused by two many words in the wordlist then...right?
by Bozzy
Mon Jun 09, 2003 10:52 pm
Forum: 2.0.x Support Forum
Topic: what the hell?
Replies: 6
Views: 419

Whoa, I can actually reply to this topic! 8O

I did what you said, but everything is set correctly. It was working fine a few hours ago, now the search.php has a problem with duplicate entries or something.
by Bozzy
Mon Jun 09, 2003 10:49 pm
Forum: 2.0.x Support Forum
Topic: what the hell?
Replies: 6
Views: 419

what the hell?

I couldn't post a reply to my other topic because everytime I hit reply, I got redirected to the forum index.

What I am trying to say is that I get a similar error when using the search feature too, not just the view new posts link.
by Bozzy
Mon Jun 09, 2003 10:32 pm
Forum: 2.0.x Support Forum
Topic: It broke on me, I didn't touch anything, I swear
Replies: 0
Views: 95

It broke on me, I didn't touch anything, I swear

SQL Error : 1062 Duplicate entry '836323784' for key 1 INSERT INTO phpbb_search_results (search_id, session_id, search_array) VALUES(836323784, '9b1af8dd02171bb7a73946a376a531aa', 'a:7:{s:14:"search_results";s:23:"319, 322, 332, 339, 343";s:17:"total_match_count";i:5;s:12:"split_search";N;s:7:"sort...
by Bozzy
Mon Jun 09, 2003 6:43 pm
Forum: 2.0.x Support Forum
Topic: [S] What the heck is a T_STRING parse error?
Replies: 4
Views: 110

Oh yeah....those two are used in the phpbb scripts...duh
by Bozzy
Mon Jun 09, 2003 5:56 pm
Forum: 2.0.x Support Forum
Topic: [S] What the heck is a T_STRING parse error?
Replies: 4
Views: 110

Thanks, that did the trick. It's odd...I have other html comment tags in that don't cause that...lol
by Bozzy
Mon Jun 09, 2003 5:49 pm
Forum: 2.0.x Support Forum
Topic: [S] What the heck is a T_STRING parse error?
Replies: 4
Views: 110

[S] What the heck is a T_STRING parse error?

And why the heck does Microsoft bCentral's fast counter code create them? <!-- BEGIN FASTCOUNTER CODE --> <a href="http://member.bcentral.com/cgi-bin/fc/fastcounter-login?3248168" target="_top"> <img border="0" src="http://fastcounter.bcentral.com/fastcounter?3248168+6496343"></a> <!-- END FASTCOUNT...
by Bozzy
Sat May 10, 2003 3:12 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Orange version of the default forum buttons?
Replies: 0
Views: 245

Orange version of the default forum buttons?

Can somebody make these for me? I have tried but they don't look good...Why can't there just be a subOrange template... what I am asking is to make orange buttons just like the blue ones in subSilver or the red ones in subRed. PS. I could not post this in the development forum, because everytime I h...
by Bozzy
Wed May 07, 2003 3:55 am
Forum: [2.0.x] MOD Requests
Topic: I want a different flood protection
Replies: 5
Views: 669

One of my moderators and I got it working. What we did: in includes/functions_post.php: FIND if (intval($row['last_post_time']) > 0 && ($current_time - intval($row['last_post_time'])) < intval($board_config['flood_interval'])) { message_die(GENERAL_MESSAGE, $lang['Flood_Error']); } AFTER ADD if ( $u...
by Bozzy
Wed May 07, 2003 2:55 am
Forum: [2.0.x] MOD Requests
Topic: Traffic manager to reduce bandwith
Replies: 5
Views: 435

Yeah, this would be cool!
by Bozzy
Wed May 07, 2003 2:50 am
Forum: [2.0.x] MOD Requests
Topic: I want a different flood protection
Replies: 5
Views: 669

Is there a mod that just allows you to set the flood timeout for ONE user...I have one member who posts many many one liners, and this is sometimes too fast for people to keep up with... I've tried the regular flood control, but it's not fair to the other members, who don't post as often-- yes, I do...
by Bozzy
Thu Apr 10, 2003 2:34 am
Forum: 2.0.x Support Forum
Topic: [S] Register not working...
Replies: 1
Views: 98

Nevermind, that was the problem. I dont know how it got like that. I havent touched that code...
by Bozzy
Thu Apr 10, 2003 2:03 am
Forum: 2.0.x Support Forum
Topic: [S] Register not working...
Replies: 1
Views: 98

[S] Register not working...

I'm not sure what is causing this...but nobody can register on my board...I just tried to create a test user to duplicate the error and I get this.... Could not insert data into users table DEBUG MODE INSERT INTO orioles_users (user_id, username, user_regdate, user_password, user_email, user_icq, us...

Go to advanced search