Search found 67 matches

by Whatever6750
Wed Oct 10, 2007 6:51 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Removing rounded corners
Replies: 9
Views: 426

Re: Removing rounded corners

siadam wrote:
Whatever6750 wrote:Would really like to figure this out. Anything I do at all to that bit screws up the whole header.
Bump.
8-)
I got it working, Somehow. I forget how now.
by Whatever6750
Wed Oct 03, 2007 2:23 am
Forum: [3.0.x] Styles Support & Discussion
Topic: AIM/YIM/MSN etc buttons on viewtopic
Replies: 1
Views: 274

AIM/YIM/MSN etc buttons on viewtopic

I'm trying to add I'M icons to viewtopic but am having problems. The button just wont show up. If I take off the if's the button shows up but the pop up doesn't work. The style I'm working on is based on subsilver2. If anyone knows how to make it work or what might be wrong or just any info that mig...
by Whatever6750
Sun Sep 23, 2007 1:50 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Search Engine Friendly (SEO) URLs 1.0.0
Replies: 453
Views: 46228

Re: [RC1] Search Engine Friendly (SEO) URLs 1.0.0

Ok with the mod installed an email for a reply notification link to go directly to the post is like this, http://***************.com/forums/viewtopic.php?f=18&t=97&p=1513&e=1513 If the user is logged in it tries to go to, http://*********.com/forums/******-***-*********-t97.html&p=1513#p1513 Witch i...
by Whatever6750
Sun Sep 23, 2007 10:35 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Search Engine Friendly (SEO) URLs 1.0.0
Replies: 453
Views: 46228

Re: [RC1] Search Engine Friendly (SEO) URLs 1.0.0

what do you mean? link in the email, which email? I've only found one problem and that's with the htaccess file. Looks like email links don't work. When using the link in the email it goes to login then redirects to the page but its not found. When using the link in an email for a topic reply, The ...
by Whatever6750
Sun Sep 23, 2007 12:39 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Search Engine Friendly (SEO) URLs 1.0.0
Replies: 453
Views: 46228

Re: [RC1] Search Engine Friendly (SEO) URLs 1.0.0

what do you mean? link in the email, which email? I've only found one problem and that's with the htaccess file. Looks like email links don't work. When using the link in the email it goes to login then redirects to the page but its not found. When using the link in an email for a topic reply, The ...
by Whatever6750
Sun Sep 23, 2007 12:06 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Search Engine Friendly (SEO) URLs 1.0.0
Replies: 453
Views: 46228

Re: [RC1] Search Engine Friendly (SEO) URLs 1.0.0

Looks like email links don't work. When using the link in the email it goes to login then redirects to the page but its not found.
by Whatever6750
Fri Sep 21, 2007 8:45 pm
Forum: [3.0.x] Support Forum
Topic: Change colors in prosilver css - what am I doing wrong?
Replies: 4
Views: 354

Re: Change colors in prosilver css - what am I doing wrong?

The header is made up of an image, prosilver\theme\images\bg_header.gif what your chanageing is the background color, that is the color behind the image. Try just takeing the background image bit out like this, .headerbar { background-color: #000080; color: #000080; } Or you could edit the header im...
by Whatever6750
Fri Sep 21, 2007 10:28 am
Forum: [3.0.x] Support Forum
Topic: Login on other pages.
Replies: 2
Views: 147

Re: Login on other pages.

I got it working by adding,

Code: Select all

	'S_LOGIN_ACTION'			=> append_sid("{$phpbb_root_path}ucp.$phpEx", 'mode=login'),
In the other pages php, I.e viewforum.php in,

Code: Select all

$template->assign_vars(array(
by Whatever6750
Fri Sep 21, 2007 9:39 am
Forum: [3.0.x] Support Forum
Topic: Login on other pages.
Replies: 2
Views: 147

Login on other pages.

I have added a login, Basically just whats on the index, To other pages like viewforum.html but the login doesn't work. Like its not posting. I'm guessing some bit of code just needs to be added to viewforum.php?

Anyone know how to make this work?
by Whatever6750
Thu Sep 20, 2007 8:47 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Search Engine Friendly (SEO) URLs 1.0.0
Replies: 453
Views: 46228

Re: [RC1] Search Engine Friendly (SEO) URLs 1.0.0

I installed it on my localhost phpbb install which is the same as my actual forum and was getting a 404 not found it looks like it was leaving off the localhost part. I uploaded the files to my server though and all seams to be working fine.
by Whatever6750
Wed Sep 19, 2007 4:22 am
Forum: [3.0.x] Support Forum
Topic: Subsilver2 width
Replies: 0
Views: 176

Subsilver2 width

EDIT: Nevermind
by Whatever6750
Sat Sep 15, 2007 8:58 pm
Forum: [3.0.x] Support Forum
Topic: Login / Logout without username
Replies: 3
Views: 135

Re: Login / Logout without username

Thanks!
by Whatever6750
Sat Sep 15, 2007 6:28 pm
Forum: [3.0.x] Support Forum
Topic: Login / Logout without username
Replies: 3
Views: 135

Login / Logout without username

Would it be possible to change {L_LOGIN_LOGOUT} to only read as "Login" or "Logout" and not the [Username] bit?

I'm sure its probably pretty easy I just don't know where.
by Whatever6750
Fri Sep 14, 2007 5:05 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Custom Title MOD
Replies: 469
Views: 64648

Re: [ALPHA] Custom Title MOD

Ive installed this but its not showing up in the user control pannel. Ive checked to make sure I edited everything and can't find any problems. Its like its not enabled but I added the module and enabled it.
by Whatever6750
Fri Sep 07, 2007 7:39 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Removing rounded corners
Replies: 9
Views: 426

Re: Removing rounded corners

Would really like to figure this out. Anything I do at all to that bit screws up the whole header.

Go to advanced search