Search found 86 matches

by DennyCrane
Fri Mar 31, 2006 5:48 pm
Forum: [2.0.x] MOD Requests
Topic: edited indicator (from viewforum)
Replies: 0
Views: 213

edited indicator (from viewforum)

one of the most annoying things about every forum system i have seen is that it gives no indication if a post has been edited. this can be a pretty big problem if a post is changed several hours or even days later with some significant info. i think there should be an edited since last viewed flag i...
by DennyCrane
Tue Mar 21, 2006 5:25 pm
Forum: 2.0.x Support Forum
Topic: forums showing up twice on index after moving post to them..
Replies: 1
Views: 117

forums showing up twice on index after moving post to them..

alright, i created a new forum, and i moved a single post from a previous forum into the new one.. the new forum then showed up twice on the index (yes, both linked to the exact same forum, i didn't create two with the same title or anything) i was confused as to what happened, so i tried moving the...
by DennyCrane
Mon Mar 20, 2006 6:54 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Oops - Database Down 0.0.3
Replies: 53
Views: 7535

thanks ;) :lol:
by DennyCrane
Mon Mar 20, 2006 5:03 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Oops - Database Down 0.0.3
Replies: 53
Views: 7535

i luv this mod... and its getting a lot of use since my host's db has been down for several hours tonight. one question, it is showing my custom error page, but it also has Warning: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.soc...
by DennyCrane
Thu Mar 16, 2006 5:45 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78558

the tooltip just seems to be pretty buggy in general (no offence;) even your board is kind of sloppy (status bar errors etc.) i've decided to simply turn off the feature.

thanks for your hard work
by DennyCrane
Thu Mar 16, 2006 5:45 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78558

the tooltip just seems to be pretty buggy in general (no offence;) even your board is kind of sloppy (status bar errors etc.) i've decided to simply turn off the feature.

thanks for your hard work
by DennyCrane
Thu Mar 16, 2006 5:36 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78558

i just copied the entire post and tried on your testing board.. it works fine (i have deleted the post tho)

when i add spaces to the post (on my board) the tooltip breaks, if i edit them back out its fine again
by DennyCrane
Thu Mar 16, 2006 5:28 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78558

there is nothing to show.. the tooltip doesnt come up at all
by DennyCrane
Thu Mar 16, 2006 4:59 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78558

it seems to work okay on your board
by DennyCrane
Thu Mar 16, 2006 4:50 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78558

no actually, its a private forum.. should be easy enough to reproduce? :lol:
by DennyCrane
Thu Mar 16, 2006 2:36 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Topic Description
Replies: 493
Views: 78558

swizec,

-the tooltip doesnt seem to know what to do (and in fact wont come up at all) if the message has consecutive spaces

-the tooltip also doesnt seem to like if the cutoff happens to be somewhere between bbcode
by DennyCrane
Thu Mar 16, 2006 1:28 am
Forum: [2.0.x] MOD Requests
Topic: i know this exists- topic permissions or password
Replies: 3
Views: 450

i know this exists- topic permissions or password

i've seen it somewhere, but can't seem to find it. i want a mod which either requires a password for certain topics, or allows the poster to control permissions within it....
by DennyCrane
Tue Mar 14, 2006 12:31 am
Forum: 2.0.x Support Forum
Topic: cant login to phpbb.com forum
Replies: 3
Views: 363

wow, it worked!

why? i've never had such a problem before.. and how did this happen with 2 different computers suddenly?
by DennyCrane
Mon Mar 13, 2006 11:15 pm
Forum: 2.0.x Support Forum
Topic: cant login to phpbb.com forum
Replies: 3
Views: 363

cant login to phpbb.com forum

(right now im logged in in a computer lab at my school) i was home for spring break last week and it worked fine.. until sunday morning. on sunday morning, attempting to login simply redirects me back to the index when i tried now that im back at school i had the same problem.. on an entirely differ...

Go to advanced search