Search found 15 matches

by jonlai9
Tue Feb 14, 2006 9:26 pm
Forum: 2.0.x Support Forum
Topic: 500 Internal Server Error
Replies: 4
Views: 195

Thanks for all the replies. BTW, I was using PHP5 even before this problem started.

I'll try contacting my host to see if he can do anything...
by jonlai9
Tue Feb 14, 2006 3:30 am
Forum: 2.0.x Support Forum
Topic: 500 Internal Server Error
Replies: 4
Views: 195

500 Internal Server Error

Lately, my forums have been experiencing problems with Internal server errors. Whenever a user would quote or edit a post, on a random basis, the message/edit would not go through and instead this message would appear, with the title, "500 Interal Server Error": Internal Server Error The server enco...
by jonlai9
Sat Nov 12, 2005 4:33 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1897408

I have this problem Fatal error: Cannot instantiate non-existent class: cash_menucat Problem: This class is defined in functions_cash.php, which should be included via common.php (which is included into admin panels via pagestart.php, which most likely means functions_cash.php isn't being included i...
by jonlai9
Sun Oct 30, 2005 2:33 am
Forum: 2.0.x Support Forum
Topic: Integrating a Gallery into phpBB2
Replies: 2
Views: 224

Integrating a Gallery into phpBB2

Hi, I want to install some sort of gallery type feature into my forums so that people can host their files on my own server that they wish to include in their posts. Which software do you guys suggest? I've heard of GALLERY and SMARTOR ALBUM. Are there any good guides to integrating the databases of...
by jonlai9
Tue Oct 25, 2005 12:41 pm
Forum: 2.0.x Support Forum
Topic: Database Restore Doesn't Work
Replies: 7
Views: 202

You should add the info that you have in your config.php file. So the config.php file should have the database configurations to put into the bigdump.php? I notice that except for database configurations, there's also some other configurations. Do I need to do anything about those, or just the 3 li...
by jonlai9
Tue Oct 25, 2005 2:00 am
Forum: 2.0.x Support Forum
Topic: Database Restore Doesn't Work
Replies: 7
Views: 202

Did you read the instructions? I doubt that I could explain it better. Yes I followed the instructions, but it doesn't work. It keeps saying that it can't contact the database in question. In my created databases, my host automatically adds my username in front of the name, ie. username_database Do...
by jonlai9
Tue Oct 25, 2005 1:13 am
Forum: 2.0.x Support Forum
Topic: Database Restore Doesn't Work
Replies: 7
Views: 202

Marshalrusty wrote: The backup file is too large. Use bigdump.php to restore it.


can you please tell me how to use it?
by jonlai9
Tue Oct 25, 2005 12:33 am
Forum: 2.0.x Support Forum
Topic: Database Restore Doesn't Work
Replies: 7
Views: 202

Database Restore Doesn't Work

Hi, A few days ago my server crashed and so I lost everything. I just started reinstalling the phpbb software, and luckily I had a few previous saved database files. When I tried restoring it via the phpBB admin panel, everytime it says NO FILE WAS UPLOADED after waiting 5 minutes each. What's wrong...
by jonlai9
Mon Oct 24, 2005 10:44 pm
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

Anyone?
by jonlai9
Mon Oct 24, 2005 1:57 am
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

cybrid23 wrote: You cannot use gmail.

gmail uses a secure seting that phpbb is not set up to handle.


What do you suggest using?
by jonlai9
Sat Oct 22, 2005 3:04 am
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

I tried using my gmail account too and i got the same error. Is there something we need to configure in out php.ini file? Gmail uses secure protocal that phpBB can't handle, so gmail smtp won't work on phpBB Mark THen what can we do to get the account activation thing working? Not all of us have em...
by jonlai9
Fri Oct 21, 2005 7:58 pm
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

For god's sake I tried using my gmail account as server. smtp.google.com username password and when I tried making a test account I got the following: Ran into problems sending Mail. Response: 530 5.7.0 Must issue a STARTTLS command first f14sm1227026qba DEBUG MODE Line : 125 File : smtp.php Some mo...
by jonlai9
Thu Oct 20, 2005 11:44 pm
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

MarkTheDaemon wrote: Do you route to a external SMTP server or do you use the PHP mail function?


Mark


I don't know. I don't believe I've changed anything, so whatever is set to default, is what I'm using.

edit: I just checked, I said NO to smtp server. Am I supposed to use it?
by jonlai9
Thu Oct 20, 2005 7:49 pm
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

The thnig is, people are signing up, but no activation mail is being sent to their inbox to the email address that they signed up with. I tried making some test accounts myself and they were right - I didn't any activation email either. Is it necessary to setup some kind of mail server or something?...
by jonlai9
Thu Oct 20, 2005 12:19 am
Forum: 2.0.x Support Forum
Topic: Account Activation doesn't work...
Replies: 32
Views: 1691

Account Activation doesn't work...

Hi, I have a forum installed with phpBB but somehow when a user signs up, the email verification doesn't get sent to the email address, I have to manually activate each member myself. Any thoughts?

Go to advanced search