Search found 14 matches

by baz.g
Fri Dec 16, 2005 7:22 pm
Forum: 2.0.x Support Forum
Topic: Cannot edit posts
Replies: 5
Views: 114

anybody got any help with this one pleeez? :)
by baz.g
Wed Dec 14, 2005 3:01 pm
Forum: 2.0.x Support Forum
Topic: Cannot edit posts
Replies: 5
Views: 114

bump :)
by baz.g
Wed Dec 14, 2005 9:08 am
Forum: 2.0.x Support Forum
Topic: Cannot edit posts
Replies: 5
Views: 114

ok, i tried an unedited version of posting.php and it works fine, i have put the edited posting.php back on there now,

but surely there are some necessary chanegs in postiing.php to allow certain mods to work and nobody else has had this problem?

i'm confused lol
by baz.g
Wed Dec 14, 2005 8:46 am
Forum: 2.0.x Support Forum
Topic: Cannot edit posts
Replies: 5
Views: 114

URL: http://www.bigcomputers.co.uk Template(s) used: ArgenBlue Any and all MODs: Flash Clock, Forum Banner, Topic Calendar, Birthday, Attachment, Quick Reply, User hostname, advanced version check, botsmod, complete db backup, easymod, inline banner ad, ip only by admin, shoutbox, search engine res...
by baz.g
Tue Dec 13, 2005 8:54 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230496

yes u already asked me lol it does show up all the options in the ACP
by baz.g
Tue Dec 13, 2005 8:26 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230496

the board address is http://www.bigcomputers.co.uk

i just checked in subsilver and nothing shows up in that either :(
by baz.g
Tue Dec 13, 2005 7:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230496

there may be 1 possibility in posting.php: # #-----[ FIND ]--------------------------------------------- # around line 580 update_post_stats($mode, $post_data, $forum_id, $topic_id, $post_id, $user_id); } # #-----[ AFTER, ADD ]--------------------------------------- # the Line have to be added AFTER...
by baz.g
Tue Dec 13, 2005 7:33 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230496

Try commenting out that ad code you have in there to see if it makes any difference. Ok i changed it to: 'U_POST_ID' => $postrow[$i]['post_id']) ); display_post_attachments($postrow[$i]['post_id'], $postrow[$i]['post_attachment']); /* if ($display_ad){ if (!$board_config['ad_old_style'] && $display...
by baz.g
Tue Dec 13, 2005 5:21 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230496

I was mentioning those two files so that maybe you can double-check that you did what was mentioned in install.txt correctly and didn't miss something. Sounds like you might be. ok it says here: # #-----[ FIND ]--------------------------------------------- # around line 1209 'U_POST_ID' => $postrow...
by baz.g
Tue Dec 13, 2005 4:34 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230496

You might want to check your viewforum.php and viewtopic.php files. Your .tpl files seem to be ok and have what's needed. Does the attachment mod show up in your profile and in the Admin Control Panel? yes all the attachment mod stuff is in the ACP, i had a look at the viewforum and viewtopic.php f...
by baz.g
Tue Dec 13, 2005 4:07 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230496

thanx very much for your help with this mate :)

here is an example:

http://www.bigcomputers.co.uk/viewtopic.php?p=192#192
by baz.g
Tue Dec 13, 2005 3:49 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230496

all the .tpl files were put in the argenblue templates folder as required and it does upload the file to the files directory but i have just noticed it slightly renames them. i.e. i uploaded test.jpg and it renamed it to test_102.jpg
by baz.g
Tue Dec 13, 2005 2:13 pm
Forum: 2.0.x Support Forum
Topic: Cannot edit posts
Replies: 5
Views: 114

Cannot edit posts

Hi, for some reason on my forums: www.bigcomputers.co.uk i cannot edit ANY post using the normal phpbb button. it just says "There is no such post. Please return and try again." Plz help it is driving me nuts :( hopefully it helps, here is a copy of my posting.php: <?php //-- mod : calendar EDIT: Re...
by baz.g
Tue Dec 13, 2005 2:08 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230496

Hi i have a slight problem with this attachment mod, i have installed everything to the letter and i have the ArgenBlue template on my forums: http://www.bigcomputers.co.uk everytime i attach something to any post and i click preview i can see the attachment fine but when i actually submit the post ...

Go to advanced search