Search found 93 matches

by thehawke
Tue Apr 15, 2008 4:24 am
Forum: [3.0.x] Support Forum
Topic: Subscribe checkbox missing?
Replies: 21
Views: 714

Re: Subscribe checkbox missing?

OK I have email set in the ACP but on prosilver, I do not see an ability to subscribe to a topic. In board settings, I have subscribe to topic and subscribe to forum checked. I checked perms for registered users and under actions, it says can subscribe to forums. On my other template, I DO have the ...
by thehawke
Fri Feb 29, 2008 7:32 pm
Forum: [3.0.x] Support Forum
Topic: MYSQL Error Upon Submit in Reply
Replies: 2
Views: 404

MYSQL Error Upon Submit in Reply

The following is the basic SRT Your board's URL: http://unfilterednewsnetwork.com/forums Version of phpBB3: 3.0 GOLD Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? fresh install of 3.0 GOLD Was this an install through your host? No MODs you have installed: When the ...
by thehawke
Sun Jan 27, 2008 8:58 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.5.4
Replies: 169
Views: 13765

Re: [BETA] Topic Preview 0.5.4

Nope, tried that fix and still get a completely blank box. Not even .... Just completely blank.
by thehawke
Sat Jan 26, 2008 10:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.5.4
Replies: 169
Views: 13765

Re: [BETA] Topic Preview 0.5.4

Just installed this on my test site but I see nothing either in the ACP or UCP that lets me configure it. Its as if I didn't just spend 20 minutes changing all the files. Yes, I purged my cache but that didn't seem to help either. I just went thru and checked all the code to make sure I didn't place...
by thehawke
Sat Jan 12, 2008 8:34 pm
Forum: [3.0.x] Support Forum
Topic: Requested Topic Does Not Exist
Replies: 2
Views: 121

Re: Requested Topic Does Not Exist

Sorry I resolved this myself.
by thehawke
Sat Jan 12, 2008 5:08 pm
Forum: [3.0.x] Support Forum
Topic: Requested Topic Does Not Exist
Replies: 2
Views: 121

Requested Topic Does Not Exist

Your board's URL: http://unfilterednewsnetwork.com/forums/ Version of phpBB3: 3.0 GOLD Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? update Was this an install through your host? no MODs you have installed: none When the problem started: right after i did the updat...
by thehawke
Fri Jan 11, 2008 11:38 pm
Forum: [3.0.x] Support Forum
Topic: Cannot Log Into Admin Control Panel
Replies: 2
Views: 168

Re: Cannot Log Into Admin Control Panel

Darn, can't post either:

Code: Select all

The submitted form was invalid. Try submitting again.
by thehawke
Fri Jan 11, 2008 11:09 pm
Forum: [3.0.x] Support Forum
Topic: Cannot Log Into Admin Control Panel
Replies: 2
Views: 168

Re: Cannot Log Into Admin Control Panel

Interesting, i tried to log out and back in and got the following error message: Logout: SQL ERROR [ mysql4 ] Unknown column 'user_form_salt' in 'field list' [1054] SQL UPDATE phpbb_users SET user_form_salt = 'c99239c0efd6a972' WHERE user_id = 1 BACKTRACE FILE: includes/db/mysql.php LINE: 158 CALL: ...
by thehawke
Fri Jan 11, 2008 11:02 pm
Forum: [3.0.x] Support Forum
Topic: Cannot Log Into Admin Control Panel
Replies: 2
Views: 168

Cannot Log Into Admin Control Panel

I just upgraded from RC5 to gold and when I try to get into my admin control panel, it says I need a password to access the ACP, even though I filled it in on the login page. The following is the basic SRT Your board's URL: http://unfilterednewsnetwork.com/forum/ Version of phpBB3: Gold Was this a f...
by thehawke
Sun Sep 23, 2007 7:27 pm
Forum: [3.0.x] Support Forum
Topic: SQL Error - Field 'poll_title' doesn't have a default value
Replies: 6
Views: 576

Re: SQL Error - Field 'poll_title' doesn't have a default value

I managed to fix this problem by running the query located in this thread: http://www.phpbb.com/community/viewtopic.php?f=46&t=577957 The query for anyone else having the same problem is: ALTER TABLE `phpbb3_topics` CHANGE `poll_title` `poll_title` BLOB DEFAULT '' NOT NULL Just make sure to change t...
by thehawke
Sun Sep 23, 2007 1:31 am
Forum: [3.0.x] Support Forum
Topic: SQL Error - Field 'poll_title' doesn't have a default value
Replies: 6
Views: 576

Re: SQL Error - Field 'poll_title' doesn't have a default value

Well, the site was working fine before we upgraded to RC5. To be precise, we are running MySQL 5.0.27 and this is the same version we'd been running.
by thehawke
Sun Sep 23, 2007 1:27 am
Forum: [3.0.x] Support Forum
Topic: SQL Error - Field 'poll_title' doesn't have a default value
Replies: 6
Views: 576

Re: SQL Error - Field 'poll_title' doesn't have a default value

Yes we are running mysql 5. But I think we can get on mysql 4. Is 4 a requirement?
by thehawke
Sat Sep 22, 2007 10:28 pm
Forum: [3.0.x] Support Forum
Topic: SQL Error - Field 'poll_title' doesn't have a default value
Replies: 6
Views: 576

SQL Error - Field 'poll_title' doesn't have a default value

Hi there, I get the following error on phpBB3 RC5 whenever trying to post a new topic: SQL INSERT INTO phpbb_topics (topic_poster, topic_time, forum_id, icon_id, topic_approved, topic_title, topic_first_poster_name, topic_first_poster_colour, topic_type, topic_time_limit, topic_attachment) VALUES (1...
by thehawke
Thu Sep 20, 2007 4:56 am
Forum: [3.0.x] Support Forum
Topic: Site Down - CPU Load Too high
Replies: 1
Views: 135

Re: Site Down - CPU Load Too high

OK so now the site loads but what could have caused this in the first place and more importantly, how can we stop it form re-occurring?
by thehawke
Thu Sep 20, 2007 4:30 am
Forum: [3.0.x] Support Forum
Topic: Site Down - CPU Load Too high
Replies: 1
Views: 135

Site Down - CPU Load Too high

Hi all, after creating a search index, my site was brought to its proverbial knees. The web host suggested coming over here and seeing if anyone had a solution to the following question: CPU load high due to mysql "copying to tmp table" for each user that is 281MB in size. We are running PHPBB RC4 i...

Go to advanced search