Search found 76 matches

by C2
Fri Mar 02, 2007 5:22 am
Forum: [2.0.x] MOD Database Releases
Topic: [02/03/07] Show-Hide Avatars And Signatures
Replies: 19
Views: 4166

Thank you phpBBModTeam for validating this mod and allowing me to contribute to the community. I will be updating it shortly by following some suggestions made by the phpBBModTeam. I want everyone to keep in mind that while I can code a little in other languages, I'm not a php coder so don't expect ...
by C2
Thu Dec 28, 2006 11:45 am
Forum: [2.0.x] MODs in Development
Topic: [BETA]Show-Hide Avatars And Signatures
Replies: 0
Views: 309

[BETA]Show-Hide Avatars And Signatures

This mod does not cause errors with the avatar gallery like the two previous mods similar to it. This mod will not break the Avatar Gallery. *****However, you must disable the Avatar Gallery in the ACP for the mod to work correctly.***** With the Gallery turned on avatars and signatures do not show,...
by C2
Sat Jul 22, 2006 4:40 am
Forum: [2.0.x] MOD Database Releases
Topic: Save posts as drafts
Replies: 981
Views: 128769

(b) you've got other mods to plain vanilla phpbb on your board and you didn't pick up the changes this mod would require for those other mods. Thank you for the quick response. I had smartor's ezPortal installed and had to make the changes you suggested. So if others have ezPortal here is the fix. ...
by C2
Fri Jul 21, 2006 5:56 am
Forum: [2.0.x] MOD Database Releases
Topic: Save posts as drafts
Replies: 981
Views: 128769

I noticed a couple problems with this mod, one is an old one that is back. The fix in this post , that is in the current version of the mod isn't working for me. I'm still seeing the draft counted as a new post. I do have the attachment mod installed and updated the code accordingly, but I still see...
by C2
Thu Jul 13, 2006 9:00 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] ScribblePad Mod v0.6.0
Replies: 260
Views: 33547

Update: The new painting applet is effectively done, all the new features work OK (there are a few repainting glitches to work out still). I have uploaded a standalone copy of the applet to here: http://www.rmf33.co.uk/appletTest.php It would be great if people could go try it out, give some feedba...
by C2
Fri Jul 07, 2006 7:19 pm
Forum: General Discussion
Topic: Commercial vs. Open Source
Replies: 27
Views: 14041

phpBB is a great piece of software. I think the only real issues people have with it are getting it to do what you want. AS IS, it works great, is very secure, and does exactly what it was designed for. However, customizing it to fit your needs can be very time consuming and difficult. You have thes...
by C2
Fri Jun 30, 2006 1:04 pm
Forum: 2.0.x Support Forum
Topic: [Solved]Site name not showing up in emails.
Replies: 0
Views: 115

[Solved]Site name not showing up in emails.

For some reason when a user registers with my site the email they recieve says: Welcome to Forums Instead of: Welcome to sitename Forums Also, when recieving emails notices for new pm's the same thing happens. You have received a new private message to your account on "" and you have requested that ...
by C2
Wed Jun 28, 2006 5:40 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 398231

How can I make the word Subforums: bold, italic, or an increased font for easier reading? In other words the forums look like this. Main Forum this forum is for...blah, blah, blah. Moderators Subforums: I want it to look like this: Main Forum this forum is for ...blah, blah, blah. Moderators Subforu...
by C2
Wed Jun 28, 2006 3:42 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2241205

DavidIQ wrote: Try replacing the attachment mod template files with the original ones in the Artemis template folder.


I took the Artemis_Attach_Mod files out and replaced them with the original Attach_Mod files and it solved the problem.

Thanks DavidIQ
by C2
Wed Jun 28, 2006 3:10 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2241205

Yes, I used the artemis_attach_mod_241 download and tripple checked everything. I've actually been using this mod and styles since 2.0.19, but for some reason now that I am up to 2.0.21 I'm having a problem. My forums work, but now the inline attachments don't look correct in Artemis . Here is Artem...
by C2
Tue Jun 27, 2006 8:15 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Collapsible Quotes
Replies: 35
Views: 10899

Thank you so much Jayso for that fix. Just to make it easier for others here is the replacement code. # #-----[ OPEN ]------------------------------------------ # templates/subSilver/bbcode.tpl # #-----[ FIND ]------------------------------------------ # <!-- BEGIN quote_username_open --></span> <ta...
by C2
Mon Jun 26, 2006 3:07 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Restrict Signature Height & Width v0.3.4
Replies: 59
Views: 21022

I am using the new version of Firefox. And the height views just fine as is, why I'm not fully understanding what the issue is.. Maybe it just does that on certian servers or something. I know that with me it just doesn't work in Firefox, I even tried it on two other computers and my laptop. The im...
by C2
Mon Jun 26, 2006 2:26 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Restrict Signature Height & Width v0.3.4
Replies: 59
Views: 21022

I haven't had any issues with Firefox in the size.. I'm looking at the mod in use now though fiewfox and it shows with no issues. But I'll look into the change. But that SQL wont do cause then it'll be displaying the px in the ACP as well.. and users may remove it.. It be best to add that right in ...
by C2
Sun Jun 25, 2006 10:22 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Restrict Signature Height & Width v0.3.4
Replies: 59
Views: 21022

It works with FireFox.. I tested it on it myself, as did my sister and a few friends neod is right. It does not seem to work with Firefox. Works fine in IE though. I had to hardcode some things to get Firefox to do what it was supposed to do. FIND all instances of max-height:'.$board_config['sig_he...
by C2
Mon Apr 24, 2006 8:32 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Activity / Arcade Mod 2.1.2
Replies: 1070
Views: 176577

HELP! I installed the mod and it seems to be ok I think, but when I go into AdminCP and go to ADD or IMPORT to put games onto the arcade I get this: Couldn't obtain game data DEBUG MODE SQL Error : 1054 Unknown column 'cat_name' in 'field list' SELECT cat_id, cat_name FROM phpbb_sr_ina_cat ORDER BY...

Go to advanced search