Search found 79 matches

by waterdene
Sat May 09, 2015 7:55 am
Forum: [3.1.x] Support Forum
Topic: blank page after login
Replies: 10
Views: 856

Re: blank page after login

OK Mike that did it. I had already re-uploaded the entire version using Dreamweaver, this time I used Cyberduck. Thanks for your help
by waterdene
Fri May 08, 2015 1:28 pm
Forum: [3.1.x] Support Forum
Topic: blank page after login
Replies: 10
Views: 856

Re: blank page after login

I have removed the "twig" folder as well, but nothing has changed
by waterdene
Fri May 08, 2015 12:25 pm
Forum: [3.1.x] Support Forum
Topic: blank page after login
Replies: 10
Views: 856

Re: blank page after login

I have deleted all files in the with the exceptions as advised. There is also a folder called "Twig" should that be deleted as well?
by waterdene
Fri May 08, 2015 12:02 pm
Forum: [3.1.x] Support Forum
Topic: blank page after login
Replies: 10
Views: 856

Re: blank page after login

OK that got me the cookie form and I have changed the cookie path. However how can I follow the rest of the instructions as I still do not have access to ACP

Sorry I have changed the last letter of the cookie name but how to clear cache?
by waterdene
Fri May 08, 2015 11:28 am
Forum: [3.1.x] Support Forum
Topic: blank page after login
Replies: 10
Views: 856

Re: blank page after login

Trying open cookie.php getting this:

General Error
Illegal use of $_SERVER. You must use the request class or request_var() to access input data. Found in /hsphere/local/home/holidayi/johnandbernie.com/forum/cookie.php on line 43. This error message was generated by deactivated_super_global.
by waterdene
Fri May 08, 2015 11:05 am
Forum: [3.1.x] Support Forum
Topic: blank page after login
Replies: 10
Views: 856

blank page after login

Support Request Template What version of phpBB are you using? phpBB 3.1.4 What is your board's URL? http://johnandbernie.com/forum Who do you host your board with? ixwebhosting.com How did you install your board? I used the download package from phpBB.com What is the most recent action performed on...
by waterdene
Sun Nov 18, 2012 11:48 am
Forum: [3.0.x] Support Forum
Topic: registration email
Replies: 2
Views: 101

Re: registration email

You can only use one email address in phpBB, so either setup email forwarding on your email account or create another admin user with manage users permissions using the second email account and that user will also receive the notification. That explains why hours of reading posts and searching have...
by waterdene
Sun Nov 18, 2012 10:27 am
Forum: [3.0.x] Support Forum
Topic: registration email
Replies: 2
Views: 101

registration email

When a new registration is completed an email is sent to admin. How can I send a duplicate to another of my email addresses
by waterdene
Mon Sep 03, 2012 3:41 pm
Forum: [3.0.x] Support Forum
Topic: No ACP after version update
Replies: 12
Views: 570

Re: No ACP after version update

Lumpy Burgertushie wrote:make the cookie domain change and also change your cookie name, just add a number to the end.

that will force your browser to get a new cookie and should solve that problem.


robert

OK all done thank you very much,

John
by waterdene
Mon Sep 03, 2012 7:50 am
Forum: [3.0.x] Support Forum
Topic: No ACP after version update
Replies: 12
Views: 570

Re: No ACP after version update

Mick wrote:Your cookie path is still wrong though.
Sorry Mick but when I change it as you recommend I cannot log into the board. When I log in the top panel shows me as logged in but when I am returned to the index page I am no longer logged in.

??

John
by waterdene
Sun Sep 02, 2012 8:47 am
Forum: [3.0.x] Support Forum
Topic: No ACP after version update
Replies: 12
Views: 570

Re: No ACP after version update

Thanks to you all for your help, but I found this in another post "Blank pages usually mean an error is being suppressed. First, upload a new copy of /adm/index.php from the Full Package on our downloads page. If that still gives you a blank page when you try to access the ACP, then uncomment the tw...
by waterdene
Sat Sep 01, 2012 9:38 am
Forum: [3.0.x] Support Forum
Topic: No ACP after version update
Replies: 12
Views: 570

Re: No ACP after version update

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://benalmadenaforum.southernspain.es/forum/ Who do you host your board with? ixwebhosting How did you install your board? I used the download package from phpBB.com What is the most recent actio...
by waterdene
Sat Sep 01, 2012 8:22 am
Forum: [3.0.x] Support Forum
Topic: No ACP after version update
Replies: 12
Views: 570

Re: No ACP after version update

Anyone have any ideas please?
by waterdene
Fri Aug 31, 2012 3:23 pm
Forum: [3.0.x] Support Forum
Topic: No ACP after version update
Replies: 12
Views: 570

Re: No ACP after version update

Oyabun1 wrote:Try backing up and then replacing the whole of the /adm directory from the Latest Version package.
Done that but I am afraid to no avail, same result

John
by waterdene
Fri Aug 31, 2012 12:56 pm
Forum: [3.0.x] Support Forum
Topic: No ACP after version update
Replies: 12
Views: 570

No ACP after version update

I have just updated my board from 3.0.10 to 3.0.11 using manual update to upload the files. The board appears to be running OK with the exception of my ACP which just shows a blank page. Any ideas what may have gone wrong please? The page confirming that my login is OK and I tells me that will be tr...

Go to advanced search