Search found 12 matches

by muratelic
Fri Sep 29, 2006 9:22 pm
Forum: 2.0.x Support Forum
Topic: HELP! Lost my config.php!
Replies: 18
Views: 981

Try this. Import to database ''kristara_phpb1'.: You can use MySQL Front for Import. # MySQL-Front Dump 2.5 # # Host: localhost Database: test # -------------------------------------------------------- # Server version 4.0.26-nt # # Table structure for table 'phpbb1_config' # CREATE TABLE phpbb1_con...
by muratelic
Sat Sep 16, 2006 4:24 am
Forum: 2.0.x Support Forum
Topic: Host Migration problem
Replies: 4
Views: 256

Check this files forums/attach_mod/includes/functions_includes.php forums/attach_mod/includes/functions_delete.php forums/attach_mod/includes/functions_thumbs.php forums/attach_mod/includes/functions_filetypes.php If they are exist, If your forum folder name changed, rename to old forum name. Anothe...
by muratelic
Sat Sep 16, 2006 4:12 am
Forum: 2.0.x Support Forum
Topic: Host Migration problem
Replies: 4
Views: 256

You must upload 'attach_mod' folder to your host from old forum files. I think some files has not uploaded.
by muratelic
Sat Sep 16, 2006 4:07 am
Forum: 2.0.x Support Forum
Topic: little help please :)
Replies: 7
Views: 386

Because, your main site dont use any database. It's database connection error.

You must help from your web host about this problem.
by muratelic
Sat Sep 16, 2006 3:51 am
Forum: 2.0.x Support Forum
Topic: [Help]Installing PHPBB2
Replies: 16
Views: 665

I think, you try install mySQL 4.0.26, and phpBB Install again. I hope you will solve this problem.
by muratelic
Sat Sep 16, 2006 3:45 am
Forum: 2.0.x Support Forum
Topic: little help please :)
Replies: 7
Views: 386

Your database has shutdown or database user/password wrong.
if you know this, edit your config.php and change new user/password.

bigslick your looks very *cool*
by muratelic
Sat Sep 16, 2006 3:24 am
Forum: 2.0.x Support Forum
Topic: [Help]Installing PHPBB2
Replies: 16
Views: 665

FTP Client?
My choice SmartFTP :wink:

And, you must select mySQL 4.x/5.x.
by muratelic
Sat Jul 29, 2006 8:31 pm
Forum: 2.0.x Support Forum
Topic: Banner Ad under overall_header
Replies: 5
Views: 305

Your logo address:
forum/templates/graphite/images/header.gif

'header.gif' You must change another :)

forum looks cool ^^
by muratelic
Sat Jul 29, 2006 8:25 pm
Forum: 2.0.x Support Forum
Topic: address bar logo ?
Replies: 9
Views: 395

or you must download an icon editor software ^^
by muratelic
Sat Jul 29, 2006 7:27 pm
Forum: 2.0.x Support Forum
Topic: Idiot of the Month! Dropped a table by mistake!
Replies: 3
Views: 184

This is the first table for phpbb CREATE TABLE phpbb_auth_access ( group_id mediumint(8) NOT NULL default '0', forum_id smallint(5) unsigned NOT NULL default '0', auth_view tinyint(1) NOT NULL default '0', auth_read tinyint(1) NOT NULL default '0', auth_post tinyint(1) NOT NULL default '0', auth_rep...
by muratelic
Fri Jul 28, 2006 1:10 am
Forum: 2.0.x Support Forum
Topic: Time Format Question....
Replies: 2
Views: 211

Date()
http://www.php.net/date

For Example: d-m-Y G:i:s

You can set all users date format from MySQL phpbb_users & user_dateformat ;)
by muratelic
Fri Jul 28, 2006 12:55 am
Forum: 2.0.x Support Forum
Topic: Register Error
Replies: 5
Views: 206

You must try this mysql command:

Code: Select all

ALTER TABLE `phpbb_groups` ADD `group_count` MEDIUMINT(8)  NOT NULL

Go to advanced search