Search found 17 matches

by proton2112
Fri Dec 09, 2011 8:55 pm
Forum: [3.0.x] AutoMOD
Topic: Mods not appearing in uninstalled AutoMOD list
Replies: 4
Views: 1308

Re: Mods not appearing in uninstalled AutoMOD list

hi, Not installed mods will normally appear as uninstalled in automod. But they will not appear in the uninstalled list when there is no install.xml file available or the mod is packaged incorrectly. In that case they are not Automod compatible and you should contact the mod author(s). /store/mods/...
by proton2112
Thu Nov 26, 2009 5:57 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] !GrinHawk 3.0.5
Replies: 3
Views: 1116

Re: [Beta] !GrinHawk

Sorry, is there a demo board for this? It looks neat but I'd like to see it closer. Also, which version of phpBB is it compliant with?

Thanks :D
by proton2112
Sat Jun 28, 2008 11:58 pm
Forum: [3.0.x] Styles in Development
Topic: [ABD] PBWoW RC4 for phpBB 3.0.6
Replies: 143
Views: 85925

Re: [DEV] PBWoW for phpBB 3.0.1

looking good :D personally, i would rather not have the admin section done. it's that much more work for you (or me if you ever stop making this) at each update, all for something most people never see (i'd guess most boards are admin'd by 1-2 people). none of the styles i've installed thus far have...
by proton2112
Fri Jun 13, 2008 6:00 am
Forum: [3.0.x] Styles in Development
Topic: [ABD] PBWoW RC4 for phpBB 3.0.6
Replies: 143
Views: 85925

Re: [DEV] PBWoW for phpBB 3.0.1

pretty neat.

and there's one thing so closely following blizz's design gives you: a wow theme that actually looks professional :D (most make me cringe).
by proton2112
Tue Apr 08, 2008 12:19 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat
Replies: 1728
Views: 273799

Re: [RC] AJAX Chat

cichlides.be wrote:My forum speaks about exotic fish And my truths members are lost and believe that the forum is attacked by pirates ! :D
i hate it when the fish come... :?
by proton2112
Mon Apr 07, 2008 5:47 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Front page news syndication
Replies: 37
Views: 6042

Re: [RC1] Front page news syndication

daniloff wrote:Is it possible to limit the feed to only one forum?
yes, that's what the forum id specification is for.

this script worked great for me; integrating it into my main site was very easy (but i do know php).
by proton2112
Sat Oct 27, 2007 8:31 am
Forum: [3.0.x] Support Forum
Topic: Update script tells me wrong version...
Replies: 9
Views: 301

Re: Update script tells me wrong version...

Thanks, Karl. I'll try that :D
by proton2112
Thu Oct 25, 2007 8:16 am
Forum: [3.0.x] Support Forum
Topic: Update script tells me wrong version...
Replies: 9
Views: 301

Re: Update script tells me wrong version...

/slumps over dead.
by proton2112
Mon Oct 22, 2007 9:06 am
Forum: [3.0.x] Support Forum
Topic: Update script tells me wrong version...
Replies: 9
Views: 301

Re: Update script tells me wrong version...

/bump for support? can you tell me what the "version_update_from" field is for and/or any of the other stuff i wrote? any recommended course of action? should i look to see if there were any database differences between rc2 and rc5, and if not, change that field to rc5 in the database and use fresh ...
by proton2112
Wed Oct 17, 2007 6:22 am
Forum: [3.0.x] Support Forum
Topic: Update script tells me wrong version...
Replies: 9
Views: 301

Re: Update script tells me wrong version...

/bump for support :D
by proton2112
Mon Oct 15, 2007 11:16 pm
Forum: [3.0.x] Support Forum
Topic: Update script tells me wrong version...
Replies: 9
Views: 301

Re: Update script tells me wrong version...

Yeah but when I go into the ACP it tells me this on the system tab: Current version 3.0.RC5 Latest version 3.0.RC7 I looked into the database, config table: field value -------- ------ version 3.0.RC5 I also see this: field value -------- ------ version_update_from 3.0.RC2 Actually, last time I upda...
by proton2112
Mon Oct 15, 2007 10:02 am
Forum: [3.0.x] Support Forum
Topic: Update script tells me wrong version...
Replies: 9
Views: 301

Update script tells me wrong version...

I'm on RC5, and have done all of the updates from RC1 to now as they were released. When I start the update process using the RC5 > RC7 updates, it's telling me: Current version 3.0.RC 2 Latest version 3.0.RC7 Which is baffling me. Not sure what I should do at this point... Thanks in advance.
by proton2112
Mon Oct 15, 2007 9:55 am
Forum: [3.0.x] Support Forum
Topic: Hashing method in RC6
Replies: 3
Views: 1089

Re: Hashing method in RC6

also wondering this
by proton2112
Sun Sep 09, 2007 10:53 pm
Forum: [3.0.x] Support Forum
Topic: Error When Viewing Users Posts
Replies: 2
Views: 224

Re: Error When Viewing Users Posts

also getting this. one tiny mod installed (itemstats for world of warcraft item links). pretty sure it only appeared in rc5.

Go to advanced search