Search found 14 matches

by earl7399
Sat Jan 14, 2012 10:59 pm
Forum: [3.0.x] Support Forum
Topic: Unwritable directories
Replies: 20
Views: 4379

Re: Unwritable directories

Noxwizard - right on the money! :D :D :D I ran the following commands and then re-ran the phpBB3 test, with perfect results! chcon -t httpd_sys_content_rw_t /var/www/html/forum/cache/ chcon -t httpd_sys_content_rw_t /var/www/html/forum/files/ chcon -t httpd_sys_content_rw_t /var/www/html/forum/store...
by earl7399
Sat Jan 14, 2012 12:34 pm
Forum: [3.0.x] Support Forum
Topic: Unwritable directories
Replies: 20
Views: 4379

Re: Unwritable directories

Here is my thinking: I'm trying to install phpBB3 on my server. I follow the instructions to the letter and things don't work the way the instructions say they will. Nothing in the instructions, nor in the response page I get following them, suggests anything for what might be wrong (e.g. "if it say...
by earl7399
Sat Jan 14, 2012 4:01 am
Forum: [3.0.x] Support Forum
Topic: Unwritable directories
Replies: 20
Views: 4379

Re: Unwritable directories

I don't think this is necessarily a fedora problem either. It seems to be an issue with either the apache server or the php installation - but whatever the problem is, I asked here because it seemed likely that someone else might have experienced something similar that wasn't fixed by CHMOD. I belie...
by earl7399
Sat Jan 14, 2012 1:39 am
Forum: [3.0.x] Support Forum
Topic: Unwritable directories
Replies: 20
Views: 4379

Re: Unwritable directories

I'm having this exact problem - except that I'm installing on my own personal Fedora 16 server. I've set all the permissions via command line, and the install process still says the files/folders are "Found, Unwritable"

What am I missing?
by earl7399
Thu May 31, 2007 6:37 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] CoolnessChat (integrated AJAX chat) v0.4.1
Replies: 168
Views: 19467

Re: [ALPHA] CoolnessChat (integrated AJAX chat) v0.4.0

FWIW, on my board (http://www.harvestnet.org/phpBB2/) the chat is unpredictable wrt scrolling to keep up with messages - works for some, not for others.
by earl7399
Thu May 17, 2007 2:00 am
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] CoolnessChat (integrated AJAX chat) v0.4.1
Replies: 168
Views: 19467

Re: [ALPHA] CoolnessChat (integrated AJAX chat) v0.4.0

This is a pretty cool system. I've installed it, and it seems to have instigated some issues. I'd previously installed the latest_topic_on_index_1-1-9 mod which creates a marquee on the index which now shows two new 'bugs': In Firefox, the marquee suddenly wouldn't stop scrolling on mouseover, and i...
by earl7399
Thu May 17, 2007 1:52 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Latest active topics on index
Replies: 915
Views: 262195

Re: [2.0.15] Latest active topics on index

I'm also toying with killing the auto-scrolling, and just having scroll bars. The big reason for this is that suddenly, in Firefox, the marquee wouldn't stop scrolling on mouseover, and it jumps back to the top instead of just rolling like it used to. I installed the Coolchat mod, and will ask there...
by earl7399
Sat Feb 24, 2007 2:13 am
Forum: [2.0.x] MOD Requests
Topic: Allow Topic/Category color changes
Replies: 2
Views: 236

Allow Topic/Category color changes

I would love to be able to specify a different color for some of my categories and, less importanly, topics to display at the main index. Is this possible? I was unable to locate an existing mod here for this.

Thanks for your time!

Bob
by earl7399
Mon Feb 06, 2006 11:11 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Latest active topics on index
Replies: 915
Views: 262195

It just was never ment to display post links, active topics , not posts. that's how it works, and nicely ;) Buy the way you can easily add those in the query if you want. Yep, and I posted the code to accomplish it. In the post you replied to, except that you caught the first version, before I fixe...
by earl7399
Mon Feb 06, 2006 10:26 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Latest active topics on index
Replies: 915
Views: 262195

Does anyone know how to display a link to the last post for each line for this MOD? thanks I'm having the same problem - mine show the link to the topic, not to the last post. Help! Thanks :? That's why it's called last topic on index ;) Hmmm...I guess that I was just misled by the other phpbb site...
by earl7399
Sun Feb 05, 2006 11:05 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Latest active topics on index
Replies: 915
Views: 262195

SpongeWeb wrote: Does anyone know how to display a link to the last post for each line for this MOD?

thanks


I'm having the same problem - mine show the link to the topic, not to the last post.

Help!

Thanks :?
by earl7399
Sun Nov 27, 2005 1:32 am
Forum: 2.0.x Support Forum
Topic: Need Help
Replies: 8
Views: 448

NP - I understand. I actually found the problem - the BEGIN was unmatched with an END. thanks for yor help!
by earl7399
Sun Nov 27, 2005 1:21 am
Forum: 2.0.x Support Forum
Topic: Need Help
Replies: 8
Views: 448

Assuming you meant viewtopic_body.tpl ... that worked. Below is the diff output of the two files (orig first on command line) - any thoughts about what was the problem? 4a5,7 > > {S_TOPIC_ADMIN} > 29c32 < <td width="150" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="name"><a nam...
by earl7399
Sun Nov 27, 2005 1:04 am
Forum: 2.0.x Support Forum
Topic: Need Help
Replies: 8
Views: 448

I'm experiencing the exact same error message, but only when trying to read forum messages. Help!

Go to advanced search