Search found 17 matches

by vanya_y
Wed Nov 25, 2009 8:23 am
Forum: [3.0.x] Support Forum
Topic: [3.0.6] Enable Quick Reply in all forums
Replies: 29
Views: 7377

Re: [3.0.6] Enable Quick Reply in all forums

KlownPosse45 wrote: Not that familiar with the forum_flags column, but shouldn't the last condition be:

Code: Select all

AND forum_flags & 64 <> 64
So everyone who tried that has problems now? :) In my forum a lot of records were updated when running this query...
by vanya_y
Tue Nov 24, 2009 9:47 pm
Forum: [3.0.x] Support Forum
Topic: [3.0.6] Enable Quick Reply in all forums
Replies: 29
Views: 7377

Re: [3.0.6] Enable Quick Reply in all forums

Didn't work for me. Any thoughts?
by vanya_y
Thu Dec 13, 2007 5:06 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB3 Gold Released
Replies: 335
Views: 78383

Re: Discuss: phpBB3 Gold Released

I am so happy :lol:
Congratulations!
by vanya_y
Thu Jun 07, 2007 7:55 am
Forum: [2.0.x] MOD Database Releases
Topic: Remove Sid For Guests (Search Engine Optimization)
Replies: 61
Views: 19248

Re: Remove Sid For Guests (Search Engine Optimization)

vanya_y wrote:...I got them sometimes when I logged in, no metter if cookie works ok.
This happens for links on page of phpbb first opened in browser when session cookies was invalidated before. Maybe there is a fix for this?.. Would be really helpful.
by vanya_y
Thu Jun 07, 2007 6:18 am
Forum: [2.0.x] MOD Database Releases
Topic: Remove Sid For Guests (Search Engine Optimization)
Replies: 61
Views: 19248

Re: Remove Sid For Guests (Search Engine Optimization)

Thanks for the great MOD!

Can you add an option to turn off SIDs completely? I got them sometimes when I logged in, no metter if cookie works ok.
The reason to get rid of the SIDs completely is Adsense.
Thanks.
by vanya_y
Sun Feb 05, 2006 9:09 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Visual Confirmation for Guests
Replies: 21
Views: 5707

I need this MOD too... Any news on it?

P. S. Actually this MOD is already in MOD DB here:
http://www.phpbb.com/phpBB/viewtopic.php?t=266787
by vanya_y
Sat Feb 04, 2006 9:21 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Disable BBCode for guests MOD 0.1.1
Replies: 2
Views: 612

Done.
by vanya_y
Sat Feb 04, 2006 2:07 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Disable BBCode for guests MOD 0.1.1
Replies: 2
Views: 612

[BETA] Disable BBCode for guests MOD 0.1.1

MOD Title : Disable BBCode for guests MOD MOD Description : This MOD disables BBCode for guests MOD Version : 0.1.1 MOD Download : guest_disable_bbcode.txt Notes : This MOD allow to get user details from DB even for guest user in some cases. For example it checks users BBCode, HTML and Smilies flag...
by vanya_y
Tue Jan 17, 2006 9:23 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Advanced Mail Check MOD 0.1.1
Replies: 2
Views: 727

It's sad, but cPanel blocked fsockopen() connections to 25 port after one day of this script working on my forum..... :cry:
by vanya_y
Mon Jan 16, 2006 12:52 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Advanced Mail Check MOD 0.1.1
Replies: 2
Views: 727

[BETA] Advanced Mail Check MOD 0.1.1

MOD Title : Advanced Mail Check MOD MOD Description : This MOD makes advanced mail address check upon registration MOD Version : 0.1.1 Notes: This MOD checks if domain of user mail that he specified upon registration is valid. It is done using fsockopen() PHP function that connects to domain's MX h...
by vanya_y
Sat Dec 10, 2005 1:21 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Page Encoding
Replies: 30
Views: 18371

Re: IMPORTANT INFO: UTF-8 - not that simple.

[*]Edit all e-mailslocated in the lang directory, replace the charset and save them as utf-8 (you can use ultraedit here as well). Charset: utf-8 There is an issue with the subject line (some charecters disappear, still looking for resolution). In order to get correct UTF-8 subjects etc. we should ...
by vanya_y
Fri Dec 09, 2005 7:08 pm
Forum: 2.0.x Support Forum
Topic: &#12456;&#12521;&#12540; means 'Error' in Japane
Replies: 4
Views: 301

I changed to UTF-8 and this did not solve the problem. In fact, it made more problems appear, so I switched back. You can not change encoding to UTF-8 in such manner. Try to search for FAQ or Howto on this topic. Also try to repost messages after switching to UTF-8 and check if new messages are dis...
by vanya_y
Thu Dec 08, 2005 12:24 pm
Forum: 2.0.x Support Forum
Topic: &#12456;&#12521;&#12540; means 'Error' in Japane
Replies: 4
Views: 301

I had the same problem with Ukrainian posts with english interface. I solved that issue just by fixing pages' encodings from <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"> to <meta http-equiv="Content-Type" content="text/html; charset=windows-1251"> and everything works fin...
by vanya_y
Mon Dec 05, 2005 10:17 am
Forum: 2.0.x Support Forum
Topic: Remember me problem..
Replies: 11
Views: 424

try the cookie dance I tried just clear the cookies for domain forum.dolyna.net and www.dolyna.net. And it didn't help. I didn't want to clear my cache, so I created new user in Windows so he got clear cache, cookies etc. And "remember me" worked well for him... Strange things. Thanks for your time...
by vanya_y
Mon Dec 05, 2005 9:13 am
Forum: 2.0.x Support Forum
Topic: Remember me problem..
Replies: 11
Views: 424

Try to close the browser and then go to forum again. Are you still logged in?

Go to advanced search