Search found 16 matches

by Fynci
Sat Mar 15, 2008 9:19 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] EmbVid 1.0.0 - Test phase
Replies: 14
Views: 1781

Re: [RC] EmbVid 1.0.0 - Test phase

Is anything happening with this mod, or is this dead in the water?
by Fynci
Wed Feb 20, 2008 11:31 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] EmbVid 1.0.0 - Test phase
Replies: 14
Views: 1781

Re: [RC] EmbVid 1.0.0 - Test phase

Any more news with this mod?
by Fynci
Tue Feb 05, 2008 5:13 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] EmbVid 1.0.0 - Test phase
Replies: 14
Views: 1781

Re: [RC] EmbVid 1.0.0 - Test phase

Yes, I'm another one watching this thread. Looking forward to putting this on my forum.
by Fynci
Mon Feb 04, 2008 8:02 pm
Forum: 2.0.x Support Forum
Topic: Forum running dreadfully slow
Replies: 2
Views: 260

Re: Forum running dreadfully slow

I should also mention that the .sql file for the forum is 640Mb in file size.
by Fynci
Mon Feb 04, 2008 7:17 pm
Forum: 2.0.x Support Forum
Topic: Forum running dreadfully slow
Replies: 2
Views: 260

Forum running dreadfully slow

I'm hoping that someone will be able to offer some help/advice with regards to this problem. I have been stumbling by for far too long, but now it is just getting to a point where it is horrible to post on my own forum! I run this site: http://secretunicornsforum.com/forum/ I'm on phpbb2, and I'm al...
by Fynci
Wed Dec 19, 2007 4:07 pm
Forum: [3.0.x] Support Forum
Topic: How long does the database update take?
Replies: 0
Views: 196

How long does the database update take?

I'm getting a little concerned. I am updating from RC7 to gold, and I've been waiting for 1hr 30mins with the message: "Perform database update Below you will find a button to the database update script. The database update can take a while, so please do not stop the execution if it seems to hang. A...
by Fynci
Wed Nov 21, 2007 10:55 am
Forum: [3.0.x] Support Forum
Topic: Changing the quote message
Replies: 1
Views: 97

Changing the quote message

Hi all, On another forum that I am running (phpbb2) I have managed to change the quote message from "(username) wrote" to "(username) was all like", it was just for amusement, but I have no idea how I managed to do it. Now I'm running a different forum in phpbb3 and would love to change the quote me...
by Fynci
Tue Jul 03, 2007 2:37 pm
Forum: 2.0.x Discussion
Topic: [2.0.x] Tweaks for large forums
Replies: 1240
Views: 624688

Re: phpBB tweaks for large forums

I'm sorry to get back to the basics here, but I am getting huge spikes with my forum right now (320Mb database size). I am just wondering what I need to actually change, are the files mentioned in the original post: index.php viewonline.php viewtopic.php If so, I am unable to locate the correct text...
by Fynci
Sun Jan 07, 2007 3:52 pm
Forum: 2.0.x Support Forum
Topic: Admin Backup failing all the time
Replies: 1
Views: 113

Admin Backup failing all the time

Every week I do a full backup of my forums database, however for the past month I haven't had any success at all. The forum is a large forum that has been running for a number of years - therefore the database is just over 700Mb in file size when I choose a full backup (no to gzip). For the past mon...
by Fynci
Sun Oct 22, 2006 3:42 pm
Forum: [2.0.x] MODs in Development
Topic: [RC2] Anti Bot Question
Replies: 662
Views: 157841

Absolutely amazing. After months of bots trying to sell various drugs my forum now feels a totally different place. I installed this over a week ago, and haven't had a bot sign up since.

Superb mod.
by Fynci
Sun Oct 22, 2006 3:39 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Delete User MOD
Replies: 274
Views: 91052

Thanks a million Mak, it works a treat.
by Fynci
Sat Oct 21, 2006 3:26 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Delete User MOD
Replies: 274
Views: 91052

I must be blind Mac, but I can't see anywhere in the readme file which mentions anything about running an SQL command. What am I missing?

Thanks for your help
by Fynci
Thu Oct 19, 2006 3:58 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Delete User MOD
Replies: 274
Views: 91052

This would save me a huge headache, however I am having some problems. When I remove anybody, I get the following message: Could not delete auto-login keys for this user DEBUG MODE SQL Error : 1146 Table 'secretu_phpbb1.SESSIONS_KEYS_TABLE' doesn't exist DELETE FROM SESSIONS_KEYS_TABLE WHERE user_id...
by Fynci
Sat Dec 10, 2005 11:37 pm
Forum: 2.0.x Support Forum
Topic: 2.0.18 user, but forum is still not right.
Replies: 12
Views: 431

Thanks for your help guys. Other areas of the site have gone down, so it is a server issue afterall. I've mailed the support team, so we'll see how we get on after that.
by Fynci
Sat Dec 10, 2005 11:27 pm
Forum: 2.0.x Support Forum
Topic: 2.0.18 user, but forum is still not right.
Replies: 12
Views: 431

Sorry, I already tried that route:

'All other sites appear fine on the server'

Go to advanced search