Search found 21 matches

by pamaro
Wed Jan 11, 2017 11:17 am
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2 Rhea Feature Release Published
Replies: 128
Views: 25897

Re: Discuss: phpBB 3.2 Rhea Feature Release Published

Any info on updating from 3.0.X to 3.2?

There may be some typos in the upgrade page. You're mentioning "If updating from phpBB 3.1.x then please see our guide for the recommended updating method.", but then point it to the page belonging to 3.0 to 3.1.
by pamaro
Sat Apr 14, 2007 5:06 pm
Forum: 2.0.x Support Forum
Topic: Forums hacked twice (all updates)
Replies: 3
Views: 213

Re: Forums hacked twice (all updates)

I had to change forumcoimbra.com, after three attacks (it's a big site, can't have the downtime).

forumcovilha.com, forumlisboa.com and a couple more I have were also attacked (the phpbb is still up).
by pamaro
Sat Apr 14, 2007 2:48 pm
Forum: 2.0.x Support Forum
Topic: Forums hacked twice (all updates)
Replies: 3
Views: 213

Forums hacked twice (all updates)

My fully updated forums have been hacked today twice. The method was the same in both attacks... as far as I can tell, the db was replaced by one containing a single message, stating the attack. Has anyone else been attacked the same way today?
by pamaro
Sun Oct 15, 2006 10:08 pm
Forum: 2.0.x Support Forum
Topic: Forums disappeared
Replies: 12
Views: 508

Ok, just got more weird. I simply renamed the directories back to their original names to reupload files and the first version started working instantly. Now this one got me completely puzzled.
by pamaro
Sun Oct 15, 2006 10:05 pm
Forum: 2.0.x Support Forum
Topic: Forums disappeared
Replies: 12
Views: 508

And it's working with the new files, I guess it was file corruption indeed. Thanks for the help. Time to notify my host that something on their side is acting up... :?
by pamaro
Sun Oct 15, 2006 9:34 pm
Forum: 2.0.x Support Forum
Topic: Forums disappeared
Replies: 12
Views: 508

No. It was also working early today and nothing was changed (I'm the only person set as admin). My best guess was some sort of db corruption, but phpmyadmin says it's ok. The weird thing is that I can see everything stored properly in the db, but it's not showing up. I've also noticed that it's not ...
by pamaro
Sun Oct 15, 2006 9:26 pm
Forum: 2.0.x Support Forum
Topic: Forums disappeared
Replies: 12
Views: 508

Still the same. Also ran a check on phpmyadmin for db corruption and everything is ok.
by pamaro
Sun Oct 15, 2006 9:23 pm
Forum: 2.0.x Support Forum
Topic: more 404 error /script path
Replies: 15
Views: 312

Hmmm... I think I've fixed this one. Manually added the field and the correct value and now seems to be working. Still trying to figure out why it was deleted in the first place, though.
by pamaro
Sun Oct 15, 2006 9:11 pm
Forum: 2.0.x Support Forum
Topic: Forums disappeared
Replies: 12
Views: 508

user: test
pass: test

Same thing... no board shows up. But everything seems to be where it should in phpmyadmin.
by pamaro
Sun Oct 15, 2006 9:00 pm
Forum: 2.0.x Support Forum
Topic: more 404 error /script path
Replies: 15
Views: 312

Regarding the script_path field, it was there before and now it's gone (and I didn't remove it and I doubt the original poster also did such a basic mistake). The forum was fully operational and suddenly began acting like this, trying to figure out what happened. :?
by pamaro
Sun Oct 15, 2006 8:56 pm
Forum: 2.0.x Support Forum
Topic: more 404 error /script path
Replies: 15
Views: 312

Uh... yes, I have... :?

http://www.forumjogos.com/forum/login.php

However, for some reason, it stopped being accessible from the forum, hadn't notice that before. It's probably a side effect from this issue.
by pamaro
Sun Oct 15, 2006 8:49 pm
Forum: 2.0.x Support Forum
Topic: Forums disappeared
Replies: 12
Views: 508

No, nothing was changed. And all the configurations are correct (I've even double checked through phpmyadmin). Anyway, even if they were admin only, I should be able to see them when logged on.
by pamaro
Sun Oct 15, 2006 8:46 pm
Forum: 2.0.x Support Forum
Topic: more 404 error /script path
Replies: 15
Views: 312

No script_path here as well... sure sounds like the same problem...
by pamaro
Sun Oct 15, 2006 8:17 pm
Forum: 2.0.x Support Forum
Topic: more 404 error /script path
Replies: 15
Views: 312

by pamaro
Sun Oct 15, 2006 8:16 pm
Forum: 2.0.x Support Forum
Topic: Forums disappeared
Replies: 12
Views: 508

Forums disappeared

I'm having a problem with one of my forums. All of a sudden, everything disappeared. You can see what I mean by going to www.forumporto.com (and noticing how no board shows up, when there should be a few). Nothing was changed in the configuration, it just began acting this way. All the boards show u...

Go to advanced search