Search found 14 matches

by Sho-N
Sun Apr 09, 2006 7:51 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Log Actions MOD
Replies: 2232
Views: 297362

Um... hello?
by Sho-N
Sun Apr 09, 2006 2:05 am
Forum: 2.0.x Support Forum
Topic: Error on signup (Failed sending email :: PHP :: )
Replies: 10
Views: 347

lawlz wrote: I'm with byethost.com.


So am I, but you can always unlock it by doing either of the following:

1. Pay 1.00 USD
2. Send in a scan of your passport.

I did this, and it worked out very well for me.
by Sho-N
Sun Apr 09, 2006 1:31 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Log Actions MOD
Replies: 2232
Views: 297362

Imaginary_Friend : I tried what you said and here is my problem. 1. I now have a table literally named "phpbb_logs_config_table". Is is supposed to end in "table"? Anyways, I renamed it, and now I have this. Couldn't selected informations about user. DEBUG MODE SQL Error : 1054 Unknown column 'user...
by Sho-N
Sun Apr 09, 2006 1:15 am
Forum: 2.0.x Support Forum
Topic: Error on signup (Failed sending email :: PHP :: )
Replies: 10
Views: 347

:D Thanks a lot. I'll try it out and see.
by Sho-N
Sun Apr 09, 2006 1:09 am
Forum: 2.0.x Support Forum
Topic: Error on signup (Failed sending email :: PHP :: )
Replies: 10
Views: 347

oOo... No wonder. My other forum does have it's own e-mail addresses. Ok, thanks for the info.

So, as long as I have an e-mail address that is at the same domain, this error should NOT occur? Otherwise, I need SMTP, correct?
by Sho-N
Sat Apr 08, 2006 9:17 pm
Forum: 2.0.x Support Forum
Topic: Error on signup (Failed sending email :: PHP :: )
Replies: 10
Views: 347

I have the exact same problem. On both registration and profile edits. Even when I try to edit a post.
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
by Sho-N
Sat Apr 08, 2006 6:09 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Log Actions MOD
Replies: 2232
Views: 297362

Thanks! I'll try this as soon as I can. I deleted the forum I had the error on because I broked it, lol. So, if I try to install this again, I'll see how it works.
by Sho-N
Sat Apr 08, 2006 1:39 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Log Actions MOD
Replies: 2232
Views: 297362

Log Config page: phpBB : Critical Error Could not query log config informations DEBUG MODE SQL Error : 1146 Table 'mwp.phpbb_logs_config' doesn't exist SELECT config_value AS all_admin FROM phpbb_logs_config WHERE config_name = 'all_admin' Line : 51 File : admin_logs_config.php Log Actions page: You...
by Sho-N
Mon Apr 03, 2006 9:39 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227587

I have a question. I installed this Mod a few months ago and everything, and I thought it was fine and everything. However, whenever a user tries to download a file, it lists the file as the acurate file size and everything, but when the file is downloaded, it amounts to 0KB, even though the full f...
by Sho-N
Sun Apr 02, 2006 9:34 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227587

I have a question. I installed this Mod a few months ago and everything, and I thought it was fine and everything. However, whenever a user tries to download a file, it lists the file as the acurate file size and everything, but when the file is downloaded, it amounts to 0KB, even though the full fi...
by Sho-N
Wed Dec 14, 2005 3:32 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227587

DavidIQ wrote: Oops...wrong fix. I meant for you to open admin_extensions.php, find attach_mod_sql_escape and replace it with attach_mod_sql_build_array and you should be all set.


Yes! Thank you so much!

*Runs off all happy*
by Sho-N
Wed Dec 14, 2005 3:22 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227587

Check your common.php file for this: # #-----[ OPEN ]--------------------------------------------- # common.php # #-----[ FIND ]--------------------------------------------- # around line 218 $board_config[$row['config_name']] = $row['config_value']; } # #-----[ AFTER, ADD ]------------------------...
by Sho-N
Wed Dec 14, 2005 2:36 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227587

Um.... out of curiosity, is there any for sure way to solve my problem? The way my server is... well... I don't have direct access to the SQL Database to work around it.
by Sho-N
Wed Dec 14, 2005 12:28 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227587

I don't really understand what this means. Basically, I only get this problem when I try to modify anything in "Extension Control". Did I forget to modify a file?

Image

Go to advanced search