Search found 37 matches

by Nomad Of Norad
Wed Jun 02, 2010 9:52 pm
Forum: [3.0.x] Support Forum
Topic: Field 'topic_last_post_subject' doesn't have a default value
Replies: 14
Views: 284

Re: Field 'topic_last_post_subject' doesn't have a default v

Okay, I've run everything else after that part, in two big chunks, and it all executed successfully.

[Goes to start a new thread there... Posts a reply to it as his other self.]

Okay, everything seems to be working find.
by Nomad Of Norad
Wed Jun 02, 2010 9:18 pm
Forum: [3.0.x] Support Forum
Topic: Field 'topic_last_post_subject' doesn't have a default value
Replies: 14
Views: 284

Re: Field 'topic_last_post_subject' doesn't have a default v

Is there any harm in running a given query twice? And do I merely need to run the stuff after the one that got kicked out with an error? I.e., would everything have succeeded up to that point, but the processing merely stopped when it hit that part of it, and it thus didn't run any of the stuff afte...
by Nomad Of Norad
Wed Jun 02, 2010 9:13 pm
Forum: [3.0.x] Support Forum
Topic: Field 'topic_last_post_subject' doesn't have a default value
Replies: 14
Views: 284

Re: Field 'topic_last_post_subject' doesn't have a default v

Pasted the 1st third successfully, grabbed the 2nd third, from # Table: 'phpbb_groups' to # Table: 'phpbb_sessions_keys' and got: Error SQL query: # Table: 'phpbb_posts' ALTER TABLE phpbb_posts MODIFY post_id mediumint( 8 ) UNSIGNED NOT NULL AUTO_INCREMENT , MODIFY topic_id mediumint( 8 ) UNSIGNED D...
by Nomad Of Norad
Wed Jun 02, 2010 8:44 pm
Forum: [3.0.x] Support Forum
Topic: Field 'topic_last_post_subject' doesn't have a default value
Replies: 14
Views: 284

Re: Field 'topic_last_post_subject' doesn't have a default v

hmmmm..... would it work if I just copied and pasted the whole thing over again as a query, except that this time I left out the
USE joshua-w_p_bb3;
bit at the top?
by Nomad Of Norad
Wed Jun 02, 2010 8:22 pm
Forum: [3.0.x] Support Forum
Topic: Field 'topic_last_post_subject' doesn't have a default value
Replies: 14
Views: 284

Re: Field 'topic_last_post_subject' doesn't have a default v

How should I break it up into three parts? And should all of them begin with
USE joshua-w_p_bb3;
or do I just enter everything from
#Table: 'yadda_yadda'
down to some arbitrary point before the next
#Table: 'yadda_yadda'
?
by Nomad Of Norad
Wed Jun 02, 2010 8:09 pm
Forum: [3.0.x] Support Forum
Topic: Field 'topic_last_post_subject' doesn't have a default value
Replies: 14
Views: 284

Re: Field 'topic_last_post_subject' doesn't have a default v

Okay, followed the above instructions, got as far as sending the output of mysql_upgrader.php into phpmyadmin and got the error:
Error

SQL query:

USE joshua - w_p_bb3;

MySQL said: Documentation
#2006 - MySQL server has gone away
by Nomad Of Norad
Wed Jun 02, 2010 7:08 pm
Forum: [3.0.x] Support Forum
Topic: Field 'topic_last_post_subject' doesn't have a default value
Replies: 14
Views: 284

Field 'topic_last_post_subject' doesn't have a default value

I have received the following error, upon trying to post a new thread on my forum: General Error SQL ERROR [ mysql4 ] Field 'topic_last_post_subject' doesn't have a default value [1364] SQL INSERT INTO phpbb_topics (topic_poster, topic_time, forum_id, icon_id, topic_approved, topic_title, topic_firs...
by Nomad Of Norad
Sun May 18, 2008 9:57 pm
Forum: [3.0.x] Support Forum
Topic: [RESOLVED] Updating 3.0.0 to 3.0.1 -- have conflicts
Replies: 4
Views: 243

Re: Updating 3.0.0 to 3.0.1 -- have conflicts

Well, with the reassuring guidance of Noxwizard over on the phpBB IRC channel, I went ahead and took the default settings at the updater page... and have now made the changes to the board. Everything seems to be in working order now at my webforum. Thank you, Noxwizard.
by Nomad Of Norad
Sun May 18, 2008 5:51 pm
Forum: [3.0.x] Support Forum
Topic: [RESOLVED] Updating 3.0.0 to 3.0.1 -- have conflicts
Replies: 4
Views: 243

Re: Updating 3.0.0 to 3.0.1 -- have conflicts

The following is the basic SRT Your board's URL: http://www.joshua-wopr.com/phpBB/ Version of phpBB3: 3.0.0 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? 3.0.1 update package Was this an install through your host? installed through FTP client MODs you have installe...
by Nomad Of Norad
Sun May 18, 2008 1:46 am
Forum: [3.0.x] Support Forum
Topic: [RESOLVED] Updating 3.0.0 to 3.0.1 -- have conflicts
Replies: 4
Views: 243

Re: Updating 3.0.0 to 3.0.1 -- have conflicts

Does the updater make any changes to the actual php files before you've gotten past the Check Files stage of things? If I removed the Install directory, would my forum go back to working like normal? Incidentally, when I was uploading the install directory to the site, my FTP client kept complaining...
by Nomad Of Norad
Sat May 17, 2008 6:34 pm
Forum: [3.0.x] Support Forum
Topic: [RESOLVED] Updating 3.0.0 to 3.0.1 -- have conflicts
Replies: 4
Views: 243

Re: Updating 3.0.0 to 3.0.1 -- have conflicts

Anybody? :?

Not even a "we need more info"? :-|
by Nomad Of Norad
Sat May 17, 2008 4:59 am
Forum: [3.0.x] Support Forum
Topic: [RESOLVED] Updating 3.0.0 to 3.0.1 -- have conflicts
Replies: 4
Views: 243

[RESOLVED] Updating 3.0.0 to 3.0.1 -- have conflicts

I am updating from 3.0.0 to 3.0.1, and have not installed any mods. It's possible I may have had to make some minor changes by hand, but I don't remember if I did or didn't. In any event, I'm getting conflicts at the Check Files stage of the update. The effected files are: includes/functions_messeng...
by Nomad Of Norad
Thu May 24, 2007 12:03 am
Forum: [3.0.x] Support Forum
Topic: Stuck at Installation Panel > Convert > Settings
Replies: 12
Views: 1750

Re: Stuck at Installation Panel > Convert > Settings

Thank you, that did the trick. Now I guess I need to junk the old forum and rename the new one to take its place. Can I just change the folder permissions so the folder isn't accessible from the outside, then rename it to phpBB.bak? --addendum: Nevermind, I went ahead and deleted the old folder and ...
by Nomad Of Norad
Tue May 22, 2007 11:41 pm
Forum: [3.0.x] Support Forum
Topic: Stuck at Installation Panel > Convert > Settings
Replies: 12
Views: 1750

Re: Stuck at Installation Panel > Convert > Settings

Would it help to copy the /phpBB/language/lang_english/ folder and its contents to make /phpBB/language/lang_/ ?

At that, are there any .php file(s) from the old install that would be helpful to post here? Maybe there's something that got borked by one of the mods I installed.
by Nomad Of Norad
Tue May 22, 2007 6:19 am
Forum: [3.0.x] Support Forum
Topic: Stuck at Installation Panel > Convert > Settings
Replies: 12
Views: 1750

Re: Stuck at Installation Panel > Convert > Settings

Well, if it's looking for ../phpBB/language/lang_/lang_main.php in my .../phpBB/ folder, I don't find it.

There's a .../language/lang_english/ in the the .../phpBB/ folder, but there's no ../phpBB/language/lang_/ folder. Should there be one?

Go to advanced search