Search found 432 matches

by ashras99
Fri Aug 31, 2012 7:59 pm
Forum: [3.0.x] Support Forum
Topic: How sort newly registered users in ACP?
Replies: 2
Views: 146

Re: How sort newly registered users in ACP?

At my end manage groups showing sorting alphabetically and not as per date, that's why I am asking.

In that group I like to see only activated, and that's showing. But only problem is sorting by date.
by ashras99
Fri Aug 31, 2012 7:32 pm
Forum: [3.0.x] Support Forum
Topic: How sort newly registered users in ACP?
Replies: 2
Views: 146

How sort newly registered users in ACP?

Please tell me there is any option to sort viewing the newly registered users in ACP?

I am using "manage groups" but all users comes in the list but can't sort as per their joined date. If there is any mod for that then please let me know.
by ashras99
Wed Jun 01, 2011 12:27 pm
Forum: [3.0.x] Support Forum
Topic: Error in Report.php
Replies: 1
Views: 122

Error in Report.php

When click on the report button in any post then got the following error... please tell me how to fix this.

Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in /public_html/forum/report.php on line 228
by ashras99
Sun May 29, 2011 9:14 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] HighSlide Attachment MOD
Replies: 813
Views: 65955

Re: [RC] HighSlide Attachment MOD

Stoker 4.0 wrote:New Life :)
The Highslide Attachment mod New Life version is ready download.
More info in first post.

What is changed, there is no details mentioned in the first post.
by ashras99
Sat Jan 22, 2011 8:02 am
Forum: [3.0.x] Support Forum
Topic: Spambot not loading
Replies: 3
Views: 148

Re: Spambot not loading

to update the style just replace the files in template folder and purge the cache?

I am using Skyblue template.
by ashras99
Fri Jan 21, 2011 10:08 am
Forum: [3.0.x] Support Forum
Topic: Spambot not loading
Replies: 3
Views: 148

Spambot not loading

On registration page spambot (selected one) is loading fine but after 5 wrong attempts the spambot image is not loading (except GDImage)...only textbox is showing. GDImage captcha is loading but Recaptcha or custom mod.. none of them are loading... please suggest which file to check for the code and...
by ashras99
Sun Jan 16, 2011 8:43 am
Forum: [3.0.x] MOD Requests
Topic: Hide post as per content
Replies: 0
Views: 62

Hide post as per content

There is any Mod available which not make the post live (leave for admin/moderator to review) if contains the defined words (to avoid only those postings which contains porn content).

I am not interested in making first 2-3 posts of the user for admin approval. This increase lots of work.
by ashras99
Tue Jan 11, 2011 10:16 am
Forum: [3.0.x] Support Forum
Topic: Captcha not loading?
Replies: 2
Views: 144

Re: Captcha not loading?

Sorry for posting, main reason of posting... is too ask.. .there is any option which i am missing? But Ok, i will post again in the link you posted.
by ashras99
Tue Jan 11, 2011 10:09 am
Forum: [3.0.x] Support Forum
Topic: Captcha not loading?
Replies: 2
Views: 144

Captcha not loading?

I install the Simple math captcha solution to avoid the auto registrations. and working fine... But when user exceeds the number of login attempts then he got the message "You exceeded the maximum allowed number of login attempts. In addition to your username and password you now also have to solve ...
by ashras99
Sun Jan 09, 2011 10:09 pm
Forum: [3.0.x] Support Forum
Topic: Sending 2 Reminders
Replies: 1
Views: 74

Sending 2 Reminders

When i am sending the Reminder email to "Inactive USers" then system sending 2 Reminder emails and also count as 2 in Inactive user section.

Please tell me which file and which code to check... may be some duplicate values doing this.
by ashras99
Sun Jan 09, 2011 10:35 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Who has downloaded a attachment for phpBB3
Replies: 19
Views: 3021

Re: [RC] Who has downloaded a attachment for phpBB3

there is any chance if we exclude the images... because those are attached and those will open the thread will be downloaded on that system, so forum with lots of images, creates a problem.
by ashras99
Sat Jan 08, 2011 10:25 pm
Forum: [3.0.x] Support Forum
Topic: PhpsessID creating a problem
Replies: 3
Views: 336

Re: PhpsessID creating a problem

there is no problem in setting the cookie, those are really necessary. And cookies are creating with name defined in ACP is not a problem at all. Buy why creating something like "PHPSESSID" and expiration set on "end of the session" and also not created everytime, and i think in all forums this is n...
by ashras99
Sat Jan 08, 2011 8:50 pm
Forum: [3.0.x] Support Forum
Topic: PhpsessID creating a problem
Replies: 3
Views: 336

PhpsessID creating a problem

When phpbb creates a PHPSESSID cookie with expiry of "at end of session, then I am not able to login on my other script without deleting the PHPSessid cookie or closing the browser. There is any way, so i can avoid creation of phpsessid (or different name) or this cookie is created in all phpbb foru...
by ashras99
Sat Jan 08, 2011 7:21 pm
Forum: [3.0.x] MOD Requests
Topic: Stop spams using Antispam
Replies: 4
Views: 636

Re: Stop spams using Antispam

Is this not possible, that i allow 2 validations on the registration page....?

Because i install the Simple math captcha solution but now i can enable Simple math or GD Image, not both. So, after installing these captcha solution I am standing at the same position.
by ashras99
Sat Jan 08, 2011 9:21 am
Forum: [3.0.x] MOD Requests
Topic: Stop spams using Antispam
Replies: 4
Views: 636

Stop spams using Antispam

Hello everyone, I am using phpbb 3.0.8, from last 3 days massive spam bot registration happening in my forum.. when Captcha is enabled from long time and working fine.... i tried recaptcha, GD image but they able to pass both. Can anyone tell me some Mod which help me to stop them on the basis of em...

Go to advanced search

cron