Search found 33 matches

by Emery
Tue Jan 23, 2018 6:36 pm
Forum: [3.2.x] Support Forum
Topic: 3.0x to 3.22 without access to old board
Replies: 8
Views: 215

Re: 3.0x to 3.22 without access to old board

Looks like the table is not there. If table(s) are missing, is database toast? Or is there some way to repair?

Thanks for the help.

-Emery
by Emery
Mon Jan 22, 2018 1:31 am
Forum: [3.2.x] Support Forum
Topic: 3.0x to 3.22 without access to old board
Replies: 8
Views: 215

Re: 3.0x to 3.22 without access to old board

Hi Coalman. The board started throwing up some sort of SQL error whenever you tried to access it. Perhaps the PHP version on the classic hosting platform was too old. Can't remember what the exact error was, though.
by Emery
Mon Jan 22, 2018 12:58 am
Forum: [3.2.x] Support Forum
Topic: 3.0x to 3.22 without access to old board
Replies: 8
Views: 215

Re: 3.0x to 3.22 without access to old board

Thanks so much Rob. So after following your instructions and running database_update.php, I get this: Updating database to latest stable release Database type :: mysqli Previous version :: 3.0.14 Updated version :: 3.0.14 Updating database schema Progress :: No updates required Updating data Progres...
by Emery
Sun Jan 21, 2018 11:14 pm
Forum: [3.2.x] Support Forum
Topic: 3.0x to 3.22 without access to old board
Replies: 8
Views: 215

3.0x to 3.22 without access to old board

Hi guys. My old 3.0x board finally died on Godaddy Classic Hosting after about 11 years of life. Godaddy had me move to a new Cpanel hosting environment that has the latest versions of things. I can't get into my old 3.0x board anymore to "deactivate all styles except prosilver" per the instructions...
by Emery
Thu Jan 08, 2009 8:57 pm
Forum: [3.0.x] Support Forum
Topic: upgrading an incomplete 3.02 upgrade
Replies: 4
Views: 38

Re: upgrading an incomplete 3.02 upgrade

I have GD running, and just added the foreground noise option. Hopefully, that will do it.

thanks!
by Emery
Thu Jan 08, 2009 8:46 pm
Forum: [3.0.x] Support Forum
Topic: upgrading an incomplete 3.02 upgrade
Replies: 4
Views: 38

Re: upgrading an incomplete 3.02 upgrade

Thanks Kevin, that seems to have done it. BTW, the reason I am upgrading (other than upgrading) is that I recently noticed more spammers getting onto my board, whereas after upgrading to 3.x, I had no spammers for quite some time. Perhaps that was due to my incomplete 3.02 upgrade. Does 3.04 offer b...
by Emery
Thu Jan 08, 2009 8:19 pm
Forum: [3.0.x] Support Forum
Topic: upgrading an incomplete 3.02 upgrade
Replies: 4
Views: 38

upgrading an incomplete 3.02 upgrade

Hi. I tried to upgrade from 3.01 to 3.02 a few months ago, and most of it went thru, though something wasn't able to complete in the end. I can't remember the error message. But, the result is that my board still works, and the ACP says I am at version 3.02. When I try to do the automatic update to ...
by Emery
Mon Aug 11, 2008 4:48 am
Forum: [3.0.x] Support Forum
Topic: [Solved] Auto updated from 3.0.1 to 3.0.2 and get error
Replies: 8
Views: 416

Re: [Solved] Auto updated from 3.0.1 to 3.0.2 and get error

I just deleted all the files but kept /styles, /store and config.php. ...And reuploaded the full 3.0.2 package :p. I think I need to do this too, but also I'd like to keep the /images folder, as all my smilies and avatars are there. This seems straightforward, but you mentioned "restored previous d...
by Emery
Wed Jul 09, 2008 5:27 pm
Forum: [3.0.x] Support Forum
Topic: Private messages always show zero
Replies: 3
Views: 88

Re: Private messages always show zero

Okay, here it is: The following is the basic SRT Your board's URL: http://www.achristianandanatheist.com/phpBB3/ Version of phpBB3: 3.0 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? upgrade from 2.x Did you use an automated wizard provided by your host to install p...
by Emery
Wed Jul 09, 2008 5:03 pm
Forum: [3.0.x] Support Forum
Topic: Private messages always show zero
Replies: 3
Views: 88

Private messages always show zero

Hi. For some reason, my forum always shows that I have zero private messages, even when I have some unread messages waiting. Also, it doesn't notify me by email that I have a PM, even though it's set to do that.

Any idea why?

thanks.
by Emery
Sun Jan 27, 2008 12:02 am
Forum: [3.0.x] Support Forum
Topic: Text on top of buttons when upgrading to Olympus
Replies: 14
Views: 363

Re: Text on top of buttons when upgrading to Olympus

FYI, I took the steps in the sticky on RC8 yet again, doing the following, to no avail. :cry: Is there a CSS file that controls this, that I could try altering? Emery 26 Jan 2008 04:58 pm Purged cache Emery 26 Jan 2008 04:58 pm Refreshed imageset ยป prosilver Emery 26 Jan 2008 04:57 pm Deleted cached...
by Emery
Sat Jan 26, 2008 11:53 pm
Forum: [3.0.x] Support Forum
Topic: Text on top of buttons when upgrading to Olympus
Replies: 14
Views: 363

Re: Text on top of buttons when upgrading to Olympus

*bump*

anyone have a fix for this? You can see where it's happening on this page: http://www.achristianandanatheist.com/phpBB3/index.php
Click any of the topics, and you'll see the problem.

thanks in advance,

-Emery
by Emery
Mon Jan 21, 2008 5:19 am
Forum: [3.0.x] Support Forum
Topic: Text on top of buttons when upgrading to Olympus
Replies: 14
Views: 363

Text on top of buttons when upgrading to Olympus

Hi. I searched, and there are a few threads on this: text on top of buttons, like the newtopic button, when upgrading to Olympus. I upgraded from RC5. I have gone thru the 3 cache refreshing steps outlined in many of the posts on this, to no avail. One post mentioned uninstalling prosilver, and re-u...
by Emery
Thu Nov 01, 2007 2:15 pm
Forum: [3.0.x] Support Forum
Topic: User management still lousy in 3x
Replies: 2
Views: 129

Re: User management still lousy in 3x

Does anyone know if there is a user management mod that has better features?
by Emery
Thu Nov 01, 2007 4:12 am
Forum: [3.0.x] Support Forum
Topic: User management still lousy in 3x
Replies: 2
Views: 129

User management still lousy in 3x

Or, it could just be me. BUT, I can browse my member list, and see a list of all my members, with the web address they registered. I see a few with obvious spam sites, and I'd like to manually delete them. But, there is no way to delete from the member list. So, in the ACP, I tried "manage users," b...

Go to advanced search