Search found 209 matches

by powerhouseadmin
Fri Dec 08, 2006 1:36 am
Forum: 2.0.x Support Forum
Topic: trying to re-upload old forum
Replies: 5
Views: 181

Re: trying to re-upload old forum

Hello, I've re-installed phpbb on a new web host. The board is there, but I'd like to re-upload the old fourm I had (discussion threads and all). Is this possible, and, if so, which saved folders should I upload? I hope I don't have to re-build it from scratch. http://www.phpbb.com/kb/article.php?a...
by powerhouseadmin
Mon Jul 10, 2006 7:20 pm
Forum: 2.0.x Support Forum
Topic: Install Issues
Replies: 13
Views: 693

Please ensure both the install/ and contrib/ directories are deleted "


I dont remember any instructions saying to make sure those directories were deleted.[/quote]

Yes ftp into your bb and delete those folders and all their contents.

you should then be able 2 access your bb...........
by powerhouseadmin
Tue May 30, 2006 12:45 pm
Forum: 2.0.x Support Forum
Topic: phpBB trouble!
Replies: 7
Views: 206

DELETING FOLDERS

bump - anybody else have any suggestions? This is very annoying! ---------------------------------------------------------------------------- Have you opened the folder to see if it had any content inside? Settings on some (ftp)clients by default will not allow you to delete folders containing file...
by powerhouseadmin
Sun May 21, 2006 1:32 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Subsilver changes
Replies: 1
Views: 258

Re: Subsilver changes

I've been pondering the customization of the subSilver template to simply reflect my color scheme and other styles, and I've come to the conclusion that it's simply not possible to use the ACP/config file to do this (at least to my satisfactrion). Additionally, there is apparently no way to overrid...
by powerhouseadmin
Sun May 21, 2006 1:22 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Why Dont my styles work
Replies: 5
Views: 2653

Re: Why Dont my styles work

i put all my styles in to the template folder like the default one that was subsilver and then i went into syles admin and installed them i went to use one and it didnt load any of the image even though they are all where their suppsed to be ---------------------------------------------------------...
by powerhouseadmin
Sun May 21, 2006 1:19 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: How can I replace the phpbb logo?
Replies: 18
Views: 3420

free boards

Thanks for the quick re: I'm using http://www.freeyabb.com/ and I don't think they have a FTP option. -------------------------------------------------------------------------------- You do have preinstalled mods including> 1. cash mod 2. zarath shop 3. admin user list 4. global announcement 5. sup...
by powerhouseadmin
Sun May 14, 2006 2:38 pm
Forum: 2.0.x Support Forum
Topic: Template Error
Replies: 9
Views: 471

Re: Template Error

Template->loadfile(): File d:\hosting\lcjclcjc\forum\templates\XeonStyle\overall_header.tpl for handle overall_header is empty



------------------------------------------------------------------------------------
So why is it looking for files in your ( d: ) directory of youre pc ???
by powerhouseadmin
Sun May 14, 2006 2:25 pm
Forum: 2.0.x Support Forum
Topic: How can I find out who owns a forum?
Replies: 11
Views: 736

Re: How can I find out who owns a forum?

itsadog wrote: can you direct me to where I can find out who the admin of a forum is? I need help asap!

thank you
Dog

------------------------------------------------------------------------------
Have you tried / clicking on the memberlist and looking 4 a pm or e-mail for the Admin ?
by powerhouseadmin
Sat May 13, 2006 9:00 pm
Forum: 2.0.x Support Forum
Topic: HELP!! - problem during installation
Replies: 6
Views: 451

Have a link to your bb?

Have you tried uploading subSilver.cfg again
by powerhouseadmin
Wed May 10, 2006 7:29 pm
Forum: 2.0.x Support Forum
Topic: Help wanted to install MOD
Replies: 2
Views: 170

Re: Help wanted to install MOD

Were can i find information how to install a MOD? --------------------------------------------------------------------------------------- http://www.phpbb.com/kb/list_articles.php?category_id=7 :arrow: --------------------------------------------------------- And yesss do back up first as posted ab...
by powerhouseadmin
Sun May 07, 2006 12:28 pm
Forum: 2.0.x Support Forum
Topic: Members can not stay logged in 2.0.20
Replies: 3
Views: 186

Re: Members can not stay logged in 2.0.20

I recently updated to 2.0.20 from 2.0.15, everything is working fine but something I have noticed, members have to login every or almost everytime they comeback. -------------------------------------------------------------------------------------- Most cases like this involve an incorrect cookie s...
by powerhouseadmin
Sat May 06, 2006 11:22 pm
Forum: 2.0.x Support Forum
Topic: 2 phpbb Forums on the same domain
Replies: 5
Views: 220

Re: 2 phpbb Forums on the same domain

I have a phpbb forum up and running on my domain name but i was wondering if its poss to have 2 forums running under the same domain I have 5 MySQL database's still free but i dont want to mess up my running forum by installing another as it took me a while to get it right and how i wanted Any info...
by powerhouseadmin
Sat May 06, 2006 10:39 pm
Forum: 2.0.x Support Forum
Topic: Users getting locked out
Replies: 7
Views: 279

May i suggesdt you run the Autocookie mod and if it is not a cookie related problem you may want to run the Admin toolkit and assign yourself anew password and see if you can then access the forum.
by powerhouseadmin
Sat May 06, 2006 10:30 pm
Forum: 2.0.x Support Forum
Topic: Errors by every changing in forum
Replies: 19
Views: 672

Critical Error!
message_die() was called multiple times.

--------------------------------------------------------------------------------
Error #1
Jelenleg még nincsen csoport a Fórumon.


when clicking this link below :it is going to this
url:http://forum.aav.hu/groupcp.php

csoportok
by powerhouseadmin
Sat May 06, 2006 1:36 pm
Forum: 2.0.x Support Forum
Topic: Can't Get phpBB forum to work?
Replies: 10
Views: 456

registration

Jairoc wrote: But, try and Register, see if it's possible, there seems to be no Submit button at the bottom.

-----------------------------------------------------
did you make up a test account for someone to try it ?

Go to advanced search

cron