Search found 18 matches

by Angerphile
Thu Nov 22, 2007 10:41 pm
Forum: [3.0.x] Support Forum
Topic: SQL Error issues when attempting to change Forum parent.
Replies: 1
Views: 110

Re: SQL Error issues when attempting to change Forum parent.

I take it that this is either a PEBKAC error or something?

I don't have any mods installed and it's simply an upgrade from 2.x to RC7.
by Angerphile
Mon Nov 19, 2007 7:08 am
Forum: [3.0.x] Support Forum
Topic: SQL Error issues when attempting to change Forum parent.
Replies: 1
Views: 110

SQL Error issues when attempting to change Forum parent.

When I attempt to move a forum without any subforums to another, I get this SQL error: SQL ERROR [ mysqli ] You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND right_id >' at line 4 [1064] SQL UPDATE ml_forums SET...
by Angerphile
Sun Nov 18, 2007 10:45 pm
Forum: phpBB Discussion
Topic: Preventing for Session IDs searchengines and Guests
Replies: 7
Views: 501

Re: Preventing for Session IDs searchengines and Guests

I actually find a weird issue. That I have "php_value session.use_trans_sid 1" on in .htaccess yet I still have SIDs coming up. I didn't have this issue until very recently. Maybe it's a skin issue. Because the majority of buttons don't use the SID, yet if I go to any of the admin/moderator control ...
by Angerphile
Sun Nov 18, 2007 10:40 pm
Forum: [3.0.x] Support Forum
Topic: Long posts cut-off during 2.x -> 3.0 conversion
Replies: 1
Views: 244

Long posts cut-off during 2.x -> 3.0 conversion

I had an issue where when I converted my 2.x forum to RC7 that all my threads with long articles became chopped off. So only about half the post came through. Any idea what could be causing this? The conversion tool didn't give me any error messages I could see... I'm running MySQL 4.1 and PHP 5.0. ...
by Angerphile
Tue Oct 16, 2007 7:24 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] DARK BLOO
Replies: 18
Views: 5002

Re: [Release] DARK BLOO

Style is awesome! Now here is to hoping you release a RC7 version... =)

Great job! Thanks for making this available to us!
by Angerphile
Mon Sep 17, 2007 9:46 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 97259

Re: [RC2] Armory World of Warcraft Items Tooltip

I don't know... But I hope soon! It's AWESOME! =)

One thing I wish PHPbb3 has though was a feature to have a global header option... so you didn't need to add the script lines to each theme you want to support.
by Angerphile
Thu Sep 13, 2007 4:45 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 97259

Re: [RC2] Armory World of Warcraft Items Tooltip

Hmm. I'm getting a weird issue where...

Ribbon of Sacrifice gives 'Equip: Array' as the description.

>.>

(This is using the version that was out as I type this.)
by Angerphile
Sat Sep 08, 2007 5:24 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 97259

Re: [RC1] Armory World of Warcraft Items Tooltip

erm, I'm also noticing an error with items like "[Helm of the Fallen Champion]"...

It's listing the info as "Classe: Shaman" instead of showing all the classes/etc.
by Angerphile
Thu Aug 30, 2007 6:53 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 97259

Re: [RC1] Armory World of Warcraft Items Tooltip

And go figure, "Garona's Signet Ring" isn't showing up either. It doesn't even open up a popup...

Are you seeing this as well?
by Angerphile
Wed Aug 29, 2007 11:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 97259

Re: [RC1] Armory World of Warcraft Items Tooltip

I'm seeing issues where items like "Steelhawk Crossbow" don't show all the stats (Crit is missing for me... Only shows Atk Pwr mod) Also, an item like "Formula: Enchant Boots - Surefooted" won't come up while you can just do "Surefooted" and it'll then find it. Uhm, for an idea... Any way for [wow=2...
by Angerphile
Tue Jul 31, 2007 7:06 pm
Forum: [3.0.x] MOD Requests
Topic: Youtube MOD?
Replies: 13
Views: 1274

Re: Youtube MOD?

Excuse me... But I can only say THANKS!

Awesome BBCode there. =)

Now, only if there was a way to 'ignore' the extra crap on a lot of those URLs. (Such as the referring URL, search info, etc.)

Thanks again!
by Angerphile
Wed May 23, 2007 5:58 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ads in phpbb3 board
Replies: 59
Views: 8560

Re: [ Beta ] Ads in phpbb3 board

This might be a silly reply... But make sure your clearing your cache?
by Angerphile
Mon May 21, 2007 8:29 am
Forum: [3.0.x] Support Forum
Topic: how to post flash
Replies: 4
Views: 250

Re: how to post flash

One thing I've noticed however... Is when I do a [FLASH] tag in a sig... It doesn't auto-play. I have to right click the swf and click "play" instead.

Anybody else get this issue? >.>
by Angerphile
Thu Mar 29, 2007 3:56 pm
Forum: phpBB Discussion
Topic: Robots feature in phpBB3.
Replies: 3
Views: 1063

Robots feature in phpBB3.

I was thinking as I was deactivating all the search engines on my forum... What would be nice is if the Robots tool also created/modified a robots.txt file to allow/disallow specific search engines from indexing the site. Anyway, just an idea... At least for phpBB7 whenever that comes out... (2034 a...
by Angerphile
Tue Mar 20, 2007 4:50 pm
Forum: [3.0.x] Support Forum
Topic: How do I get Pro Silver style ?
Replies: 11
Views: 2407

Re: How do I get Pro Silver style ?

To further explain what David was saying, is that the Pro Silver style isn't yet completed. The version of the style we see on the phpBB site was created with this site in mind and is more of a hybrid version of it. From what I understand, the Pro Silver style should be available either at the relea...

Go to advanced search