Search found 27 matches

by dicevaughn
Wed Feb 15, 2006 11:12 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

Ok...let me register and check it out that way. Any luck with this sir? I'm still stuck :( Let me get your posting.php and your functions_post.php files to take a look. Just save them on your server somewhere as .sphp and send me the links. Too long to post. (de-ja-vu...did I already ask you to do ...
by dicevaughn
Mon Feb 13, 2006 2:22 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

DavidIQ wrote: Ok...let me register and check it out that way.


Any luck with this sir?
I'm still stuck :(
by dicevaughn
Fri Feb 10, 2006 6:00 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

DavidIQ wrote: Ok...let me register and check it out that way.


Hi sir, any luck with the post editing problem that I have?
by dicevaughn
Wed Feb 08, 2006 4:05 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

DavidIQ wrote:
sotris99 wrote:is there any premodded files? i am building a new forum...

www.opentools.de

I wonder if this thread is the longest in all of phpBB...


LOL :lol: We are almost at the 1000 mark!
by dicevaughn
Tue Feb 07, 2006 3:33 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

I've edited my posting on your forum a few times and each time the save is done. Not sure if I'm doing something wrong here. What I did notice is that the attachment gets added twice to the posting when adding it. But I didn't notice anything else... Looking at your above two files. I've tried it a...
by dicevaughn
Tue Feb 07, 2006 2:51 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

and here's posting.php: <?php /*************************************************************************** * posting.php * ------------------- * begin : Saturday, Feb 13, 2001 * copyright : (C) 2001 The phpBB Group * email : support@phpbb.com * * $Id: posting.php,v 1.159.2.27 2005/10/30 15:17:13 acy...
by dicevaughn
Tue Feb 07, 2006 2:49 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

So let me get this straight: you can edit posts and change the text but upon saving the edit it's not getting saved? Two files that might be the problem: functions_post.php or posting.php. How about you make the contents of both of those available on your server. You probably already did that but I...
by dicevaughn
Tue Feb 07, 2006 2:07 pm
Forum: 2.0.x Support Forum
Topic: Editing post does not edit the post
Replies: 1
Views: 59

Editing post does not edit the post

I am having trouble with editing a post. When I edit a post and hit submit, the post stays the same.

Can someone explain to me which code lines relate to successfully editing the post?

THanks!
by dicevaughn
Tue Feb 07, 2006 2:03 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

I cannot edit my posts anymore... the messages stay the same after I change it and hit submit. The attachments are okay. Ideas? I think you should just get rid of that redirection MOD/Fix (I'd hardly call it a fix at this point :roll: ) and try using some other redirection MOD. Sir, I did get rid o...
by dicevaughn
Mon Feb 06, 2006 4:14 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

I cannot edit my posts anymore... the messages stay the same after I change it and hit submit. The attachments are okay.

Ideas?
by dicevaughn
Sat Feb 04, 2006 10:29 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

Groundfighter, thanks for stopping by. I just had my rant... and as soon as I finished ranting... it worked. :oops: I am just using the SubBlack template.. I will delete my rant. Can you tell us how it worked? I also am unable to see the attachments when viewing the topics but in PM it works.
by dicevaughn
Fri Feb 03, 2006 8:58 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

DavidIQ wrote: At this point I'd try restoring both files and go from there unless you have a ton of other mods installed.


I've got a couple of mods installed :( Well... i will try that.
by dicevaughn
Fri Feb 03, 2006 3:23 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

Try this in your posting.php file: Find submit_post($mode, $post_data, $return_message, $return_meta, $forum_id, $topic_id, $post_id, $poll_id, $topic_type, $bbcode_on, $html_on, $smilies_on, $attach_sig, $bbcode_uid, str_replace("\'", "''", $username), str_replace("\'", "''", $subject), str_replac...
by dicevaughn
Fri Feb 03, 2006 2:32 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

OK, so now I'm able to see the attachment box, HOWEVER, it only appears if you are logged in as an administrator (for both posting a new topic and replying to a topic). Regualar users don't see it. Regular users do, however, see it when posting a PM. Seems odd....this can't be the way it works. Any...
by dicevaughn
Thu Feb 02, 2006 11:16 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230503

DavidIQ wrote: Oh...put the redirection fix back in.


I've also tried that. When I put it back in, I can edit the message fine but the attachment does not show up. Same problem :(

Go to advanced search