Search found 110 matches

by petereeles
Sun Nov 26, 2017 9:50 pm
Forum: [3.1.x] Support Forum
Topic: How best to archive images while retaining posts?
Replies: 1
Views: 410

How best to archive images while retaining posts?

The board that I run has really useful information in the posts and so I want to retain them, but my hosting provider has a limit of 300,000 files that I will hit very soon and this is due to the file attachments associated with these posts. How would you handle this situation? I was thinking of ret...
by petereeles
Fri Sep 15, 2017 9:59 pm
Forum: [3.1.x] Support Forum
Topic: BBCode tags not working as expected
Replies: 2
Views: 415

Re: BBCode tags not working as expected

Thanks!

Please consider this closed for now; I've found some anomalies in my board that I need to fix and don't want to waste anyone's time!

Cheers,

- Pete
by petereeles
Fri Sep 15, 2017 9:14 pm
Forum: [3.1.x] Support Forum
Topic: BBCode tags not working as expected
Replies: 2
Views: 415

BBCode tags not working as expected

Hi all, I'm on version 3.1.10 and am seeing strange behaviour. Specifically (I've added "2" to the tags shown below to stop them being interpreted): 1. The [img2] tag does not always seem to work (see below). 2. When the "image" button is pressed, the BBCode is now [image2]...[/image2], but used to ...
by petereeles
Fri Jul 28, 2017 8:09 pm
Forum: Extension Requests
Topic: Overriding number of posts per page board setting
Replies: 3
Views: 586

Re: Overriding number of posts per page board setting

I can't seem to find a way to delete my post, but wanted to say that this solution works for me! ...

https://www.phpbb.com/customise/db/exte ... s_per_page

Cheers,

- Pete
by petereeles
Fri Jul 28, 2017 7:47 pm
Forum: Extension Requests
Topic: Overriding number of posts per page board setting
Replies: 3
Views: 586

Overriding number of posts per page board setting

The "number of posts per page" is a board-wide setting. Is there any way to override this somehow, on a per-user basis? Or based on a start/finish date?

I won't bore you with the reason for why I need this! Thanks!

Cheers,

- Pete
by petereeles
Wed Jul 12, 2017 9:05 am
Forum: General Discussion
Topic: phpBB Gallery support forum
Replies: 3
Views: 7704

Re: phpBB Gallery support forum

Ah - ok. Thanks guys!

Cheers,

- Pete
by petereeles
Wed Jul 12, 2017 6:57 am
Forum: General Discussion
Topic: phpBB Gallery support forum
Replies: 3
Views: 7704

phpBB Gallery support forum

Hi all, I can't seem to access the phpBB gallery support forum, whose URL is: https://www.phpbb.com/customise/db/extension/phpbb_gallery/support I get the message "The contribution you requested could not be found.". I also can't find the gallery in the list of extensions. Anybody know what's up? Th...
by petereeles
Mon May 01, 2017 10:05 pm
Forum: [3.1.x] Support Forum
Topic: Varnish issue in 3.1.10?
Replies: 18
Views: 1039

Re: Varnish issue in 3.1.10?

A final note on this thread - JustHost cleared the Varnish cache earlier today, and everything has been fine since. I can only assume that there was some anomaly, or a Varnish bug, that caused its cache to be corrupted to the point that it just didn't work. I wish I could be more specific, but that'...
by petereeles
Sun Apr 30, 2017 6:34 pm
Forum: [3.1.x] Support Forum
Topic: Varnish issue in 3.1.10?
Replies: 18
Views: 1039

Re: Security Breach in 3.1.10?

Thanks. JustHost seem to have a "blanket install" on the server I'm on, and all websites on that server will be affected. The cache update doesn't seem to be measured in seconds by any means - possibly up to 30 minutes, although I've not measured it. I can't imagine any but the most static websites ...
by petereeles
Sun Apr 30, 2017 5:35 pm
Forum: [3.1.x] Support Forum
Topic: Varnish issue in 3.1.10?
Replies: 18
Views: 1039

Re: Security Breach in 3.1.10?

Thanks for all the replies. It turns out that JustHost has Varnish installed on its shared servers and is the root cause of the problem (it's caching information - badly - including cookies/session IDs). Given this thread: https://www.phpbb.com/community/viewtopic.php?f=466&t=2365031 ... then it see...
by petereeles
Sun Apr 30, 2017 8:20 am
Forum: [3.1.x] Support Forum
Topic: Varnish issue in 3.1.10?
Replies: 18
Views: 1039

Re: Security Breach in 3.1.10?

SiteLock was installed last week. Anyway, I've just had it removed and the problems remain. In essence, I seem to have some strange caching behaviour. For example, old versions of my pages get rendered. And the phpBB bulletin board is switching users based, I assume, on having the wrong cached sessi...
by petereeles
Sun Apr 30, 2017 7:22 am
Forum: [3.1.x] Support Forum
Topic: Varnish issue in 3.1.10?
Replies: 18
Views: 1039

Re: Security Breach in 3.1.10?

Thanks David. I'm half-convinced that this is a service provider problem. Even non-phpBB pages seem to be rendering old page versions (that require a simple MySQL db access) intermittently. I therefore think there is a caching / session management problem ... all help would be appreciated since Just...
by petereeles
Sat Apr 29, 2017 10:53 pm
Forum: [3.1.x] Support Forum
Topic: Varnish issue in 3.1.10?
Replies: 18
Views: 1039

Re: Security Breach in 3.1.10?

I should also say that JustHost has implemented SiteLock on my site in the last few days; not sure what this does, but I didn't seem to be given a choice! But thought I should mention it!

Cheers,

- Pete
by petereeles
Sat Apr 29, 2017 10:37 pm
Forum: [3.1.x] Support Forum
Topic: Varnish issue in 3.1.10?
Replies: 18
Views: 1039

Re: Security Breach in 3.1.10?

With template: What version of phpBB are you using? not sure 3.1.10? What is your board's URL? http://www.ukbutterflies.co.uk/phpBB/index.php Who do you host your board with? justhost.com How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a co...

Go to advanced search