Search found 44 matches

by master2004134
Tue Jan 13, 2009 9:44 pm
Forum: [3.0.x] MOD Database Releases
Topic: ACP Announcement Centre
Replies: 2432
Views: 218234

Re: ACP Announcement Centre

Perhaps make sure UTF-8 support is enabled on your database?
by master2004134
Tue Jan 13, 2009 9:10 pm
Forum: [3.0.x] MOD Database Releases
Topic: th23 CMS (content management system)
Replies: 86
Views: 24448

Re: th23 CMS (content management system)

Okay...when I try to add an article, the url bbcode doesn't seem to work...

Edit: It does work...but how do I make a link to the index page (forum index) without having to use the full URL of the website? If I do that, it seems to kick me off so I have to log in again...only to be caught in a loop.
by master2004134
Sat Apr 29, 2006 1:25 am
Forum: 2.0.x Support Forum
Topic: board running extremly slow
Replies: 8
Views: 463

That's the best idea. Guess this one is

[SOLVED]
by master2004134
Sat Apr 29, 2006 1:14 am
Forum: 2.0.x Support Forum
Topic: PROFFESSIONALS, PLIZ HELP ME
Replies: 8
Views: 640

Check your SMTP settings and make sure they work right. If needed, disable:

1. Email using the Email Function
2. PM notification
3. Topic Subscriptions
4. Other email features.

However, the post does still go through!
by master2004134
Sat Apr 29, 2006 1:09 am
Forum: 2.0.x Support Forum
Topic: Hacked by Havoc - where do I start
Replies: 12
Views: 450

Yes, use WinRAR.

http://www.rarlabs.com

To backup your index.php file, you will need FTP access, do you have that at least?
by master2004134
Fri Apr 28, 2006 5:38 pm
Forum: 2.0.x Support Forum
Topic: Having Trouble Installing your Forum, or Applying MODS?
Replies: 2
Views: 244

:oops:

Thanks for pointing that out. I should read the rules first.....

*Immediatly edits first post to keep from being warned*
by master2004134
Fri Apr 28, 2006 5:30 pm
Forum: 2.0.x Support Forum
Topic: Delete user, delete watched topics too?
Replies: 5
Views: 237

No, I don't think it does.....
by master2004134
Fri Apr 28, 2006 5:26 pm
Forum: 2.0.x Support Forum
Topic: Update to latest PHPBB? How To?
Replies: 3
Views: 204

Yes! :D
by master2004134
Fri Apr 28, 2006 5:24 pm
Forum: 2.0.x Support Forum
Topic: Delete user, delete watched topics too?
Replies: 5
Views: 237

Check the MODS area (or search) for a MOD that will do this!
by master2004134
Fri Apr 28, 2006 5:23 pm
Forum: 2.0.x Support Forum
Topic: updating to 2.0.20
Replies: 17
Views: 838

The database changes are REQUIRED! If you don't do these, then the forum will probably not work correctly. Make sure to run the /install/update_to_latest.php file!
by master2004134
Fri Apr 28, 2006 5:20 pm
Forum: 2.0.x Support Forum
Topic: Having Trouble Installing your Forum, or Applying MODS?
Replies: 2
Views: 244

Having Trouble Installing your Forum, or Applying MODS?

EDIT: Removed: In violation of rules....

Sorry... :oops:
by master2004134
Fri Apr 28, 2006 5:01 pm
Forum: 2.0.x Support Forum
Topic: Database backup
Replies: 7
Views: 357

The host is phpbb88, which is a free host, so you may not be ble to backup your database. I would advise you to get free webspace and install the forum yourself so that way you can do what you want!
by master2004134
Fri Apr 28, 2006 4:51 pm
Forum: 2.0.x Support Forum
Topic: Want to remove registration option
Replies: 1
Views: 187

Check out the MODS area and see if you can find one that does that for you. Of course, you can always set it so that way an administrator must verify it first!
by master2004134
Fri Apr 28, 2006 10:42 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Resize Uploaded Avatars
Replies: 35
Views: 13342

Are you sure it's a good idea to make avatars bigger automatically? After all, it could distort them, unless it only adjusts them if the avatars exceed the limits....
by master2004134
Fri Apr 28, 2006 10:37 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] XFire Messenger
Replies: 98
Views: 33344

I edited exactly If I remember adn made the msql table in users "user_xfi" but i shows the xfire menus as just ":" and doesnt save or show buttons. They only show up if I go into the admin CP and set it there. ive got the same thing " : " how do i do the whole SQL part...

Go to advanced search