Search found 196 matches

by kevb8ll
Thu Feb 24, 2011 11:25 am
Forum: [3.0.x] Support Forum
Topic: Mass Email Facility Via Gmail
Replies: 1
Views: 270

Mass Email Facility Via Gmail

I want to use the email system on the forum, but use a gmail account. I have copied the smtp details from my gmail account into the settings in the acp, but I keep getting an authentication error. I know user / password is correct, but what I'm not sure is which type of authentication is needed. (I ...
by kevb8ll
Tue Aug 17, 2010 9:07 pm
Forum: [3.0.x] MOD Requests
Topic: News Feed
Replies: 1
Views: 169

Re: News Feed

Can anyone help me on this please?
by kevb8ll
Tue Aug 17, 2010 5:33 pm
Forum: [3.0.x] MOD Requests
Topic: News Feed
Replies: 1
Views: 169

News Feed

I have a blog as well as a forum, and would like to be able to auto post a link into the forum whenever I blog a new post.

Is there an easy way to do this?
by kevb8ll
Wed Jul 21, 2010 3:15 pm
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 995120

Re: Custom BBCodes

Thank you for that - I appreciate your help.

Kev
by kevb8ll
Wed Jul 21, 2010 11:00 am
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 995120

Re: Custom BBCodes

Cheers mate.

What does the 492/397 denote, the size of the player window? If so all I need to change is any url after that?

How did you extract the direct link?
by kevb8ll
Wed Jul 21, 2010 10:33 am
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 995120

Re: Custom BBCodes

How can I embed the following using BBcode?:

http://v.sports.163.com/video/2010/7/D/7/V6AVOICD7.html

It's a flash embedded file in a HTML page.

I already have a BBcode default set up for youtube - but can't get this to work.

Kev
by kevb8ll
Tue Feb 02, 2010 12:16 pm
Forum: [3.0.x] Support Forum
Topic: Polls Not Working
Replies: 11
Views: 553

Re: Polls Not Working

Ok I have found a 3.06 version. I now have the joy of trying to remember where all my plug in edited code is. :(
by kevb8ll
Tue Feb 02, 2010 11:55 am
Forum: [3.0.x] Support Forum
Topic: Polls Not Working
Replies: 11
Views: 553

Re: Polls Not Working

Thanks for your reply Ric. Which file deals with the polls?

To be honest, everything else seems to be working ok - so I don't want to have to overwrite everything.

Thanks
by kevb8ll
Tue Feb 02, 2010 11:38 am
Forum: [3.0.x] Support Forum
Topic: Polls Not Working
Replies: 11
Views: 553

Polls Not Working

When someone tried to submit a vote in a poll, they get a message saying: The submitted form was invalid. Try submitting again We are up to date with phpbb, however for some reason the last update wouldn't work automatically and I had to do it manually. So I don't know if I have missed a file or som...
by kevb8ll
Tue Jan 05, 2010 4:34 pm
Forum: [3.0.x] MOD Database Releases
Topic: Quick reply for phpBB3
Replies: 2098
Views: 295122

Re: Quick reply for phpBB3

rxu wrote:That's not about the themes :)
The second thing is that it's not compatible with the new CAPTCHA modules if you're going to use visual confirmation for posting.
Does it mean I can't use CAPTCHA at all? Or is there a module that will work? (This maybe the reason it's not working actually!)
by kevb8ll
Tue Jan 05, 2010 4:00 pm
Forum: [3.0.x] MOD Database Releases
Topic: Quick reply for phpBB3
Replies: 2098
Views: 295122

Re: Quick reply for phpBB3

If I just edit the theme files, will it work again - or should I remove everything and start from scratch? I'd suggest just to recheck edits for php and html files and fix them if broken. No need to run install.php again. And generally this MOD can be incompatible with 3.0.6 in some special cases. ...
by kevb8ll
Tue Jan 05, 2010 3:30 pm
Forum: [3.0.x] MOD Database Releases
Topic: Quick reply for phpBB3
Replies: 2098
Views: 295122

Re: Quick reply for phpBB3

Hi rxu, I've been using your excellent quick reply mod until recently. When I upgraded to phpbb 3.06, I couldn't get the auto upgrade to work so I did it manually. I have now lost quick reply I suspect because I have overwritten the edited files. (The mod files are still there). If I just edit the t...
by kevb8ll
Mon Dec 21, 2009 12:11 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: AeroBlueX
Replies: 0
Views: 100

AeroBlueX

I want to add a custom header to this style. I tried to add it with the main logo selection in the image sets page in the acp - but that didn't work. I do remember that other people have had a problem with this style in the past, so I'm hoping someone may be able to help me. The image is 1000x122 pi...
by kevb8ll
Fri May 15, 2009 6:06 pm
Forum: [3.0.x] Support Forum
Topic: Database error
Replies: 4
Views: 135

Re: Database error

Fixed.

Thanks very much. :D
by kevb8ll
Fri May 15, 2009 4:50 pm
Forum: [3.0.x] Support Forum
Topic: Database error
Replies: 4
Views: 135

Re: Database error

Repaired all tables. Still have the same error. :(

Go to advanced search