Search found 24 matches

by bigblockgt
Sat Nov 29, 2008 10:12 pm
Forum: [3.0.x] Convertors
Topic: Search lost previous records after converting to 3.0
Replies: 3
Views: 118

Re: Search lost previous records after converting to 3.0

Thanks, so I delete both of the Index's? and create a FULLtext native?
by bigblockgt
Wed Nov 26, 2008 3:26 pm
Forum: [3.0.x] Convertors
Topic: Search lost previous records after converting to 3.0
Replies: 3
Views: 118

Search lost previous records after converting to 3.0

We upgraded our forum Oct 23 from 2.0 to 3.0.1 and the SEARCH will not find any records prior to the upgrade. It finds everything okay after that, but not before. In my ACP, under the MAINTENANCE tab, SEARCH Index, I have 2 index's FULLtext MySQL (22590 Value) FULLtext native (active) (11811 Value) ...
by bigblockgt
Sat Nov 15, 2008 3:45 pm
Forum: [3.0.x] Support Forum
Topic: Seach feature stops at Upgrade
Replies: 0
Views: 32

Seach feature stops at Upgrade

We upgrade to 3.0.1 on October 23. 2008 and now the SEARCH will not find anything before that. the threads are there, but the SEARCH won't identify or locate them.

How can I restore or reconnect to them?
by bigblockgt
Fri Nov 07, 2008 2:40 pm
Forum: [3.0.x] MOD Requests
Topic: Custom Profile link image
Replies: 3
Views: 98

Re: Custom Profile link image

No, it would be just one logo -
Thanks for the reply and any suggestions.
by bigblockgt
Thu Nov 06, 2008 6:47 pm
Forum: [3.0.x] MOD Requests
Topic: Custom Profile link image
Replies: 3
Views: 98

Re: Custom Profile link image

Does anyone know of anything similiar to this I can modify?
by bigblockgt
Wed Nov 05, 2008 9:26 pm
Forum: [3.0.x] MOD Requests
Topic: Custom Profile link image
Replies: 3
Views: 98

Custom Profile link image

We have a Car Club Forum and I would like to display a Club members status near their avatar. The forum is open to anyone, but I would like to be able to assign our logo to a custom profile field. I have create the custom profile field with a radio button to check Yes or No, but can't figure out how...
by bigblockgt
Fri Oct 24, 2008 8:41 pm
Forum: [3.0.x] MOD Requests
Topic: Links to outside websites
Replies: 6
Views: 78

Re: Links to outside websites

Thanks - I just upgraded to 3.0.1, I guess i need to look at a comparison -
by bigblockgt
Fri Oct 24, 2008 7:54 pm
Forum: [3.0.x] MOD Requests
Topic: Links to outside websites
Replies: 6
Views: 78

Links to outside websites

Using phpbb3.0.1 and when you add an url to and outside website in a post, it doesn't open in a new window like the 2.0 version. Is there a global fix or something for that or have I missed something?

I don't want links in forum posts taking users off the forum.
by bigblockgt
Fri Oct 24, 2008 2:50 pm
Forum: [3.0.x] Support Forum
Topic: Custom Header and Navigation Links
Replies: 7
Views: 184

Re: Custom Header and Navigation Links

Thanks I have it - I appreciate your patience.
by bigblockgt
Fri Oct 24, 2008 2:21 pm
Forum: [3.0.x] Support Forum
Topic: Custom Header and Navigation Links
Replies: 7
Views: 184

Re: Custom Header and Navigation Links

We are using both styles mentioned. I guess I am missing something, I changed the {U_Index} to my website, but it didn't change the link on the forum. I am pretty much a novice+. Do I keep the { } around the http://mysite.com like the U_Index? Actually I tried both ways, and didn't seem to matter. A...
by bigblockgt
Thu Oct 23, 2008 11:14 pm
Forum: [3.0.x] Support Forum
Topic: Custom Header and Navigation Links
Replies: 7
Views: 184

Re: Custom Header and Navigation Links

That seems easy enough, but I don't see that reference or line in that file?

Should I replace the bracketed with my http:// to direct to my main website?
<a href="{U_INDEX}" title="{L_INDEX}" id="logo">{SITE_LOGO_IMG}
Or where are those refernces that I can change?
by bigblockgt
Thu Oct 23, 2008 1:44 pm
Forum: [3.0.x] Convertors
Topic: Upgrade from 2.0.1 to 3.0.1
Replies: 4
Views: 279

Re: Upgrade from 2.0.1 to 3.0.1

Kevin, that's exactly what it's doing - a couple of thousand rows in Table 15. So I guess it's working - thanks.

It's BACK - yahoo..... :D
by bigblockgt
Thu Oct 23, 2008 1:23 pm
Forum: [3.0.x] Convertors
Topic: Upgrade from 2.0.1 to 3.0.1
Replies: 4
Views: 279

Re: Upgrade from 2.0.1 to 3.0.1

Thanks, I have tried several times last night and again this morning, still stops at the same place, Filling_tables_phpbb_posts Step 16/27, can't seem to get past that. And I am using the Convert Tab. Would it make any differnce if the Install folder was renamed? It hasn't been deleted, just renamed...
by bigblockgt
Thu Oct 23, 2008 1:47 am
Forum: [3.0.x] Convertors
Topic: Upgrade from 2.0.1 to 3.0.1
Replies: 4
Views: 279

Upgrade from 2.0.1 to 3.0.1

Upgraded today, my forum seems to be there, but no users can be found or topics. Looks like all of the folders are still there, but the forum I guess can't cind them. Here's a little more - When I use the CONVERT tab on the installation guide, it restarts and continues thru serval steps. Starting Co...
by bigblockgt
Thu Oct 23, 2008 12:21 am
Forum: [3.0.x] Support Forum
Topic: Upgrade problems
Replies: 2
Views: 59

Upgrade problems

Upgraded today, my forum seems to be there, but no users can be found or topics. Looks like all of the folders are still there, but the forum I guess can't cind them. Here's a little more - When I use the CONVERT tab on the installation guide, it restarts and continues thru serval steps. Starting Co...

Go to advanced search