Search found 155 matches

by BarrieUK
Wed Mar 25, 2009 4:46 pm
Forum: [3.0.x] MOD Database Releases
Topic: th23 CMS (content management system)
Replies: 86
Views: 22163

Re: th23 CMS (content management system)

I reinstalled the board and now using a mysql5 rather than 4. I also realised that I was running php4 so with some additions to an .htaccess file I can now run php5 for the phpBB3 board. This I think was the reason I was getting the previous errors. First thing is it is odd that it shows mysql4 on t...
by BarrieUK
Mon Mar 23, 2009 8:46 pm
Forum: [3.0.x] MOD Database Releases
Topic: th23 CMS (content management system)
Replies: 86
Views: 22163

Re: th23 CMS (content management system)

I am re-installing the board. There is obviously some problem with it as I am finding other errors.
by BarrieUK
Mon Mar 23, 2009 5:12 pm
Forum: [3.0.x] MOD Database Releases
Topic: th23 CMS (content management system)
Replies: 86
Views: 22163

Re: th23 CMS (content management system)

Hi, have just installed a new board to customize so that it will eventually take ove an old phpbb 2 board. I have installed a portal which is running fine and yesterday I installed the th23 CMS. After a few hitches, the solution to which I found in this thread, I was running through the tests and ca...
by BarrieUK
Thu Aug 30, 2007 5:08 am
Forum: [2.0.x] MODs in Development
Topic: [Beta] Paypal IPN GROUP Subscription MOD [1.1.3]
Replies: 236
Views: 73950

Re: [Beta] Paypal IPN GROUP Subscription MOD [1.1.3]

killyouall wrote:i was wondering do you actually need a Premier/Business Account to receive payments?
You need a Premier or business account because you will need to set up your bank details to transfer the money.
by BarrieUK
Fri Aug 11, 2006 10:02 pm
Forum: 2.0.x Support Forum
Topic: Site Hacked
Replies: 6
Views: 339

A little late for that I am afraid, as I said they deleted nearly all the directories taking the hacked files with it.
by BarrieUK
Fri Aug 11, 2006 9:43 pm
Forum: 2.0.x Support Forum
Topic: Site Hacked
Replies: 6
Views: 339

Site Hacked

After several failed attempts at changing the files, a team of hackers eventually took down my site tonight. They deleted most of the phpBB directories and the coppermine gallery. I have a "site down" on there at the moment, but will have to rebuild it. I was running the latest version but they stil...
by BarrieUK
Tue Jul 11, 2006 7:05 am
Forum: 2.0.x Support Forum
Topic: Debug error
Replies: 2
Views: 266

Database repair through phpmyadmin worked. Many thanks for your help
by BarrieUK
Tue Jul 11, 2006 5:52 am
Forum: 2.0.x Support Forum
Topic: Debug error
Replies: 2
Views: 266

Debug error

I have encountered this when I try to log in to my site. It was OK yesterday and I have altered nothing since I last logged in Error in obtaining userdata DEBUG MODE SQL Error : 1030 Got error 127 from storage engine SELECT user_id, username, user_password, user_active, user_level, user_login_tries,...
by BarrieUK
Sat Jul 01, 2006 9:34 am
Forum: 2.0.x Support Forum
Topic: [quote][/quote] not working
Replies: 12
Views: 559

I also had the html mod installed and it was the chnges for that in bbcode.php that had caused it. Many thanks.
by BarrieUK
Sat Jul 01, 2006 9:14 am
Forum: 2.0.x Support Forum
Topic: [quote][/quote] not working
Replies: 12
Views: 559

will do
by BarrieUK
Sat Jul 01, 2006 9:10 am
Forum: 2.0.x Support Forum
Topic: [quote][/quote] not working
Replies: 12
Views: 559

That works fine, had to comment out the Multi_BBCode(); in posting.php. Perhaps I should replace all the multi bbcode in the new bbcode file and see if it still works.
by BarrieUK
Sat Jul 01, 2006 8:58 am
Forum: 2.0.x Support Forum
Topic: [quote][/quote] not working
Replies: 12
Views: 559

PHP version 4.4.2
MySQL version 4.1.19-standard-log
by BarrieUK
Sat Jul 01, 2006 8:54 am
Forum: 2.0.x Support Forum
Topic: [quote][/quote] not working
Replies: 12
Views: 559

I updated to 2.0.20 using the coade changes the day before I did the 2.0.21 update not sure about the unofficial changes
by BarrieUK
Sat Jul 01, 2006 8:44 am
Forum: 2.0.x Support Forum
Topic: [quote][/quote] not working
Replies: 12
Views: 559

http://www.thestudio-online.co.uk

version 2.0.21

mods
Easymod
Attachment
multibb code
ezeportal
album
subscription
coppermine integrated with the board

I only noticed it a week ago but it could have been there for a while.
by BarrieUK
Sat Jul 01, 2006 8:35 am
Forum: 2.0.x Support Forum
Topic: [quote][/quote] not working
Replies: 12
Views: 559

[quote][/quote] not working

For some reason this facility has stopped working. I have the multi BBcode mod installed but not sure if that has caused it. All other BBcode works fine. Any help please?

Go to advanced search