Search found 163 matches

by Ratmaster
Fri Jul 02, 2010 12:04 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Topic Multi-Moderation & Topic Prefixes
Replies: 259
Views: 22170

Re: [1.0.0 - RC6] Topic Multi-Moderation & Topic Prefixes

Did you look into the code idea I mentioned? http://www.phpbb.com/community/viewtopic.php?p=12808480#p12808480 I still need to know where the MCP template file shows up, as I have finished all of the subsilver2 template changes except that one...I may have not activated something, I just can't find ...
by Ratmaster
Sat Jun 19, 2010 10:41 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Topic Multi-Moderation & Topic Prefixes
Replies: 259
Views: 22170

Re: [1.0.0 - RC5] Topic Multi-Moderation & Topic Prefixes

I got some free time since school just ended (WOO) and was looking in the functions_tmm.php file to see if I could find where the coloring was being implemented, and I found: $prefix = utf8_normalize_nfc($row['prefix_title']); $color = $row['prefix_color_hex']; $color = ($color == '') ? '000000' : $...
by Ratmaster
Sat Jun 12, 2010 10:56 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Topic Multi-Moderation & Topic Prefixes
Replies: 259
Views: 22170

Re: [1.0.0 - RC5] Topic Multi-Moderation & Topic Prefixes

I tested using a different color, and that aspect of functionality seems to work as intended. I'm just a little confused on how to integrate that with any class on the subsilver2 style (or if I even should) because then it would probably interfere with the ability for the coloring to work.
by Ratmaster
Mon Jun 07, 2010 8:29 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Topic Multi-Moderation & Topic Prefixes
Replies: 259
Views: 22170

Re: [1.0.0 - RC5] Topic Multi-Moderation & Topic Prefixes

Well, I have good news. I had found another error, something about not being able to redeclare a function, so I got a bit annoyed and removed all the forum files so I had my templates, my images, and my config file. I left the database alone and I uploaded new phpBB3 files. I did the edits over agai...
by Ratmaster
Sat Jun 05, 2010 10:24 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Topic Multi-Moderation & Topic Prefixes
Replies: 259
Views: 22170

Re: [1.0.0 - RC4] Topic Multi-Moderation & Topic Prefixes

I tried prosilver, no different results. I'm going to go through the edits and make sure that I didn't screw anything up. I'm using a darker colored subsilver2-based theme, so the black letters for the tags aren't showing up so well. I'm going to put it in a different font class and see if that work...
by Ratmaster
Sat Jun 05, 2010 10:07 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Topic Multi-Moderation & Topic Prefixes
Replies: 259
Views: 22170

Re: [1.0.0 - RC4] Topic Multi-Moderation & Topic Prefixes

I've looked into the viewtopic.php file and I couldn't find anything wrong with the code inserted. I tried refreshing my templates and purging the cache but neither seemed to have solved the problem. As far as posting the subsilver2 edits, I could when I finish, but as of right now my edits are just...
by Ratmaster
Sat Jun 05, 2010 10:47 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Topic Multi-Moderation & Topic Prefixes
Replies: 259
Views: 22170

Re: [1.0.0 - RC4] Topic Multi-Moderation & Topic Prefixes

Hi, I just installed this MOD as it looks rather promising. Right now I'm having two problems. The first problem is the least annoying of the two. It starts when I try and post a new topic in a forum, and this is when there are currently no prefixes defined on the site yet (I don't know if this is j...
by Ratmaster
Sun Aug 30, 2009 11:28 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB-Wiki
Replies: 28
Views: 11393

Re: [DEV] phpBB Wiki

This would be great... I love MediaWiki, but as you said, styling it is terrible and updating can have its problems... It would be great if you could do this, and make it so we can handle page editing permissions in the ACP... Is it also possible that you can add some of the features of MediaWiki (n...
by Ratmaster
Tue May 12, 2009 8:42 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Add Page MOD
Replies: 203
Views: 22170

Re: [RC] Add Page MOD

I have a suggestion (don't know if it has already been suggested), maybe you could make it so that is can also make new pages using .htaccess like name.html or name.php (and something that is a blocklist or something that can see if the page exists or not) by making the .htaccess rewrite the names o...
by Ratmaster
Sun May 03, 2009 8:52 pm
Forum: [3.0.x] Support Forum
Topic: Problem with Mass Email Function
Replies: 3
Views: 157

Re: Problem with Mass Email Function

Sorry for the late response.

I installed another forum with 2 members so far, and it works for them.

With the other forums, it shows a screen saying the message was sent successfully, but no-one gets the message. I don't really know anything specific about the host.

Thanks.
by Ratmaster
Mon Apr 27, 2009 8:15 pm
Forum: [3.0.x] Support Forum
Topic: Problem with Mass Email Function
Replies: 3
Views: 157

Problem with Mass Email Function

Hi, I am having a problem with my mass email abilities on the forums I am hosting. I do not think that this problem has anything to do with any mods installed or the software itself, as I have noticed this has been happening on several of my forums. I believe my web host may not allow something that...
by Ratmaster
Fri Feb 13, 2009 8:01 pm
Forum: [3.0.x] Support Forum
Topic: phpBB3 - Whois Question
Replies: 12
Views: 770

Re: phpBB3 - Whois Question

dirtmind wrote:Hi, I have exactly this problem. The Whois just appears not to work, my board can check for updates through the acp however. Did you ever find a solution?
Your host probably does not allow the feature that it requires to use...I'm not sure though.
Check with your host.
by Ratmaster
Wed Feb 11, 2009 8:54 pm
Forum: phpBB Discussion
Topic: I have a permission problem [on THIS forum]
Replies: 4
Views: 255

Re: I have a permission problem [on THIS forum]

I read the announcement, but I must have missed that part.

Sorry.
by Ratmaster
Wed Feb 11, 2009 8:47 pm
Forum: phpBB Discussion
Topic: I have a permission problem [on THIS forum]
Replies: 4
Views: 255

I have a permission problem [on THIS forum]

Sorry, if this is the wrong place to post this, please move this. This involves my permissions on this forum. I don't know if this has been posted anywhere else.. (Primarily because I can't search for it :roll: ) It seems that my search features have been removed. Am I being punished or has this hap...
by Ratmaster
Sat Jan 10, 2009 9:58 pm
Forum: [3.0.x] MOD Requests
Topic: Anti-Spam Picture Mod?
Replies: 1
Views: 131

Re: Anti-Spam Picture Mod?

No-one else has heard of this?

Go to advanced search